BenQ xl2411z startar om sig/tappar kontakt med datorn.

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

BenQ xl2411z startar om sig/tappar kontakt med datorn.

Ibland, oftast när datorn bara varit igång ett par minuter, men även efter flera timmars användande blir skärmen svart i en eller två sekunder för att sedan "komma tillbaka" igen. Den tappar inte ström då strömlampan lyser när skärmen blir "svart". Jag har bytt grafikkort från radeon 280x till gtx 970 och problemet kvarstår. Vad tror ni kan vara problemet? Det är väldigt irriterande... Är skärmen trasig?

Trädvy Permalänk
Medlem
Plats
Tranemo
Registrerad
Feb 2014
Skrivet av andreasswf:

Ibland, oftast när datorn bara varit igång ett par minuter, men även efter flera timmars användande blir skärmen svart i en eller två sekunder för att sedan "komma tillbaka" igen. Den tappar inte ström då strömlampan lyser när skärmen blir "svart". Jag har bytt grafikkort från radeon 280x till gtx 970 och problemet kvarstår. Vad tror ni kan vara problemet? Det är väldigt irriterande... Är skärmen trasig?

Glapp i kabeln? Kan vara att den varit vikt vid en av ändarna, eller att kabeln helt enkelt är gammal.

Skickades från m.sweclockers.com

i7 4790 | CRYORIG H7 QUAD LUMI | MSI GTX 1070 | Msi Z87-G45 | Corsair 16 GB | Fractal R4 | 1 TB WD Blue + 850 Evo 250 GB |

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

@gylldevik: Hmm, det borde jag ha tänkt på. Ska testa att köra hdmi-kabel ett tag eller köpa en ny DVI-kabel.

Trädvy Permalänk
Medlem
Plats
Tranemo
Registrerad
Feb 2014

@andreasswf:
Min gamla vga kabel flimrade blått väldigt ofta, och min dvi kabel glappade vad jag kommer ihåg de som, att skaffa nytt fungerade. Precis som med ethernet kablar, hade ett par hemma som fungerade, men ibland slutade de helt plötsligt att fungera, för att sedan komma tillbaks. Kablar har en livslängd precis som all annan teknik.

i7 4790 | CRYORIG H7 QUAD LUMI | MSI GTX 1070 | Msi Z87-G45 | Corsair 16 GB | Fractal R4 | 1 TB WD Blue + 850 Evo 250 GB |