Logitech K400r tangentbord och koppling med hub fungerar inte

Trädvy Permalänk
Medlem
Registrerad
Nov 2010

Logitech K400r tangentbord och koppling med hub fungerar inte

Använder en hub för samtliga USB för snyggare dragning av kablar och skulle även vilja ha tangentbordet kopplat till denna hub. Men tyvärr så slutar tangentfunktionen att fungera då!

Kopplar jag däremot in den lilla USB devicen direkt in i datorn (utan hub) på USB 3.0 så fungerar tangentbordet som den ska, men å andra sidan då får jag en rejält svajig signal och styrfunktion eftersom datorn står i ett skåp med dörrar.

Testade också att ansluta hubben till USB 2.0 men samma sak igen, touchplattan fungerar men inte tangenterna.

Inga andra plug-and-play eller bluetooth är kopplade till datorn så det är inget som krockar i signal.

Varför fungerar inte tangentbordets tangenter med hubben, utan bara touchplattan (pekare + höger/vänster-funktioner)?!

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

Låter konstigt att det inte går i 2.0 port direkt i datorn...

I hubben kan,jag förstå om du har mycket apparater ikopplade där kan det va så att strömmen inte räcker till men att 2.0 i datorn skulle leverera för lite är mysko då jag har ett lika dant själv i min htpc i en 2.0 port och det fungerar.

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Registrerad
Nov 2010
Skrivet av Rouge of Darkness:

Låter konstigt att det inte går i 2.0 port direkt i datorn...

I hubben kan,jag förstå om du har mycket apparater ikopplade där kan det va så att strömmen inte räcker till men att 2.0 i datorn skulle leverera för lite är mysko då jag har ett lika dant själv i min htpc i en 2.0 port och det fungerar.

Jodå, direkt fungerar på både 2.0 och 3.0. Det är med hubben - och det är ju hubben jag behöver använda - som det inte går med. Ansluter jag hubben till 2.0 eller 3.0 så fungerar bara styrplattan men inte tangenterna.

Jag har inga andra bluetooth anslutna varken till hubben eller direkt i datorn, så inget korsars.

Kanske har du möjlighet att testa att ansluta ditt tangentbord till en hubb och se om det blir samma för dig för dig kanske, bara styrplatta fungerar men inga tangenter?

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006
Skrivet av Stressad:

Jodå, direkt fungerar på både 2.0 och 3.0. Det är med hubben - och det är ju hubben jag behöver använda - som det inte går med. Ansluter jag hubben till 2.0 eller 3.0 så fungerar bara styrplattan men inte tangenterna.

Jag har inga andra bluetooth anslutna varken till hubben eller direkt i datorn, så inget korsars.

Kanske har du möjlighet att testa att ansluta ditt tangentbord till en hubb och se om det blir samma för dig för dig kanske, bara styrplatta fungerar men inga tangenter?

har usbhubben egen strömförsörjning?

om det är en utan egen strömförsörjning så måste du tänka på att du max kan ta ut 500mA totalt på samtliga portar i hubben då usb 2.0 inte kan leverera mer från en singel port.

var snarare det jag menade med om du har många grejjor inkopplade i hubben så kanske inte strömmen räcker till riktigt.

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Registrerad
Nov 2010
Skrivet av Rouge of Darkness:

har usbhubben egen strömförsörjning?

om det är en utan egen strömförsörjning så måste du tänka på att du max kan ta ut 500mA totalt på samtliga portar i hubben då usb 2.0 inte kan leverera mer från en singel port.

var snarare det jag menade med om du har många grejjor inkopplade i hubben så kanske inte strömmen räcker till riktigt.

Har testat med två helt olika hubbar och även på två olika datorer. Båda hubbarna drar ström från datorn och ingen av dem har någon annan USB ansluten vid testerna, bara tangentbordets lilla sändare. Har testat på 2.0 och 3.0. Touchplattan fungerar men inte skrivtangenterna, så det gör ingen skillnad.
Har läst någonting idag om att fler har samma problem, men inte hunnit sätta mig in i det djupare, ska kolla upp det under kvällen.

Trädvy Permalänk
Medlem
Registrerad
Nov 2010

[SOLVED] USB förlängningskabel

[SOLVED] Konstaterat: Att förlänga Logitech med en hubb med flera USB uttag i fungerar alltså inte. Även fast inga andra av portarna är aktiva eller används.

Testade istället med en enkel 5 meters USB förlängningskabel direkt in i 3.0 (eller 2.0, spelar ingen roll) och nu fungerar skrivtangenterna igen som dom ska och jag slipper även svag signalstyrka!

Hoppas detta svar kan hjälpa någon annan!