raspbarry pi 2 ljud hjälp

Trädvy Permalänk
Medlem
Plats
Falköping
Registrerad
Jul 2007

raspbarry pi 2 ljud hjälp

hej har en fråga jag delar mina filmer som jag har på datorn till min raspberry pi 2 över nätverket och har ljud och allt vid datorn men sen när jag ska kolla på en film på raspberryn så försvinner ljudet vad kan det vara för fel? det är bara vissa filmer den gör så på! har jämfört 2 st filmer en med ljud och en utan och allt är samma! ljud,bild,text

snälla hjälp har googlat men ej funnit svaret

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2012

Kan det vara så att vissa av filmerna har Stereoljud och andra har 5.1-ljud?

GAMINGRIGG: I7 6700K@4,4Ghz. 32GB DDR4. EVGA GTX 1080 TI FTW3 ACX.
SERVER: Core I5 3500K 6x 2Tb WD Caviar Green.
NAS: DS1813+ 5x 4TB Wd Red.
HTPC/VR: i5-7500. 8GB DDR4. EVGA GTX 1080 FTW ACX.

Trädvy Permalänk
Medlem
Plats
Falköping
Registrerad
Jul 2007
Skrivet av Pentagram:

Kan det vara så att vissa av filmerna har Stereoljud och andra har 5.1-ljud?

vet ej men hur ändrar man det isåfall

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2012

Du ger inte mycket info.
Hur spelar du upp dina filer på Raspberry Pi:en?
Vad har du för operativsystem till exempel?
Hur är ljudet kopplat?
Har du en förstärkare kopplad eller direkt till en TV/bildskärm?
Med HDMI?

GAMINGRIGG: I7 6700K@4,4Ghz. 32GB DDR4. EVGA GTX 1080 TI FTW3 ACX.
SERVER: Core I5 3500K 6x 2Tb WD Caviar Green.
NAS: DS1813+ 5x 4TB Wd Red.
HTPC/VR: i5-7500. 8GB DDR4. EVGA GTX 1080 FTW ACX.

Trädvy Permalänk
Medlem
Plats
Falköping
Registrerad
Jul 2007
Skrivet av Pentagram:

Du ger inte mycket info.
Hur spelar du upp dina filer på Raspberry Pi:en?
Vad har du för operativsystem till exempel?
Hur är ljudet kopplat?
Har du en förstärkare kopplad eller direkt till en TV/bildskärm?
Med HDMI?

kör filmerna genom osmc,oprativsystem hmm raspberry noob eller va fan det heter!
har kopplat ljudet till 5.1 dvd/förstärkare och ljudet går igenom en rca kabel tror ja det heter!
men alla andra filmer funkar hur bra som helst och allt är taget från swefilmer!
hmm får la be en polare om hjälp med op lägga in allt på nytt igen annars

Trädvy Permalänk
Medlem
Plats
Mjölby
Registrerad
Okt 2009

Titta så att förstärkaren är inställd på 5.1 också. Har ingen erfarhet av spelfilmer men kan tänka mig att filmerna är nerskalade och bara har stereo ljud

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Långtbortistan
Registrerad
Mar 2007
Skrivet av _Rabbit_87:

kör filmerna genom osmc,oprativsystem hmm raspberry noob eller va fan det heter!
har kopplat ljudet till 5.1 dvd/förstärkare och ljudet går igenom en rca kabel tror ja det heter!
men alla andra filmer funkar hur bra som helst och allt är taget från swefilmer!
hmm får la be en polare om hjälp med op lägga in allt på nytt igen annars

RPi2 har inga RCA-uttag, möjligen har du kopplat en 3,5/RCA-kabel till hörlursuttaget och vidare till förstärkaren men då får du knappast med dig hela 5.1-ljudet (bara stereo).

Har du inga HDMI-uttag på förstärkaren?

Skickades från m.sweclockers.com

Det finns bara två sorters hårddiskar: de som har gått sönder och de som skall gå sönder.

Trädvy Permalänk
Medlem
Plats
Falköping
Registrerad
Jul 2007
Skrivet av zarkov:

RPi2 har inga RCA-uttag, möjligen har du kopplat en 3,5/RCA-kabel till hörlursuttaget och vidare till förstärkaren men då får du knappast med dig hela 5.1-ljudet (bara stereo).

Har du inga HDMI-uttag på förstärkaren?

Skickades från m.sweclockers.com

ja det så är det jag har kopplat glömde va den hete bara jo jag får ut hela 5.1 ljudet!

Trädvy Permalänk
Medlem
Plats
Falköping
Registrerad
Jul 2007
Skrivet av Eawo:

Titta så att förstärkaren är inställd på 5.1 också. Har ingen erfarhet av spelfilmer men kan tänka mig att filmerna är nerskalade och bara har stereo ljud

Skickades från m.sweclockers.com

det är den med. kan ändra till stero med men går inte ändå!

Trädvy Permalänk
Medlem
Plats
Sturup
Registrerad
Jan 2007

Har du kollat i system/ljud i osmc vilken utgång som är aktiv? Står den på hdmi och du kör ljudet genom 3.5mm kontakten så kommer det inte fungera 😀

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Långtbortistan
Registrerad
Mar 2007
Skrivet av _Rabbit_87:

ja det så är det jag har kopplat glömde va den hete bara jo jag får ut hela 5.1 ljudet!

Hur vet du det, du hade ju inget ljud?

Hörlursuttaget är inte 5.1, så enkelt är det. Att du på vissa filmer får ljud i alla högtalare beror i så fall snarare på att din förstärkare sprider stereoljudet (2.0) till alla kanaler. Normalt skall du t.ex. inte höra vanlig dialog i annat än centerhögtalaren.

Det finns bara två sorters hårddiskar: de som har gått sönder och de som skall gå sönder.

Trädvy Permalänk
Medlem
Plats
Falköping
Registrerad
Jul 2007
Skrivet av theailer:

Har du kollat i system/ljud i osmc vilken utgång som är aktiv? Står den på hdmi och du kör ljudet genom 3.5mm kontakten så kommer det inte fungera 😀

Skickades från m.sweclockers.com

ja det har ja kollat!

Trädvy Permalänk
Medlem
Plats
Falköping
Registrerad
Jul 2007
Skrivet av theailer:

Har du kollat i system/ljud i osmc vilken utgång som är aktiv? Står den på hdmi och du kör ljudet genom 3.5mm kontakten så kommer det inte fungera 😀

Skickades från m.sweclockers.com

den står inte på hdmi. står på 3.5 utagget! men det ä bara vissa filmer det blir så att det inte är något ljud på dom! men datorn funkar alla filmer jättebra

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du ansluter alltså ljudet analogt i stället för via hdmi ?
Har du provat om du har ljud via hdmi när det inte finn analogt ?
Vad är det för typ av ljud på filmer som fungerar respektive filmer som inte ger ljud ?
Gör du nån typ av transkodning eller delar du bara ut en fil eller vilka metoder använder du ?

Beskriv i detalj vilka metoder, program och format du använder och hur du kopplat och vad du har för ljudsystem.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Falköping
Registrerad
Jul 2007
Skrivet av mrqaffe:

Du ansluter alltså ljudet analogt i stället för via hdmi ?
Har du provat om du har ljud via hdmi när det inte finn analogt ?
Vad är det för typ av ljud på filmer som fungerar respektive filmer som inte ger ljud ?
Gör du nån typ av transkodning eller delar du bara ut en fil eller vilka metoder använder du ?

Beskriv i detalj vilka metoder, program och format du använder och hur du kopplat och vad du har för ljudsystem.

ja analog! men kan testa med o köra med hdmi men kör med en gammal dvd-förstärkare! filerna är samma som på alla filmer typ! programet är som jag kör i raspbarryn är kodi osmc noobs! delar som vanligt bara över nätverket från datorn!
tror det var allat

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av _Rabbit_87:

ja analog! men kan testa med o köra med hdmi men kör med en gammal dvd-förstärkare! filerna är samma som på alla filmer typ! programet är som jag kör i raspbarryn är kodi osmc noobs! delar som vanligt bara över nätverket från datorn!
tror det var allat

Ta reda på vilka olika ljudformat som fungerar och inte och försök hitta ett mönster,

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.