Ljud fungerar i testfunktion i ljudhanterare men ej annars(Realtek).

Permalänk
Medlem

Ljud fungerar i testfunktion i ljudhanterare men ej annars(Realtek).

Hej!

Efter en påtvingad uppdatering till Windows 10 från 7 så har mitt ljud slutat att fungera förutom när jag har kört "test" i ljudhanteraren.
Innan uppdateringen så hade jag även ett liknande problem men löste det och kommer ej ihåg hur jag gick tillväga. Jag har ett realtek ljudkort. Är det någon som har en bra lösning på detta problem?

Mvh

Permalänk
Medlem

Att tillägga är att när testet körs är det inte "Realtek High Definition Audio" som fungerar utan det är "USB sound device" som fungerar. Tror det är mitt headset där jag ska ha 5.1 men vänsterfram och högerfram får jag inte ljud ifrån. Bara båda bak, center och Sub som fungerar.

Permalänk
Medlem

Bump

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av svenig:

Att tillägga är att när testet körs är det inte "Realtek High Definition Audio" som fungerar utan det är "USB sound device" som fungerar. Tror det är mitt headset där jag ska ha 5.1 men vänsterfram och högerfram får jag inte ljud ifrån. Bara båda bak, center och Sub som fungerar.

Du måste ju koppla nått till ditt ljudkort högtalare, headset, hörlurar som kan spela upp först.
Headsetet är ju som du skriver kopplad via USB och använder inte ditt ljudkort alls.

I övrigt har du drivrutiner installerade för ditt Realtek samt headset, kolla i enhetshanteraren om dom finns där.

Permalänk
Medlem

@svenig: Kan vara bra om du skriver hur din setup ser ut och hur det är kopplat. Det är många som får problem med ljudet när dom uppdaterar till win10. Borde vara fixbart dock.

Permalänk
Medlem

@ggustavsson: Hm, du får ursäkta mig men jag är inte så värst kunnig när det gäller datorer. Hur kopplar jag något till ljudkortet då? Realtek High Definition Audio, AMD High Definition Audio Device och USB Sound Device finns under fliken "Ljud-, video- och spelenheter" i Enhetshanteraren.

Permalänk
Medlem

@heatm: Tyvärr, så vet jag inte hur min setup ser ut.

Permalänk
Medlem

Är USB-headsetet valt som "Default Playback Device"?
https://www.youtube.com/watch?v=YWX4WxMkDxk

Permalänk
Medlem

@svenig: Alltså, vad har du för headset, använder du högtalare och vilka isf? Borde inte vara så svårt att beskriva.

Mvh