Forumdelen sponsras av

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

Skärm slocknade.

Hejsan

Jag har precis köpt en ny skärm så nu använder jag två. I ett spel precis nu slockande skärmarna men ljud spelades fortfarande. Någon som vet vad som kan orsaka det? Kan det vara ett överhettat grafikkort?

Intel i5-4690k 3.5ghz
GeForce GTX 960 2048mb
HyperX Fury DDR3 1600MHz 8GB Black

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av Jeltzin:

Hejsan

Jag har precis köpt en ny skärm så nu använder jag två. I ett spel precis nu slockande skärmarna men ljud spelades fortfarande. Någon som vet vad som kan orsaka det? Kan det vara ett överhettat grafikkort?

Intel i5-4690k 3.5ghz
GeForce GTX 960 2048mb
HyperX Fury DDR3 1600MHz 8GB Black

En kabel som inte sitter i ordentligt? Låter fånigt, men på mitt jobb är jag ofta "it-gurun" och får folk att känna sig rejält korkade ganska ofta. Om alla kablar sitter i, testa dra ur strömkontakten, tryck på powerknappen och stoppa sedan i kontakten igen och testa om du får liv i den, om inte så är nog nätdelen i den trasig.

Edit, läste fel. Såg inte att båda skärmarna slocknade. Det låter märkligt. Nej, hade grafikkortet överhettats hade det bara klockat ned sig självt. Använder du båda skärmarna i spelet? Kan vara så att spelet försöker sig på någon upplösning som inte riktigt vill fungera. Om skärmarna bara slocknar inne i spelet så kan det vara just spelet. Testa tryck alt+enter inne i spelet om det händer igen.

..:: trickeh2k ::.. https://youtube.com/c/trickeh2k Windows 10 Pro - i7 8700k (delid) @ 5Ghz - ASUS Prime Z370-A - 16GB G.Skill Trident Z DDR4 CL14 3000Mhz - Corsair AX860i - EVGA GTX 1080Ti FTW3 Hydrocopper - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - Samsung 960 EVO 250GB, Samsung EVO 860 500GB, SanDisk Ultra II 480GB, 3TB Seagate Barracuda - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Registrerad
Apr 2014

Lite dum fråga kanske men har du startat om datorn?

Chassi: Fractal Design Define XL R2 Titanium
Grafikkort: ASUS GeForce GTX 660Ti 2GB
Nätaggregat: Silver Power SP-SS500 500W
CPU: Intel Core i7-2700K Processor 3500 MHZ
Moderkort: ASUS ROG MAXIMUS V FORMULA

Trädvy Permalänk
Medlem
Registrerad
Feb 2015
Skrivet av trickeh2k:

En kabel som inte sitter i ordentligt? Låter fånigt, men på mitt jobb är jag ofta "it-gurun" och får folk att känna sig rejält korkade ganska ofta. Om alla kablar sitter i, testa dra ur strömkontakten, tryck på powerknappen och stoppa sedan i kontakten igen och testa om du får liv i den, om inte så är nog nätdelen i den trasig.

Edit, läste fel. Såg inte att båda skärmarna slocknade. Det låter märkligt. Nej, hade grafikkortet överhettats hade det bara klockat ned sig självt. Använder du båda skärmarna i spelet? Kan vara så att spelet försöker sig på någon upplösning som inte riktigt vill fungera. Om skärmarna bara slocknar inne i spelet så kan det vara just spelet. Testa tryck alt+enter inne i spelet om det händer igen.

Har inte rört datorn så det låter ej troligt att det är kabelfel. Har kollat båda mina skärmar och datorn för det.
Nej, bara en skärm används för spel och den andra för film och allmän surf. Testade att alt-tabba och ctrlaltdel när det hände men ingen reaktion. Nu har jag inte stött på några problem igen på ett par timmar. Verkar märkligt. Blir orolig att något ej är kompatibelt. Men vad vet jag, jag är långt ifrån en expert.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av Jeltzin:

Har inte rört datorn så det låter ej troligt att det är kabelfel. Har kollat båda mina skärmar och datorn för det.
Nej, bara en skärm används för spel och den andra för film och allmän surf. Testade att alt-tabba och ctrlaltdel när det hände men ingen reaktion. Nu har jag inte stött på några problem igen på ett par timmar. Verkar märkligt. Blir orolig att något ej är kompatibelt. Men vad vet jag, jag är långt ifrån en expert.

Ok, körde mina bästa IT-Gurutips där så någon annan med bättre kunskap får försöka ge sig på någon mer adekvat gissning, aldrig hört talas om ett liknande problem.

..:: trickeh2k ::.. https://youtube.com/c/trickeh2k Windows 10 Pro - i7 8700k (delid) @ 5Ghz - ASUS Prime Z370-A - 16GB G.Skill Trident Z DDR4 CL14 3000Mhz - Corsair AX860i - EVGA GTX 1080Ti FTW3 Hydrocopper - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - Samsung 960 EVO 250GB, Samsung EVO 860 500GB, SanDisk Ultra II 480GB, 3TB Seagate Barracuda - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Corsair 750D - Custom water loop