Forumdelen sponsras av

Trädvy Permalänk
Medlem
Plats
Blekinge
Registrerad
Nov 2004

Ikonförflyttning

Go kväll,
Ha ett irriterande problem! I stort sett varje gång jag stängt av min datorskärm och sätter på den igen har ikonerna flyttats till den vänstra marginalen. Blir inte klok på vad som orsakar detta. Med min begränsade kunskap har jag gjort mina efterforskningar, men vet varken vad jag ska söka efter, eller begriper svaren som står.

Skärm, Acer XG270HU TN 27"
Operativsystem, Windows 10 64-bit, Home

http://forumbilder.se/FA3SU/skrivbord2
http://forumbilder.se/FA3SU/skrivbord1

Hej!

Trädvy Permalänk
Medlem
Plats
Järfälla
Registrerad
Maj 2007

testa att slå av inställningarna.

Trädvy Permalänk
Medlem
Plats
Blekinge
Registrerad
Nov 2004

Har provat detta, men det hjälper inte. Det är precis som att ordna ikoner automatiskt aktiveras ibland när jag slår av och på skärmen.

Hej!

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2001

Har samma problem när jag skiftar mellan upplösningar samt startar min projektor osv.
http://www.softwareok.com/?seite=Freeware/DesktopOK
Detta har jag använt för att spara ikonerna på deras plats.

CPU: Intel i7 6800 @ 4.6 GHz | Moderkort: MSI x99 Pro Carbon | Grafikkort: Asus GTX 1080 Ti Poseidon @ 2100Mhz | RAM: Corsair Dominator Platinum 3000 MHz 32 GB | Chassi: Phantek Enthoo Primo | Nätagg: Corsair RMI 1000W | Kylning: Custom vatten med 3 radiatorer och dubbla pumpar samt Waterchiller | Skärm: OLED65B7V
https://www.inet.se/produkt/9990887/fraktfritt-sweclockers#sp...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2012

Har ungefär samma problem, men ikonerna vill inte stanna på nedersta raden på in huvudskärm...

AMD x6 1090t BE - Noctua NH-U9B SE2 - 2x4gb- ASUS GTX670 4gb - CX750M -Sabertooth 990FX R2.0 - SSD 120gb - 2 HDD:s - CM HAF 912 Plus - Benq GL2440 + Dell U2312HM + Samsung 731BF - Allt köpt begagnat! -- Sidewinder X2 - R.A.T TE - AT ATH-M50x - Logitech Z323 - Begringer Xenyx QZ1202USB - t.Bone SC400 - Samsung NX30 - Note 2

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Sep 2008

Kör du möjligtvis Displayport på skärmen?

Kolla i registret vad du har för värden:
HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Control/GraphicsDrivers/Configuration
Där under ska du ha en mapp som heter Simulated och massa siffror.
Gå ner i mappen 00 och ytterligare 00.

Kika över vad du har för värden på ActiveSize.cx och cy.
Kolla även vad PrimSurfSize.cx och cy är.
Är de inte angivna till din upplösning på skärmen (t.ex. 1920cx 1080cy) så ändra dom

FD Define R5 White :: Asus Prime Z370-A :: Intel Core i7 8700K @ 4,5GHz :: Noctua NH-D15 :: Corsair 16GB DDR4 3200 MHz LPX :: Seasonic FOCUS Plus 750W Gold :: MSI GTX 1080Ti Gaming X Trio :: Samsung 860 EVO 250GB & 500GB :: Creative Sound BlasterX AE-5 ::