Problem med täckning, xperia z2.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Problem med täckning, xperia z2.

Hej!
Har stora problem med täckningen på min xperia z2, där den i princip enbart får kontakt när jag befinner mig i stan (bor utanför stan) och så fort jag far utanför stan så försvinner täckningen och jag blir okontaktbar. Jag är osäker på vad detta kan bero på men tror det var i samband med senaste uppdateringen för android alternativt när jag tappade telefon i backen, jag bytte även till ett nytt sim kort idag men problem kvarstår. Har även ändrat inställningarna för nätverkstyp men utan resultat. Så är det någon som har haft samma problem efter uppdateringen eller har jag tagit sönder något i telefonen?
Tacksam för svar!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av g97:

Hej!
Har stora problem med täckningen på min xperia z2, där den i princip enbart får kontakt när jag befinner mig i stan (bor utanför stan) och så fort jag far utanför stan så försvinner täckningen och jag blir okontaktbar. Jag är osäker på vad detta kan bero på men tror det var i samband med senaste uppdateringen för android alternativt när jag tappade telefon i backen, jag bytte även till ett nytt sim kort idag men problem kvarstår. Har även ändrat inställningarna för nätverkstyp men utan resultat. Så är det någon som har haft samma problem efter uppdateringen eller har jag tagit sönder något i telefonen?
Tacksam för svar!

Jag skulle väl tippa på att antennen i telefonen har blivit skadad alternativ att kontakten på moderkortet har lossnat när du tappade den

Stationär PC: Chassi: Phanteks Enthoo EVOLV ATX MB: Asus Maximus VI Hero CPU: Intel Core i5-4670K @ 3.4GHz Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 770 Gaming 2GB RAM: Crucial Ballistix Sport DDR3 16GB 1600MHz SSD: Intel 520 SSD 180GB HDD: WD Green 1TB, Toshiba 640GB samt fler HDD PSU: Corsair RM750X. Mobila enheter Mina Androidenheter och HP EliteBook 8470p. Citera om du vill ha ett garanterat svar från mig

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

@jnsson: Jo precis, men det känns konstigt att det fungerar just i stan (eller i närheten av 3G master), du tror inte det kan vara någon inställning?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av g97:

@jnsson: Jo precis, men det känns konstigt att det fungerar just i stan (eller i närheten av 3G master), du tror inte det kan vara någon inställning?

Finns väldigt få inställningar gällande det. Det enda man egentligen kan välja är vilken typ av nät (2G,3G eller 4G) man vill använda. Det verkar helt klart som om antennen har fått väsentligt sämre mottagning efter att du tappade den. Så nej, jag tror inte att det har med någon inställning o göra

Stationär PC: Chassi: Phanteks Enthoo EVOLV ATX MB: Asus Maximus VI Hero CPU: Intel Core i5-4670K @ 3.4GHz Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 770 Gaming 2GB RAM: Crucial Ballistix Sport DDR3 16GB 1600MHz SSD: Intel 520 SSD 180GB HDD: WD Green 1TB, Toshiba 640GB samt fler HDD PSU: Corsair RM750X. Mobila enheter Mina Androidenheter och HP EliteBook 8470p. Citera om du vill ha ett garanterat svar från mig

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Apr 2009

@g97: Har du kollat vad "Önskad nätverkstyp" under "Mobilnätsinställningar/Mobila närverk" är inställt på? Skall helst stå på LTE(föredraget)/WCDMA/GSM.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

@NoWin: Aa jag provade samtliga inställningar men ingen av dom funkade tyvärr

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

@jnsson: Ok, jag har provat de mesta inställningarna men inget verkar funka precis som du säger, får ta och skrota telefon. Tack för hjälpen!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av g97:

@jnsson: Ok, jag har provat de mesta inställningarna men inget verkar funka precis som du säger, får ta och skrota telefon. Tack för hjälpen!

Tråkigt! Men varsågod

Stationär PC: Chassi: Phanteks Enthoo EVOLV ATX MB: Asus Maximus VI Hero CPU: Intel Core i5-4670K @ 3.4GHz Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 770 Gaming 2GB RAM: Crucial Ballistix Sport DDR3 16GB 1600MHz SSD: Intel 520 SSD 180GB HDD: WD Green 1TB, Toshiba 640GB samt fler HDD PSU: Corsair RM750X. Mobila enheter Mina Androidenheter och HP EliteBook 8470p. Citera om du vill ha ett garanterat svar från mig