Forumdelen sponsras av

Trädvy Permalänk
Medlem
Registrerad
Jun 2003

144hz inställt men fungerar inte

Hej

Nyformaterad dator. Ställer in skärmen på 144hz men det känns fortfarande som 60hz. Jag har en asus 24 vg248qe och ett 7950-kort. Har provat med de senaste och näst senaste drivrutinerna. Igår innan formateringen fungerade allt. Skärmarna identifieras som Allmän PnP-skärm.

Har googlat men kan inte hitta något vettigt.

Någon som har nån tanke?

Signatur raderad, se reglerna för mer info.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av SexMachine:

Hej

Nyformaterad dator. Ställer in skärmen på 144hz men det känns fortfarande som 60hz. Jag har en asus 24 vg248qe och ett 7950-kort. Har provat med de senaste och näst senaste drivrutinerna. Igår innan formateringen fungerade allt. Skärmarna identifieras som Allmän PnP-skärm.

Har googlat men kan inte hitta något vettigt.

Någon som har nån tanke?

Hur menar du med att det känns som om det går i 60Hz? Skillnaden är abnorm så det råder ingen tvekan om skärmen körs i 144Hz eller 60Hz. Sen skriver du skärmarna, har du en eller två? Bara att ställa in ena på 60 och den andra på 144 och sedan ta ett mappfönster och vifta runt på vardera skärm så ser man skillnaden väldigt snabbt.

..:: trickeh2k ::.. https://youtube.com/c/trickeh2k Windows 10 Pro - i7 8700k (delid) @ 5,1Ghz - ASUS Prime Z370-A - 16GB G.Skill Trident Z DDR4 CL14 3000Mhz - Corsair AX860i - EVGA GTX 1080Ti FTW3 Hydrocopper - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - Samsung 960 EVO 250GB, Samsung EVO 860 500GB, SanDisk Ultra II 480GB, 3TB Seagate Barracuda - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Registrerad
Jun 2003

Har 3 skärmar och när jag viftar runt så är det ingen skillnad alls.

Signatur raderad, se reglerna för mer info.

Trädvy Permalänk
Medlem
Registrerad
Jun 2003

Kan tillägga att alla mina skärmar står som allmän PnP-bildskärm

Signatur raderad, se reglerna för mer info.

Trädvy Permalänk
Medlem
Plats
Grycksbo
Registrerad
Feb 2010

Installerade du drivrutinen för AMD grafikkort efter att du kopplade in skärmarna?

Alltid när man köper sig en ny skärm så efter att man har kopplat in skärmen så ska man alltid installera antingen om eller ny drivrutin för att skärmen ska kännas igen och identifieras för grafikkortet som den är inkopplad till.

PC -> 4670k - 16GB RAM - GTX 980Ti - EVGA Supernova G2 750W
Konsoler -> Playstation 4 Pro - Xbox One X

Trädvy Permalänk
Medlem
Registrerad
Jun 2003

Jag har formaterat om. Setupen fungerade perfekt igår.

Signatur raderad, se reglerna för mer info.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av SexMachine:

Jag har formaterat om. Setupen fungerade perfekt igår.

Har du inte kvar cdskivan med drivrutiner då? Minns inte hur det ser ut hemma om det står modellnamnet eller inte men har ju samma skärm.

..:: trickeh2k ::.. https://youtube.com/c/trickeh2k Windows 10 Pro - i7 8700k (delid) @ 5,1Ghz - ASUS Prime Z370-A - 16GB G.Skill Trident Z DDR4 CL14 3000Mhz - Corsair AX860i - EVGA GTX 1080Ti FTW3 Hydrocopper - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - Samsung 960 EVO 250GB, Samsung EVO 860 500GB, SanDisk Ultra II 480GB, 3TB Seagate Barracuda - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Registrerad
Jun 2003

Nja det tror jag inte. Hittar inga drivrutiner på ASUS hemsida heller.
Sen tycker jag AMDs program för grafikkortsinställningar känns rätt fattigt. Jag har för mig att det fanns mycket fler olika inställningar man kunde göra, vet inte om detta är för att det är den nya panelen jag installerat?

Signatur raderad, se reglerna för mer info.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002

Nya panelen? Kan tyvärr inte svara på hur inställningarna är för AMD, hade ett 7970 en gång i tiden men då var det 60Hz-skärm som gällde för min del.

..:: trickeh2k ::.. https://youtube.com/c/trickeh2k Windows 10 Pro - i7 8700k (delid) @ 5,1Ghz - ASUS Prime Z370-A - 16GB G.Skill Trident Z DDR4 CL14 3000Mhz - Corsair AX860i - EVGA GTX 1080Ti FTW3 Hydrocopper - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - Samsung 960 EVO 250GB, Samsung EVO 860 500GB, SanDisk Ultra II 480GB, 3TB Seagate Barracuda - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Registrerad
Jun 2003

Nya programmet. Innan för längesedan så hade man ett fönster med alla inställningar nu finns det fler. Först inställningar och sen kan man välja ytterligare inställningar, men även ytterligare inställningar är rätt tom. Har för mig att man kunde flippa skärmen och liknande med dom gamla drivrutinerna.

Signatur raderad, se reglerna för mer info.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001

På Asus monitorer om du tar upp OSD menyn så ser du vilken Hz den kör i. Iaf de flesta så gör man det.

ASUS ROG Crosshair VI Hero| AMD Ryzen 7 2700X @4300MHz| EK based custom watercooling| Samsung 950 PRO 512GB M.2 NVMe| G.Skill Trident Z RGB 3600 MHz 16GB @3466 MHz 16-16-16-36-81 1T| MSI RX VEGA 64| LG 34UC88-B Freesync| EVGA SuperNova P2 1600W| Lian-Li PC-O11| Windows 10 Pro

Trädvy Permalänk
Medlem
Registrerad
Jun 2003
Skrivet av Gambit_2K:

På Asujs monitorer om du tar upp OSD menyn så ser du vilken Hz den kör i. Iaf de flesta så gör man det.

Där står 144hz. Men den tar nog den informationen från bildskärmsinställningarna. När jag byter där så byter den under OSD menyn. Men det blir ingen skillnad på 60 & 144hz. Även om det står att skärmen körs i 144 så gör den inte det.

Signatur raderad, se reglerna för mer info.

Trädvy Permalänk
Medlem
Plats
Grycksbo
Registrerad
Feb 2010

Kanske en dum fråga men du kör väl med DVI-D kabel?

Här är en länk som en tidigare har tagit upp om, det samma som du upplever.

PC -> 4670k - 16GB RAM - GTX 980Ti - EVGA Supernova G2 750W
Konsoler -> Playstation 4 Pro - Xbox One X

Trädvy Permalänk
Medlem
Registrerad
Jun 2003

Japp alla kablar är rätt. Fan jag börjar tro att det är mig det är fel på. Finns det något 100%igt sätt att se om det är 144hz?

Signatur raderad, se reglerna för mer info.

Trädvy Permalänk
Moderator
Plats
Stockholm
Registrerad
Sep 2010
Skrivet av SexMachine:

Japp alla kablar är rätt. Fan jag börjar tro att det är mig det är fel på. Finns det något 100%igt sätt att se om det är 144hz?

Du skrev att du har tre skärmar, har du testat med bara 144Hz-aren inkopplad?
Var ett tag sedan jag körde multiskärm på AMD-kort men känns som att det lätt kan strula till sig där.

Säger även Windows att skärmen kör 144Hz under Monitor refresh rate (typ http://i.imgur.com/tx6oF9s.png alltså)?

*-<|:C-<-<

Nytt namn, samma bismak.

Trädvy Permalänk
Medlem
Registrerad
Jun 2003
Skrivet av Daemon:

Du skrev att du har tre skärmar, har du testat med bara 144Hz-aren inkopplad?
Var ett tag sedan jag körde multiskärm på AMD-kort men känns som att det lätt kan strula till sig där.

Säger även Windows att skärmen kör 144Hz under Monitor refresh rate (typ http://i.imgur.com/tx6oF9s.png alltså)?

Japp det gör den.

Signatur raderad, se reglerna för mer info.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Jag har också asus vg248qe och jag märkte att min uppdateringsfrekvens blev märkbart sämre en dag till en annan. Insåg efter ett tag problemet efter jag kollat allt, inställning på 120hz (kör lightboost) i nvidia control panel och windows, installerat om grafikdrivrutiner mm.

Jag hade snackat med support hos viaplay för att få bukt på irriterande stutter i streamen och fick tipset att stänga av hårdvaruacceleration i chrome. Det gjorde så att jag bara fick ut 60hz, var bara att bocka i den rutan igen så var det som vanligt.

I övrigt så kolla denna sida, har du 120/144hz uppdateringsfrekvens så visas det på ufobilderna.

http://www.testufo.com/#test=framerates

| OS: Windows 10 Pro x64 | MB: ASUS Z87-A | CPU: Intel Core i5 4670K 4.7GHz | CPU-Kylare: Be Quiet! Pure Rock | GPU: ASUS 1070 Strix Gaming OC 8GB | RAM: Corsair Dominator 2x4GB DDR3 1600MHz | PSU: Corsair RM750x | SSD: Corsair Force 3 | Chassi: Fractal Design Define R3 |

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002

Upptäckte idag att jag hade samma problem, jag såg på musens rörelser att den var snabb som vanligt men fönster som viftades runt var helt klart 60Hz eller dylikt. Stod dock inställt på 144Hz. Det löste sig dock när jag ställde in 120Hz och sedan tillbaka till 144Hz. Oklart hur det uppkom dock och något knasigt problem.

..:: trickeh2k ::.. https://youtube.com/c/trickeh2k Windows 10 Pro - i7 8700k (delid) @ 5,1Ghz - ASUS Prime Z370-A - 16GB G.Skill Trident Z DDR4 CL14 3000Mhz - Corsair AX860i - EVGA GTX 1080Ti FTW3 Hydrocopper - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - Samsung 960 EVO 250GB, Samsung EVO 860 500GB, SanDisk Ultra II 480GB, 3TB Seagate Barracuda - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Corsair 750D - Custom water loop

Trädvy Permalänk
Avstängd
Plats
Oslo, Norge
Registrerad
Aug 2008

Noen spill har egen screen refresh rate i konfigurasjons fil, som du må gå inn å endre til 144Hz f.eks.