Forumdelen sponsras av

Problem med DisplayPort och Windows boot!

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Maj 2011

Problem med DisplayPort och Windows boot!

Hejsan!

Har idag en Acer B296CL skärm som drivs via DisplayPort, den är parad med följande specs;
| Big Bang Power | i7 980X | H80i | 24Gb | 970 G1 Gaming | C70 | RM 850 |

Saken är den att jag kan inte boota Windows med skärmen påslagen. BIOS och allt fungerar som det ska, men så fort Windows 10 ska till att boota så blir skärmen bara svart och cyklar genom alla Inputs (DP>DVI>HDMI>slår av).

Kör med DP kabeln som kom med skärmen, DVI funkar utan problem.

Jag har ingen aning vad som kan vara orsaken heller.. Blir galen snart!

Tack på förhand, mvh
Yatagarasu

Audio | M-Track HUB | HD 579 | ATH-M50 | Blue Mo-Fi | LSR305 | Blue Yeti |
Peripherals | Blackwidow TE | Mamba | Deathadder | Gunnar Onyx | X34A |
Desktop | ROG Maximus VIII Hero | i7 6700K@4.6 -1.35v | 32Gb@2133Mhz | 1080Ti STRIX +97/+300 |

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Maj 2011

Update:
Har sett flera med liknande problem hela vägen tillbaka till 2011.

Verkar vara moderkorts-relaterat... Vissa moderkort funkar det med och andra inte, något med 20pin strömmatning till DP-kabeln.

Någon som kan inflika?

Audio | M-Track HUB | HD 579 | ATH-M50 | Blue Mo-Fi | LSR305 | Blue Yeti |
Peripherals | Blackwidow TE | Mamba | Deathadder | Gunnar Onyx | X34A |
Desktop | ROG Maximus VIII Hero | i7 6700K@4.6 -1.35v | 32Gb@2133Mhz | 1080Ti STRIX +97/+300 |

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

Ja, verkar vara ett problem med DP-kablar som är felkopplade så att skärmen matar ström till moderkortet och ger bekymmer. Men det är alltså ett kabelproblem, inte ett moderkortsproblem.

Har aldrig kunnat bekräfta detta eller peka ut exakt. Men redaktionen har i flera år haft problem med att datorer "bakåtmatas" med ström så att exempelvis lysdioder och fläktar snurrar fast datorn i övrigt inte är kopplad mot elnätet.