Ipad 4 retina i återhämtningsläge...Det händer INGET

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010

Ipad 4 retina i återhämtningsläge...Det händer INGET

Hej!

Jag har en ipad 4 och den bara dog även fast jag underhålls laddat den osv.

Så idag tog jag tag i saken och laddade upp den, även om det inte visade att den tog emot laddning.

Har testat två olika 30 pin kablar, båda Apple original. Den är i återhämtningsläget. Inget händer överhuvudtaget. Hade ipaden inkopplad i min macbook pro med den senaste versionen av iTunes. Den va kvar på noll även efter 2 timmar. Testade även att koppla in den till min stationära PC och installerade iTunes. Händer inget här heller.

Skärmen lyser på ipad och äpplet syns med en "bar" under.... utan att något rör på sig.

Tips?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Har du testat hålla inne home-knappen + power-knappen lääääänge?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010
Skrivet av Blofeld:

Har du testat hålla inne home-knappen + power-knappen lääääänge?

Skickades från m.sweclockers.com

Har väl kanske på sin höjd haft dem nertryckta i 2 minuter...även testat lite jailbreak program för att kunna komma ifrån problemet men det funkar inte heller.

Nu har den legat inkopplad med itunes i ca 5 timmar...inte hänt något.

Ska jag slänga skiten?

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Hemma hos mig är det en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4,2GHz - 32GB 2400MHz CL14 - 512GB SSD - Radeon PRO 580 8GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 15" 2018 / i7 / 512GB SSD NAS: Synology DS415+ 32TB

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010

Har laddat den i flera timmar med iPad original laddare, testat tre olika kablar.

Den lyser när man kopplar in den till iTunes och ska göra återställningen. Men den kommer inte nånvart...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2012

Har du testat att försöka hålla in home knappen och lås med kabeln

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010
Skrivet av CyPreSSing:

Har du testat att försöka hålla in home knappen och lås med kabeln

Lås med kabeln?

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011
Skrivet av gangstavicky:

Lås med kabeln?

Han menar det som står under "Om det går att slå på enheten men den fastnar vid start", i länken jag gav dig här ovanför.

Hemma hos mig är det en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4,2GHz - 32GB 2400MHz CL14 - 512GB SSD - Radeon PRO 580 8GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 15" 2018 / i7 / 512GB SSD NAS: Synology DS415+ 32TB

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010
Skrivet av DaBone:

Han menar det som står under "Om det går att slå på enheten men den fastnar vid start", i länken jag gav dig här ovanför.

Jaha okej...

Men nej den är helt svart. Den reagerar inte på något för ens man kopplar in den till iTunes.
Loggan syns med förlopps-baren under äpplet. Sen händer inget mer.
#äpplepaj!

Den har legat sönder sig själv.

Märkte att det är rätt bra skärm, drog näven mitt på skärmen, hände inget alls!

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Hemma hos mig är det en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4,2GHz - 32GB 2400MHz CL14 - 512GB SSD - Radeon PRO 580 8GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 15" 2018 / i7 / 512GB SSD NAS: Synology DS415+ 32TB

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003

Det är i det här läget det är trist att de limmar skärmarna på många enheter. "Ofta" när inget annat fungerar så räcker det att koppla loss batteriet i några sekunder, för att sen koppla på det igen. När man sen ansluter laddaren kommer de sig snällt. Jag misstänker att det har med spänningen i batteriet att göra, och genom att koppla från 7 till så kringår man batterivakten som ska hindra en från att ladda defekta batterier, vilket i det här läget torde vara ok, det är inte defekt, bara urladdat förbi vad batterivakten anser är ok. Men det är spekulativt. Oavsett orsak så har det fungerat på ett flertal iPad/iPhone/Android enheter. Men det bör på en enhet med limmat glas bara testas som absolut sista utväg.
B!

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010
Skrivet av -=Mr_B=-:

Det är i det här läget det är trist att de limmar skärmarna på många enheter. "Ofta" när inget annat fungerar så räcker det att koppla loss batteriet i några sekunder, för att sen koppla på det igen. När man sen ansluter laddaren kommer de sig snällt. Jag misstänker att det har med spänningen i batteriet att göra, och genom att koppla från 7 till så kringår man batterivakten som ska hindra en från att ladda defekta batterier, vilket i det här läget torde vara ok, det är inte defekt, bara urladdat förbi vad batterivakten anser är ok. Men det är spekulativt. Oavsett orsak så har det fungerat på ett flertal iPad/iPhone/Android enheter. Men det bör på en enhet med limmat glas bara testas som absolut sista utväg.
B!

Den var inne i soft DFU mode, nu verkar den kommit ifrån soft och bara är inne i DFU....

Den låg nog och laddade ur sig själv rätt skapligt. Men den kommer ju igång när den kopplas till datorn, bara att den fastnar. Men det kanske bara är drivspänningen från usb porten som gör att den visar äpplet och lyser?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010

Det står bara väntar på iPad i iTunes....har testat med lite konstiga programvaror...men inget funkar heller. Det kanske är enda utvägen att ta bort skärmen

Det är en iPad3...står det...missade att nämna det förens nu...