Problem med byte av opratör

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Problem med byte av opratör

Hej!

Efter 2 år i USA så var det äntligen dags att flytta hem igen. Men när jag tog med min USA inköpta telefon till
Telia för att köpa ett kontant kort så gick det inte att komma ut på 4G. SMS och samtal funkar perfekt men det går som sagt inte att surfa.
Mobilen är en Samsung S5 inköpt från Verizon och ska enligt Verizon vara upplåst.
Dom anställda på Telia kunde inte hjälpa mig så därför vänder jag mig nu till er.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2010

Hmm kör inte de med andra kommunikationsband och dylikt där borta? Kolla upp det.

Corsair Obsidian 250D | i5 7600K | Gigabyte Z270N WiFi | Samsung 960 EVO 250GB | Fractal Design Integra M 650W | Corsair Hydro H90 |Kingston 8GB 2133M DDR4 CL14 | Asus GeForce GTX 970 4GB STRIX DC2 OC MAX |

Masterstudent - Fotonik

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2010

Prova att stänga av 4G om det finns en separat inställning för det, som @Dakkie säger så kanske den inte stödjer de 4G-band som Telia använder sig av.

Du får gärna citera eller nämna mig (@ToJa92) om du svarar på något jag skrivit.

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Dakkie:

Hmm kör inte de med andra kommunikationsband och dylikt där borta? Kolla upp det.

Dom använder sig utav GSM och CDMA, men min bror som också äger en S5 (köpt från Verizon) har inga som helst problem.
Så jag tror inte det har med saken att göra.

Trädvy Permalänk
Hedersmedlem
Plats
Malmö
Registrerad
Apr 2007

Yes. De olika teknikerna använder olika frekvensomfång för respektive kommunikation.
I sverige används följande frekvenser för de olika banden:
http://prylkoll.se/frekvenser-for-4g-och-lte-i-sverige/
I USA används istället dessa frekvenser:
http://www.phonearena.com/news/Cheat-sheet-which-4G-LTE-bands...

Det är alltså möjligt att din telefon bara har stöd för vissa frekvenser för 4G och LTE som är anpassat för USA men i Sverige används inte samma frekvenser. Ibland är det hårdvaran som sätter stopp och ibland är det operatörernas mjukvara i telefonerna som begränsar.

Good news tho!
Galaxy S5 verkar ha hårdvarustöd för alla frekvenser och det verkar gå att låsa upp.
Här finns mer om detta:
http://forum.xda-developers.com/galaxy-s5/general/how-to-add-...

Har inte forskat närmre i det här och har inte ägt en sådan lur själv men det kanske kan hjälpa lite.

🖥 → Ryzen 5 2600 • Sapphire Nitro R9 390 • 16GB DDR4 • MSI B450I Gaming Plus AC (mITX)
💻 → SurfacePro 3 [i5 • 4GB ddr3 • keybaord + pen]
🖱 → Corsair m65 white / ⌨ → pok3r nordic white
📱 → Oneplus6
🎧 → Sennheiser momentum wireless & Logitech g930

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Söderbäck:

Yes. De olika teknikerna använder olika frekvensomfång för respektive kommunikation.
I sverige används följande frekvenser för de olika banden:
http://prylkoll.se/frekvenser-for-4g-och-lte-i-sverige/
I USA används istället dessa frekvenser:
http://www.phonearena.com/news/Cheat-sheet-which-4G-LTE-bands...

Det är alltså möjligt att din telefon bara har stöd för vissa frekvenser för 4G och LTE som är anpassat för USA men i Sverige används inte samma frekvenser. Ibland är det hårdvaran som sätter stopp och ibland är det operatörernas mjukvara i telefonerna som begränsar.

Good news tho!
Galaxy S5 verkar ha hårdvarustöd för alla frekvenser och det verkar gå att låsa upp.
Här finns mer om detta:
http://forum.xda-developers.com/galaxy-s5/general/how-to-add-...

Har inte forskat närmre i det här och har inte ägt en sådan lur själv men det kanske kan hjälpa lite.

Tack för länken, ska försöka bli klar med alla stegen innan Sverige matchen ikväll, men det ser dystert ut.
Uppdaterar er imorgon om det löste sig.

Trädvy Permalänk
Medlem
Plats
Orussia
Registrerad
Jun 2012

Kolla också i APN inställningarna om "Authentication type" är satt till något. Vet att med min OnePlus 3 så var det automatiskt satt till "Chap" när den skall vara "None". Detta är dock med Tele 2, vet ej vad Telia ska ha.
Vet inte om det är just detta som är problemet för dig men värt att kolla på.

Chassi: Fractal Design Define R4 CPU: AMD Ryzen 1600
Ram: Corsair 3000MHz 16GB Moderkort: Asus Prime B350
Disk: Samsung 850 256GB SSD Grafikkort: Gigabyte GTX 780 Windforce OC
CPU Kylare: Cooler Master Hyper 212 Evo PSU: EVGA Supernova G3 750W
Skärm: BenQ 24" LED XL2420T OS: Windows 10 Home 64-bit

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av SanyaIV:

Kolla också i APN inställningarna om "Authentication type" är satt till något. Vet att med min OnePlus 3 så var det automatiskt satt till "Chap" när den skall vara "None". Detta är dock med Tele 2, vet ej vad Telia ska ha.
Vet inte om det är just detta som är problemet för dig men värt att kolla på.

Det enda som kommer up är LTE - Verizon Internet, men det går att manuellt ändra access point. Tyvärr så måste du fylla i ett dussintal olika uppgifter, allt från proxy till server och username. Vilket jag inte har en aning om hur jag ska få tag i dessa uppgifter.

Trädvy Permalänk
Medlem
Registrerad
Okt 2009
Skrivet av luddinhio:

Det enda som kommer up är LTE - Verizon Internet, men det går att manuellt ändra access point. Tyvärr så måste du fylla i ett dussintal olika uppgifter, allt från proxy till server och username. Vilket jag inte har en aning om hur jag ska få tag i dessa uppgifter.

https://www.telia.se/privat/support/info/installningar-for-mm...

Stationär dator: | AMD RYZEN 7 2700X | ASUS R9 290X DCII | G.SKILL Flare X 16GB 3200MHz CL14 | ASUS PRIME X470-PRO | Samsung 970 EVO 250GB | OCZ Arc 100 240GB | Fractal Design Newton R3 600W | Microsoft Windows 10 Pro |
Microsoft Surface Pro 2
OnePlus 6

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av luddinhio:

Tack för länken, ska försöka bli klar med alla stegen innan Sverige matchen ikväll, men det ser dystert ut.
Uppdaterar er imorgon om det löste sig.

O på denna version så kan du kolla frekvensbanden, om din modell S5:a har stöd för dem. Telia använder 800/1800/2600 MHz banden vilket är band 20/3/7 om man ska visa det i siffror. Jag skulle tippa på att din S5:a inte har stöd för 800/20 bandet.

Stationär PC: Chassi: Phanteks Enthoo EVOLV ATX MB: Asus Maximus VI Hero CPU: Intel Core i5-4670K @ 3.4GHz Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 770 Gaming 2GB RAM: Crucial Ballistix Sport DDR3 16GB 1600MHz SSD: Intel 520 SSD 180GB HDD: WD Green 1TB, Toshiba 640GB samt fler HDD PSU: Corsair RM750X. Mobila enheter Mina Androidenheter och HP EliteBook 8470p. Citera om du vill ha ett garanterat svar från mig

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Tack för hjälpen. Länken funkade perfekt, dock så får jag lite låga hastigheter men det går åtminstonde.

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Dec 2008
Skrivet av luddinhio:

Tack för hjälpen. Länken funkade perfekt, dock så får jag lite låga hastigheter men det går åtminstonde.

Väldigt skumt att de på Telia-butiken inte kunde hjälpa dig med en sådan grundläggande funktion, men skönt att det fungerar!
Borde inte göra någon större skillnad nu, men testa att skicka ett sms till nummer 4466 med texten "surf". Då får man alla Telia inställningar skickade till sig.

|| Chassi Fractal Design Define R3 || PSU Corsair 650W modular || MOBO MSI Z68A-GD65 (G3)|| CPU Intel® Core™ i7 2600k
|| GPU
Sapphire Nitro R9 390 || Minne 8GB Corsair XMS3 DDR3 @ 1600MHz || SSD Samsung 830 256GB|| OS Win 10 Pro || Gear Dell U2412M, Samsung 226BW || Logitech G500 || Corsair K70|| ATH-M50x <3 ||