Forumdelen sponsras av

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2011

Problem med 4k tv @60hz

Hejsan alla glada. I desperat behov av snabb hjälp från någon kunnig.
Köpte idag en 4k TV. http://www.elgiganten.se/product/ljud-bild/tv/55UA7706/thomso...

Den funkar kalas och bilden är skitfin. MEN. När jag kopplar datorn till den och går över 1080p@60 så händer det nåt. Tänk er den värsta screen tearing någonsin. Är som ett rullande smalt band. Började kolla lite refresh rates via nvidia control panel och ju mer jag sänker destå bättre blir det. Bättre men inte helt bra vid t.ex 50hz...
@30 är inga problem men musen känns laggig, bilden blir lite suddig osv. Det är inte ok. HDMI 2.0 finns självklart och TV´n talar om att den står på 3840x2160@60. Kan det vara så att kabeln inte fixar att hantera datamängden? Surt att köpa en kabel för flera 100 så är det pga något annat.
I värsta fall kan jag filma fenomenet med mobilen och ladda upp.

™ Corsair TX 850W - ASUS Z97 PRO Wifi ac - Intel 4790k - G.Skill Ares DDR3 4x4gb - Enermax 240X HP - Samsung 840 Evo 250gb SSD - Gigabyte HD7950 Windforce - ASUS OEM Blu-Ray-läsare - Fractal Design Define R4 chassi - 6st 120mm/2st 140mm fläktar (Noctua & Nexus) ™

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Dec 2012
Skrivet av AlbusDlx:

Hejsan alla glada. I desperat behov av snabb hjälp från någon kunnig.
Köpte idag en 4k TV. http://www.elgiganten.se/product/ljud-bild/tv/55UA7706/thomso...

Den funkar kalas och bilden är skitfin. MEN. När jag kopplar datorn till den och går över 1080p@60 så händer det nåt. Tänk er den värsta screen tearing någonsin. Är som ett rullande smalt band. Började kolla lite refresh rates via nvidia control panel och ju mer jag sänker destå bättre blir det. Bättre men inte helt bra vid t.ex 50hz...
@30 är inga problem men musen känns laggig, bilden blir lite suddig osv. Det är inte ok. HDMI 2.0 finns självklart och TV´n talar om att den står på 3840x2160@60. Kan det vara så att kabeln inte fixar att hantera datamängden? Surt att köpa en kabel för flera 100 så är det pga något annat.
I värsta fall kan jag filma fenomenet med mobilen och ladda upp.

Har du provat att ställa in Tv n i game läge

Chassi Fractal Design Define S, Moderkort Asus Strix Z370-H-Gaming Cpu i7-8700K, Minnen Crucial DDR4 16gb, Gpu ASUS GeForce GTX 1080 Strix , Diskar SAMSUNG 850 EVO 1TB, 2st SAMSUNG 850 EVO 250GB, Western Digital 3TB, Kylning Corsair H110i, Ljudkort Creative sound blaster Z, PSU Corsair RM850x, OP system Windows 10

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2011

Har letat efter ett sådant läge men inte kunnat hitta det. Finns typ dynamiskt, Bio osv.

™ Corsair TX 850W - ASUS Z97 PRO Wifi ac - Intel 4790k - G.Skill Ares DDR3 4x4gb - Enermax 240X HP - Samsung 840 Evo 250gb SSD - Gigabyte HD7950 Windforce - ASUS OEM Blu-Ray-läsare - Fractal Design Define R4 chassi - 6st 120mm/2st 140mm fläktar (Noctua & Nexus) ™

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007

Eftersom du kan ställa in TVn på 60Hz men med bildfel som förbättras när du sänker frekvensen så låter det ju som att kabeln inte klarar av överföringshastigheten. Vad har du för kabel, och hur lång är den? Tala gärna om vilket grafikkort du har också, för jag utgår ifrån att det inte är det som står i din signatur.

När det gäller HDMI-kablar så är priset ingen bra indikation på vad de klarar av, även billiga High Speed-kablar klarar oftast av 4K. Jag använder t.ex. en sån här kabel till min 4K-TV. Men ju längre kabeln är dessto högre krav ställs på kvalitén, så om behöver en kabel på 5m eller längre så kan du behöva gå upp i pris lite.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Dec 2012
Skrivet av AlbusDlx:

Har letat efter ett sådant läge men inte kunnat hitta det. Finns typ dynamiskt, Bio osv.

Har för mig att man skall slå av alla sorters bild förbättrings funktioner som Tv n har

Chassi Fractal Design Define S, Moderkort Asus Strix Z370-H-Gaming Cpu i7-8700K, Minnen Crucial DDR4 16gb, Gpu ASUS GeForce GTX 1080 Strix , Diskar SAMSUNG 850 EVO 1TB, 2st SAMSUNG 850 EVO 250GB, Western Digital 3TB, Kylning Corsair H110i, Ljudkort Creative sound blaster Z, PSU Corsair RM850x, OP system Windows 10

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2011

Jag har ett GTX 970, hdmi 2.0 såklart Har testat alla HDMI utgångarna och jag har t.o.m lyckats återskapa felet i smart menyn där man kan se datorn som en lite preview ruta. Dvs fått den lilla bilden att rulla medan resten av skärmen funkar som vanligt... Skumt jävla fel. Sen så skulle jag starta netflix för att testa, då säger TVn att jag behöver en nyare firmware men enligt uppdaterings menyn har jag den senaste... Usch vad jag hatar strul när man köper nya saker

™ Corsair TX 850W - ASUS Z97 PRO Wifi ac - Intel 4790k - G.Skill Ares DDR3 4x4gb - Enermax 240X HP - Samsung 840 Evo 250gb SSD - Gigabyte HD7950 Windforce - ASUS OEM Blu-Ray-läsare - Fractal Design Define R4 chassi - 6st 120mm/2st 140mm fläktar (Noctua & Nexus) ™

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2011

Har testat flera olika HDMI kablar också. 1 lång, en kort jag nyligen köpte på kjell (lite dyrare variant) och mitt PS4´s hdmi.

™ Corsair TX 850W - ASUS Z97 PRO Wifi ac - Intel 4790k - G.Skill Ares DDR3 4x4gb - Enermax 240X HP - Samsung 840 Evo 250gb SSD - Gigabyte HD7950 Windforce - ASUS OEM Blu-Ray-läsare - Fractal Design Define R4 chassi - 6st 120mm/2st 140mm fläktar (Noctua & Nexus) ™

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2011

Hittade en funktion som heter "överscanning" och när jag slog på den slutade bilden att rulla. Då ska nog de första och största problemet vara helt löst Nu måste jag bara lyckas lösa firmware frågan

™ Corsair TX 850W - ASUS Z97 PRO Wifi ac - Intel 4790k - G.Skill Ares DDR3 4x4gb - Enermax 240X HP - Samsung 840 Evo 250gb SSD - Gigabyte HD7950 Windforce - ASUS OEM Blu-Ray-läsare - Fractal Design Define R4 chassi - 6st 120mm/2st 140mm fläktar (Noctua & Nexus) ™