Gnisslande ljud i headset när inkopplad i frontpanel

Permalänk
Medlem

Gnisslande ljud i headset när inkopplad i frontpanel

Yo!

Har inte haft detta problem tidigare. Innan jag flyttade på datorn så fungerade ljudet i mitt headset felfritt. Men nu när jag flyttat datorn så får jag ett gnisslande missljud i mitt headset när jag har det inkopplat i frontpanelens 3,5 jack.
Vad kan detta bero på?

Tacksam för svar!
/Krig

Permalänk
Medlem
Skrivet av Krigarvarg:

Yo!

Har inte haft detta problem tidigare. Innan jag flyttade på datorn så fungerade ljudet i mitt headset felfritt. Men nu när jag flyttat datorn så får jag ett gnisslande missljud i mitt headset när jag har det inkopplat i frontpanelens 3,5 jack.
Vad kan detta bero på?

Tacksam för svar!
/Krig

Troligtvis på grund av att ditt eluttag inte är jordat, dock rekommenderar jag inte att ha headsetet/hörlurarna inkopplade där fram utan bak på moderkortet då de ljudingångarna brukar vara utav sämre kvalité.

Permalänk
Medlem
Skrivet av Paontuus:

Troligtvis på grund av att ditt eluttag inte är jordat, dock rekommenderar jag inte att ha headsetet/hörlurarna inkopplade där fram utan bak på moderkortet då de ljudingångarna brukar vara utav sämre kvalité.

Provade koppla in i ljudingångarna bak på moderkortet. Gjorde susen! Inget gnisslande alls nu.

Tackar!

Permalänk
Medlem
Skrivet av Krigarvarg:

Provade koppla in i ljudingångarna bak på moderkortet. Gjorde susen! Inget gnisslande alls nu.

Tackar!

Skönt att det löste sig

Skickades från m.sweclockers.com