Logitech G502 scroll har slutat att fungera tillfredställande

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2007

Logitech G502 scroll har slutat att fungera tillfredställande

Helt plötsligt har scrollhjulet på min mus börjat att bli ineffektivt. Jag menar att det knappt går att scrolla, verkar inte som att det registreras att man scrollar. T.ex. på en hemsida så kan jag tokscrolla och det händer knappt någonting, det händer att sidan går ner något. Men det är precis som att det är glapp?

Har ominstallerat drivrutiner(tog bort de gamla först ordentligt). Har dubbelkollat att det inte finns någon nyare firmware etc.
Någon som upplevt likadant eller är det så att det är musen som det är fel på? Den är ett par månader gammal.

Chassi: Fractal Design S / Systemdisk Samsung 850 PRO SSD: Corsair Force GT 2x120GB (RAID0) / SSD: Samsung 850 EVO 250GB / SSD: Crucial MX300 1TB / CPU: i7 4790K @ 4,2 Ghz / Kylning: Noctua NH-D15S push/pull / GPU: Gigabyte 1070 ROCK 8GB / PSU: Corsair RM1000i / MB: ASUS z97-A / RAM: HyperX Fury 4x8GB 1866 mhz / OS: W10 / Mus: Logitech G703 / TB: Logitech G710 / Ljud: Sound BlasterX Pro-Gaming AE-5, Blue Yeti , Philips Fidelio X2, Skärm: Acer Predator 27", Acer Predator 1440p 27", Acer XF240H

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Nov 2011
Skrivet av Valonen:

Helt plötsligt har scrollhjulet på min mus börjat att bli ineffektivt. Jag menar att det knappt går att scrolla, verkar inte som att det registreras att man scrollar. T.ex. på en hemsida så kan jag tokscrolla och det händer knappt någonting, det händer att sidan går ner något. Men det är precis som att det är glapp?

Har ominstallerat drivrutiner(tog bort de gamla först ordentligt). Har dubbelkollat att det inte finns någon nyare firmware etc.
Någon som upplevt likadant eller är det så att det är musen som det är fel på? Den är ett par månader gammal.

Konstigt. Har en G500 som jag äger just för att den är skön och för scrollhjulet. Har haft den i över 5 år utan problem. Men känns hjulet helt? Det finns ju garanti!

Intel core i7 6700K, MSI Radeon R9 390X GAMING 8G, ASUS Z170i Pro Gaming, Corsair Vengeance DDR4 2666MHz 8GB, OCZ Trion 100 240GB, Samsung SSD EVO Basic 840-Series 250GB, Fractal Design Define Nano S, Be Quiet Pure Rock, Corsair SF 600, Windows 10 Pro N 64-bits

Trädvy Permalänk
Entusiast
Plats
Linköping
Registrerad
Mar 2012

Konstigt, men är det som du säger är det väl bara att reklamera den.
Har själv haft en i en månad nu och jag har inte råkat ut för det där men vad jag däremot har märkt är att om man drar i scrollhjulet väldigt långsamt så registreras det inte.

Den digitala högborgen: [Fractal Design Meshify C] ≈ [Corsair AX 850W] ≈ [ASUS Geforce GTX 1080 Strix] ≈ [Intel Core i5 8600K@4,8 GHz] ≈ [Noctua NH-U14S] ≈ [Corsair Vengeance LPX 16GB@3,0 GHz] ≈ [ASUS TUF Z370-Plus Gaming] ≈ [Samsung 860 EVO 500 GB] ≈ [Intel 520 180 GB] ≈ [Samsung HD103SJ 1 TB] ≈ [ASUS Xonar Essence STX] |
Skrivmaskinen: Lenovo G50-80 Min förlängning av mig själv: Samsung Galaxy S8 |

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2007

Ja Logitech är en favorit hos mig och aldrig haft problem förut. Scrollhjulet känns helt, googlat lite och det verkar vara ett problem som dyker upp ibland. Kanske kan få bekräftat att den beter sig konstigt i Inets butik och byta in den snabbt.

Väldigt frustrerande när man skall scrolla ingame och inget händer, så plötsligt händer det. Har en G9 i nån skrivbordslåda som backup, får nog ta fram den gamle.

Chassi: Fractal Design S / Systemdisk Samsung 850 PRO SSD: Corsair Force GT 2x120GB (RAID0) / SSD: Samsung 850 EVO 250GB / SSD: Crucial MX300 1TB / CPU: i7 4790K @ 4,2 Ghz / Kylning: Noctua NH-D15S push/pull / GPU: Gigabyte 1070 ROCK 8GB / PSU: Corsair RM1000i / MB: ASUS z97-A / RAM: HyperX Fury 4x8GB 1866 mhz / OS: W10 / Mus: Logitech G703 / TB: Logitech G710 / Ljud: Sound BlasterX Pro-Gaming AE-5, Blue Yeti , Philips Fidelio X2, Skärm: Acer Predator 27", Acer Predator 1440p 27", Acer XF240H

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2007

Nu har jag bytt mus och upptäckte även ett annat problem som jag trodde berodde på fel settings i Windows. Det gick inte att gå ur skärmsläckaren med G502, man fick trycka på tangentbordet. Med reservmusen så funkar det galant, gjort ett RMA ärende av detta.

Chassi: Fractal Design S / Systemdisk Samsung 850 PRO SSD: Corsair Force GT 2x120GB (RAID0) / SSD: Samsung 850 EVO 250GB / SSD: Crucial MX300 1TB / CPU: i7 4790K @ 4,2 Ghz / Kylning: Noctua NH-D15S push/pull / GPU: Gigabyte 1070 ROCK 8GB / PSU: Corsair RM1000i / MB: ASUS z97-A / RAM: HyperX Fury 4x8GB 1866 mhz / OS: W10 / Mus: Logitech G703 / TB: Logitech G710 / Ljud: Sound BlasterX Pro-Gaming AE-5, Blue Yeti , Philips Fidelio X2, Skärm: Acer Predator 27", Acer Predator 1440p 27", Acer XF240H

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2007

*Uppdatering*
Fick en ny mus utan problem, det var ytterligare problem enligt servicekillen. Bra hanterat av Inet.

Chassi: Fractal Design S / Systemdisk Samsung 850 PRO SSD: Corsair Force GT 2x120GB (RAID0) / SSD: Samsung 850 EVO 250GB / SSD: Crucial MX300 1TB / CPU: i7 4790K @ 4,2 Ghz / Kylning: Noctua NH-D15S push/pull / GPU: Gigabyte 1070 ROCK 8GB / PSU: Corsair RM1000i / MB: ASUS z97-A / RAM: HyperX Fury 4x8GB 1866 mhz / OS: W10 / Mus: Logitech G703 / TB: Logitech G710 / Ljud: Sound BlasterX Pro-Gaming AE-5, Blue Yeti , Philips Fidelio X2, Skärm: Acer Predator 27", Acer Predator 1440p 27", Acer XF240H