Sennheiser G4ME ZERO problem med "burkigt" ljud.

Permalänk

Sennheiser G4ME ZERO problem med "burkigt" ljud.

Så efter att ha levt med ett par stackars siberia v2 i drygt 4 år så tyckte jag det var dags att skaffa ett par nya lurar av hög kvalitet.

Men efter att nyss köpt de och kopplat in så märker jag att ljudet verkar vara väldigt "burkigt" så att säga. Dvs väldigt mycket diskant i ljudet.

Har provat runt med enhetsinställningar för hörlurarna via den inbyggda enhetshanteraren på moderkortet.

Har också provat att byta uttag (Fram och bakre)

Någon som skulle kunna veta vad problemet kan vara?

Tack för förhand

Mvh

Permalänk
Medlem
Skrivet av Freeway111:

Så efter att ha levt med ett par stackars siberia v2 i drygt 4 år så tyckte jag det var dags att skaffa ett par nya lurar av hög kvalitet.

Men efter att nyss köpt de och kopplat in så märker jag att ljudet verkar vara väldigt "burkigt" så att säga. Dvs väldigt mycket diskant i ljudet.

Har provat runt med enhetsinställningar för hörlurarna via den inbyggda enhetshanteraren på moderkortet.

Har också provat att byta uttag (Fram och bakre)

Någon som skulle kunna veta vad problemet kan vara?

Antar att du kanske har för klent ljudkort?vilket moderkort har du?dom lurarna behöver 150ohm

Permalänk

@linde:

Tack för så snabbt svar!

Jag har ett Asus Z97-E moderkort med det inbyggda ljudkortet.

Så är det moderkortets inbyggda ljudkort som är för klent eller är det en mjukvaru inställning?

Tack på förhand

Mvh

Permalänk
Medlem
Skrivet av Freeway111:

@linde:

Tack för så snabbt svar!

Jag har ett Asus Z97-E moderkort med det inbyggda ljudkortet.

Så är det moderkortets inbyggda ljudkort som är för klent eller är det en mjukvaru inställning?

Tack på förhand

Mvh

Inget är fakta det jag säger!Men har precis tittat på dessa lurar själv och stötte på denna info!Jag har moderkort i sign,och det skulle klara 150 ohm!Kolla upp vad ditt ljudkort på moderkortet klarar till att börja med!

Men det kan likaväl vara en inställning;)

Permalänk
Medlem
Skrivet av Freeway111:

Så efter att ha levt med ett par stackars siberia v2 i drygt 4 år så tyckte jag det var dags att skaffa ett par nya lurar av hög kvalitet.

Men efter att nyss köpt de och kopplat in så märker jag att ljudet verkar vara väldigt "burkigt" så att säga. Dvs väldigt mycket diskant i ljudet.

Har provat runt med enhetsinställningar för hörlurarna via den inbyggda enhetshanteraren på moderkortet.

Har också provat att byta uttag (Fram och bakre)

Någon som skulle kunna veta vad problemet kan vara?

Tack för förhand

Mvh

Löste det sig?

Permalänk

Hej! Lite sent svar men men.

Jag skaffade mig en "Creative Sound Blaster E5" vilket löste min situation.

Får numera ut grymt ljud ur lurarna och är väldigt nöjd!

Tack för all din hjälp förresten!

Mvh