Otroligt dålig fps i Ark Survival Evoled

Trädvy Permalänk
Medlem
Plats
löddeköpinge
Registrerad
Jan 2010

Otroligt dålig fps i Ark Survival Evoled

Hej!

Sitter på ett Radeonn 7970 och en AMD FX 8120 klockad till 4,2ghz och får otroligt dålig fps, kan inte ens hålla mig över 30 i medium settings. Är mitt grafikkort verkligen så klent så det inte klarar av det?

Mvh

[CPU:Intel Core i7 7700k [GPU: R9 Fury] [PSU: Corsair TX 650W] [Chassi: NZXT Source 210H] [SSD: Samsung EVO 850 250GB+ M4 Crucial 64GB 2,5] [8GB RAM]

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2011

Nej, det är inte fel på ditt system utan spelet är bara helt enkelt sjukt dåligt optimerad.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av cappe:

Hej!

Sitter på ett Radeonn 7970 och en AMD FX 8120 klockad till 4,2ghz och får otroligt dålig fps, kan inte ens hålla mig över 30 i medium settings. Är mitt grafikkort verkligen så klent så det inte klarar av det?

Mvh

Verkligen inte ditt fel, spelet har optimerats av amöbor. De lovade tom 20% bättre prestanda med DX12 patchen, vet inte om den kom tillsist eller inte men det är helt omöjligt att få spelet att flyta på utan att se ut som nån teckning målad av en treåring.

Tom med datorn i sign går det inte...fan!

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]