The division fps drops

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

The division fps drops

Tjenare! Köpte nyss The Division men har stora problem med fps drops och stutter-lag. min setup är följande

CPU: Intel core i5 4670 (3.8)ghz
gpu: EVGA gtx1070 sc 2136mhz
mobo: msi B85M E45
psu: 550w

Men för att komma till problemet nu då. När jag startar the division i windowed (full screen) med v-sync på auto (slår man av v-sync så laggar det) så ligger jag stabilt på 60 fps ett bra tag men efter en kanske 30 min av spelande så börjas det med fps-droppandet och håller på tills man har startat om spelet och då är det bara börja om från ruta ett igen. Det lustiga är att om jag byter till fullscreen så ligger jag på 80fps (vsync funkar inte av någon anledning) oftast men då kommer laggandet direkt istället för att börja efter 30 min av spelandet.

Jag har lagt märke till att cpun ligger på 100%load när jag har fullscreen på och det kanske är därför som det laggar eftersom att när jag slår på windowed så sjunker det till ca 90%load. Har inte märkt någon direkt skillnad med att byta från ultra till low i settings. Tempen på grafikkortet stiger aldrig över 65c och spun stiger aldrig över 60c.

Vet någon vad felet är? Är det problem med drivrutiner eller liknande eller är det helt enkelt min processor som inte hänger med? Vet att grafikkortet ska klara spelet utan problem på ultra men som sagt så gjorde det ingen skillnad om jag bytte till low heller.

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

@AkoSpelar:

Det har inte med specsen på hårdvaran att göra iaf. Dina delar ska klara spelet galant. Låter mer som nån bugg eller drivrutinsknas. Svårt att säga men jag hade ominstallerat Windows

MSI Z87-S02 INET EDITION - i5 4670K 3.4 GHz - Corsair 16GB CL10 1600MHz VENGEANCE LP - EVGA GeForce GTX 1060 6GB SC Gaming - SilverStone Argon AR01.

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Okt 2011

Letade lite på nätet ang. ditt problem och många har samma problem
Vissa påstår att det fixade sig när dom bytte ljudkort (??)
Andra när dom la en cap i Afterburner till max 60 fps (finns kanske samma sak i ingame settings?)

ƼȣՁθĸ Գȣθтι αcεɾ хвՁלθнυ

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av imdaniel:

@AkoSpelar:

Det har inte med specsen på hårdvaran att göra iaf. Dina delar ska klara spelet galant. Låter mer som nån bugg eller drivrutinsknas. Svårt att säga men jag hade ominstallerat Windows

Skrivet av Clawfinger6:

Letade lite på nätet ang. ditt problem och många har samma problem
Vissa påstår att det fixade sig när dom bytte ljudkort (??)
Andra när dom la en cap i Afterburner till max 60 fps (finns kanske samma sak i ingame settings?)

Ja var lite inne på det med att capa fpsen. Detta funkade ju bara i windowed mode men då flöt det på bra i ca 30 min sen så började det lagga. Har dock inget ljudkort och kändes lite drygt att köpa ett Har dessutom ett logitech g35 vilket är ett usb headset så har väl ingen direkt användning av ett ljudkort eller?

Var lite inne på samma och hade nog tänkt göra en ominstallation imorgon och prova lyckan

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

UPDATE

Har nu gjort en clean install av windows 10 och laddat ner alla nya drivrutiner etc (tror att w10 har uppdaterats klart). Kollade även igenom alla ljuddrivrutiner i enhetshanteraren och updaterade alla och nu flyter spelet på hur bra som helst.

Började med att köra capat fps i spelet i windowed mode i ca 1h och det funkade hur bra som helst (någon liten fps-drop på ca 3frames men annars hur bra och stabilt som helst). Har dock känt att windowed mode inte presterade riktigt som jag ville så jag bytte till fullscreen och capade fpsen via rivatuner statistics och det flöt på hur bra som helst under de ytterligare 30 min som jag spelade.

Har dock haft lite problem med fullscreen då spelet vill på att crasha med det ibland. Inte riktigt säker på varför men jag har märkt att om man ändrar inställningar i spelat medans man spelar så börjar spelet prestera sämre av någon anledning så det bästa alternativet verkade vara att gå in i spelet och fixa alla inställningar som man vill ha tex capa fpsen på 60 för att inte cpun ska ligga på 100% load och sedan starta om spelet så att det får starta upp med de nya inställningar och då brukar det oftast funka helt felfritt.