Forumdelen sponsras av

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

2 skärmar funkar inte! hjälp!

hej, jag har haft en gammal LG flatron L1918s liggande och tänkte att jag skulle koppla den till datorn för att få 2 skärmar, men så fort jag ändrar från show only on 1 till extend these displays så får jag bara ett "meddelande" på min skärm 2 "out of range 75.0kHz / 60Hz vad beror det på? kan inte häller ändra några intställningar för den andra skärmen min gpu är radeon hd 7950

CPU: I7 860 @ 2.80GHz RAM: 8 GB DDR3 666mhz CPU-Kylare: stock GPU: Amd radeon 7950 PSU: Corsair vs650 SSD: Kingston v300 120gb
HDD: WD Green 500gb

Trädvy Permalänk
Medlem
Plats
Västra götaland
Registrerad
Sep 2012

Har du testat att bara köra problemskärmen i fråga utan din primära inkopplad?

Kan låta oavsiktligt aggressiv.
Citera eller @philipborg om du vill att jag ska läsa dina svar.

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

Vilken är den andra skärmen? Upplösning/frekvens som den använder? Anslutningssätt? Operativsystem?

Minns inte kraven för att köra dubbla skärmar på 7950, så ställer frågorna för att andra ska kunna svara.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008

Vilka kablar kör du in i grafikkorten?

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

@philipborg: jepp det funkar

CPU: I7 860 @ 2.80GHz RAM: 8 GB DDR3 666mhz CPU-Kylare: stock GPU: Amd radeon 7950 PSU: Corsair vs650 SSD: Kingston v300 120gb
HDD: WD Green 500gb

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

@MultiMan: min "main skärm" är en samsung S24D390HL kör 1920x1080p och 75Hz kopplad med HDMI och LG skärmen är kopplad med DVI och mitt os är windows 10

CPU: I7 860 @ 2.80GHz RAM: 8 GB DDR3 666mhz CPU-Kylare: stock GPU: Amd radeon 7950 PSU: Corsair vs650 SSD: Kingston v300 120gb
HDD: WD Green 500gb

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

@Harddrive:lg skärmen är kopplad med DVI och min andra med HDMI

CPU: I7 860 @ 2.80GHz RAM: 8 GB DDR3 666mhz CPU-Kylare: stock GPU: Amd radeon 7950 PSU: Corsair vs650 SSD: Kingston v300 120gb
HDD: WD Green 500gb

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

@MultiMan: samsung skärmen är orginalt 60Hz men har överklockat den till 75

CPU: I7 860 @ 2.80GHz RAM: 8 GB DDR3 666mhz CPU-Kylare: stock GPU: Amd radeon 7950 PSU: Corsair vs650 SSD: Kingston v300 120gb
HDD: WD Green 500gb

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

@TheBlueDonkey: Har ditt grafikkort 2 st DVI?

Flytta DVI kabeln till den andra DVI porten. HDMI porten bruka vara kopplad till den ena DVI porten på nått sätt (som en inbyggd adapter) så att man får 1 av 3 fel.

2 skärmar utan bild
1 skärm utan bild
Bild på alla men inställningarna buggar ur totalt.
Man vill undvika att köra så för är det som andra saker i datorn så kan det funka ett tag innan saker börja gå sönder.

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

@panpo98: Nej min gpu har bara 1x dvi :/

CPU: I7 860 @ 2.80GHz RAM: 8 GB DDR3 666mhz CPU-Kylare: stock GPU: Amd radeon 7950 PSU: Corsair vs650 SSD: Kingston v300 120gb
HDD: WD Green 500gb

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

@panpo98: men dock funkar båda skärmarna om jag tar duplicate these displays

CPU: I7 860 @ 2.80GHz RAM: 8 GB DDR3 666mhz CPU-Kylare: stock GPU: Amd radeon 7950 PSU: Corsair vs650 SSD: Kingston v300 120gb
HDD: WD Green 500gb