Permalänk
Medlem

Oneplus One ladd problem

Hej.
Har en Oneplus One 64gb och Efter senaste uppdateringen till Android 6.0.1 så har telefonen ballat ur totalt. När jag stoppar i laddaren på kvällen så är batteriet tex som i går kväll på 54% men när jag vaknade så var batteriet på bara 10%. Har varit så här i typ 2v nu. Oftast när jag stoppar i laddaren och batteriet är på typ 45% Så står det: Batteriet fulladdat om 45 tim och ibland står det fulladdat om 17 tim osv. Senast idag för en timme sen Stod det fulladdat om 5tim. Helt sjukt alltså
Allt började efter senaste uppdateringen till Android 6.0.1 + Cyanogen OS-version 13.1.1 xxxxxx-Bacon.
Är det någon som har en aning om vad det kan bero på? Kan det vara en bugg eller är det telefonen som börjar ge upp?
Är super nöjd med den så vill helst inte byta.

Med vänlig hälsning Mats

Permalänk
Medlem
Skrivet av mrbrix:

Hej.
Har en Oneplus One 64gb och Efter senaste uppdateringen till Android 6.0.1 så har telefonen ballat ur totalt. När jag stoppar i laddaren på kvällen så är batteriet tex som i går kväll på 54% men när jag vaknade så var batteriet på bara 10%. Har varit så här i typ 2v nu. Oftast när jag stoppar i laddaren och batteriet är på typ 45% Så står det: Batteriet fulladdat om 45 tim och ibland står det fulladdat om 17 tim osv. Senast idag för en timme sen Stod det fulladdat om 5tim. Helt sjukt alltså
Allt började efter senaste uppdateringen till Android 6.0.1 + Cyanogen OS-version 13.1.1 xxxxxx-Bacon.
Är det någon som har en aning om vad det kan bero på? Kan det vara en bugg eller är det telefonen som börjar ge upp?
Är super nöjd med den så vill helst inte byta.

Med vänlig hälsning Mats

Testat med en annan laddare och/eller annan laddkabel? Skulle testa med det först, för att inte se så att laddaren eller kabel:n har blivit trasig

Permalänk
Medlem
Skrivet av jnsson:

Testat med en annan laddare och/eller annan laddkabel? Skulle testa med det först, för att inte se så att laddaren eller kabel:n har blivit trasig

Hej

Har testat både med original laddaren och andra laddare och det är samma sak. Allt började efter senaste uppdateringen för ca 2v sedan. Har inte varit så här förut.

Permalänk
Medlem

One plus One laddproblem

Är det någon som har en aning om vad det kan bero på? Ska man prova återställa helt?

När jag stoppar i laddaren i telefonen står det laddas fort men ändå står det typ fulladdat om 17tim men när jag laddar via datorn står det laddas långsamt men inte 17tim utan 3-4tim till fulladdat. Tycker det är så skumt alltså. Brukade inte vara så här innan senaste uppdateringen.

Inlägg sammanfogade, se § 4. // MOD
Permalänk
Medlem
Skrivet av mrbrix:

När jag stoppar i laddaren i telefonen står det laddas fort men ändå står det typ fulladdat om 17tim men när jag laddar via datorn står det laddas långsamt men inte 17tim utan 3-4tim till fulladdat. Tycker det är så skumt alltså. Brukade inte vara så här innan senaste uppdateringen.

Om du vill/vågar, så kan man ju testa en "custom rom"

Permalänk
Medlem
Skrivet av jnsson:

Om du vill/vågar, så kan man ju testa en "custom rom"

Prövade en annan laddare på nu på jobbet och den laddade fullt på 1tim 30min. Måste vara laddaren hemma som e paj.

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av mrbrix:

Prövade en annan laddare på nu på jobbet och den laddade fullt på 1tim 30min. Måste vara laddaren hemma som e paj.

Det var det jag nästan trodde också. Bra att du iallafall lyckades hitta felet