Öppet wifi- inloggsida ska öppnas auto, gör för alla Windowsanv, ej för 16,04

Trädvy Permalänk
Medlem
Plats
/
Registrerad
Feb 2003

Öppet wifi- inloggsida ska öppnas auto, gör för alla Windowsanv, ej för 16,04

Hej

Är i en sal med ett wifi som ej är krypterat, vid anslutning och browserstart ska en inlogg/landningssida autodirigeras till. 7 Windowsmaskiner gör detta, säkert inte alltid samma browser eller Windows. Min Lubuntu 16.04 gör det inte. Ansluter till wifi:t ok, Firefox och Arora säger Goddag herr Starstartsida som inte hittas.

Någon idé? Syset uppdaterat igår.

-

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2007

Har du statiskt DNS-server satt i din maskin? Det kan vara så att nätverket använder sin egna DNS-server för att kidnappa alla förfrågningar och rikta dem mot sin portal.

WS: Bärbar workstation, 2 * Dell U2412M
HTPC: Intel NUC, Canton GLE 496, Yamaha RV-A830, Sanyo PLV-Z700
Server: Intel Xeon E3-1240@3.4 GHz, ESXi, 32GB RAM, 8*2TB RAID-Z2 + SSD-cache
Slösurf: MacBook Air 11,6", Samsung S8
Kamera: Canon EOS 5DII + 1DIII, Canon 100/2.8 Macro, Canon 70-200/2.8L, Canon 24-70/2.8L

Trädvy Permalänk
Medlem
Plats
/
Registrerad
Feb 2003

Info för anslutning:

Default route: 78.64..
Primary DNS: 10.0.0.6

Inställning: bara DHCP. När jag ansluter till telefons utdelade wifi blir DNS mer likt primary route. Verkar ej som att jag har någon "övergripande" fast DNS-inst.

-

Trädvy Permalänk
Medlem
Registrerad
Apr 2004

Testa ansluta till en site som inte använder https, har stött på captive portal system som inte lyckas redirecta till portalsiten då.