Fallout 4 - Crossfire artefakter på ytor

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

Fallout 4 - Crossfire artefakter på ytor

http://imgur.com/a/zG2ih

Någon som känner igen detta? Sitter med två stycken 290X i crossfire(AX1200 nätagg), Fallout 4 körandes i 72 FPS, limiter satt med MSI afterburner och Vsync är påslaget, 144hz skärm. När jag kör med crossfire får vissa ytor dessa artefakter, liknande LOD fel. När jag går nära försvinner artefakterna, de är statiska och sporadiska, och dyker sällan upp. Bara någon yta här och där. Sparar jag och startar om försvinner de tills jag stöter på dem igen på ett annat ställe.

Kör med skuggor/skuggdistans på Medium, sätter jag skuggor till High får jag flickande skuggor.

Detta enbart under crossfire, med enstaka kort får jag inga artefakter alls, oavsett vilket kort jag kör med. Skulle vara roligt att veta om någon har en aning om vad som kan orsaka det, och om det finns någon lösning.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2011

Kan bara nämna att jag själv upplevt liknande artefakter för första gången när jag spelade Fallout 4 på mitt 7970 Ghz ikväll. Antog att grafikkortet var varmt / redo att dö.

De försvann efter en omstart av spelet.

Hellre en processor i sockeln än två i röven.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2008

Hade samma problem i Skyrim men även kass skalning, tror inte motorerna gillar CF.

| Asus P9X79 PRO | Intel i7 3820 | CM Hyper 212 EVO | Corsair Vengeance LP 16GiB @ 1600MHz | nVidia GeForce GTX Titan Black | Intel X-25 G2 160GB + Intel 535 256GB + Samsung 850 EVO 500GB | Corsair AX850 | Thermaltake Core P3 | EIZO S2411W |

7950GX2 > GTX 8800 Ultra > 3870 > 4850 CF > 5870 > GTX 580 > GTX 680 > GTX 770 > GTX 970 > GTX Titan Black

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

En intressant bit, de fastnar på screenshots med ibland

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2001

Jag har bara ett ensamt 290 men får liknande artefakter då och då.
Har precis som andra antagit att det har att göra med värme.

Trädvy Permalänk
Medlem
Registrerad
Nov 2004

@str8forthakill: Hade också sådana artefakter i Fallout 4 med Fury X i CF, slutade med att jag bara körde med ett kort.

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

@Caesar:
kan konfirmera att det inte har med värme att göra.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2001

@str8forthakill: I ditt fall eller i allmänhet?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001

Inte spelat det på 3 månader nu men har aldrig upplevt detta problem med mina 290X i crossfire. Jag antar att spelet är patchat?

Edit: Ska testa när jag kommer hem om jag kan få samma problem. Kommer köra med senaste beta patchen som finns tillgänglig + nyaste AMD drivisar.

ASUS ROG Crosshair VI Hero| AMD Ryzen 7 2700X @4300MHz| EK based custom watercooling| Samsung 950 PRO 512GB M.2 NVMe| G.Skill Trident Z RGB 3600 MHz 16GB @3466 MHz 16-16-16-36-81 1T| MSI RX VEGA 64| LG 34UC88-B Freesync| EVGA SuperNova P2 1600W| Lian-Li PC-O11| Windows 10 Pro

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

@Caesar:
I mitt fall garanterat, jag skulle nog våga påstå att det stämmer i allmänhet med.
Någon som fått liknande artefakter på ytor utan MSI Afterburner/Rivatuner Statistics Server?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2001
Skrivet av str8forthakill:

@Caesar:
I mitt fall garanterat, jag skulle nog våga påstå att det stämmer i allmänhet med.
Någon som fått liknande artefakter på ytor utan MSI Afterburner/Rivatuner Statistics Server?

Jag har inte använt något av de programmen och har som sagt stundtals de problemen ändå.

I mitt fall så misstänker jag dock fortfarande att det är värmerelaterat.

Trädvy Permalänk
Medlem
Plats
Skelleftehamn
Registrerad
Dec 2002
Skrivet av Caesar:

Jag har inte använt något av de programmen och har som sagt stundtals de problemen ändå.

I mitt fall så misstänker jag dock fortfarande att det är värmerelaterat.

Ibland löser det sig med en quick save och en quick load

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004

Inga problem med mina två R9 290.
Skalar bra och inga artifakter osv

CPU: I7 2600k @ 4.4ghz med Noctua NH-D14 @2 cf-v12hp hydro dynamic. GPU: GTX 1070 med Accelero Xtreme III @skitsnabbt. MODERKORT: Gigabyte GA-Z77X-UD3H. RAM: 16GB DDR3 PC19200/2400MHz@2133MHz. HÅRDDISK: Samsung 850 EVO 250GB SSD, Intel SSD 320 Series 160GB , 4 Mekaniska. MONITOR:1 Samsung S27A950D 3D" MONITOR:2 Samsung 2693HM 25,5" MONITOR/Tv:3 LG 47lv355n-ZB 47". Nätagg: Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.