Internetuppkoppling segt över kabel men inte WIFI

Permalänk
Medlem

Internetuppkoppling segt över kabel men inte WIFI

Tjena!

Var iväg igår och skaffade en extra nätverkskabel då fler datorer kopplats in på nätverket. Kör med en konfiguration att telias Technicolor TG799vn v2 är inkopplad till väggen och sen vidarekopplad med en nätverkskabel till en Netgear r7500. Det går alldeles utmärkt att koppla till båda av dem via WIFI och surfa runt på nätet utan några problem. Det går även att ansluta till Netgear routern via kabel utan problem men när jag kopplar in mig i port 2-4 i Technicolor routern så blir allting skit segt. Köpte nämligen kabeln på Inet och frågade om det skulle funka att koppla in i båda, han svara då om DHCP är aktiverat så ska de inte vara några problem. Valde därmed att köpa den kortare kabeln och koppla in i Technicolor routern för att slippa dra den mycket längre genom huset, DHCP är aktiverat, vad jag förstår de som iaf, men internet är otroligt segt och det finns inte en chans att jag kan köra på det.

Så om någon har någon aning vad detta beror på så uppskattas all hjälp, annars får jag åka tillbaka till inet och snacka med dom för detta verkar ju löjligt men slipper helst det om det nu är på min sida och de är något jag inte förstår mig på..

Tack

Permalänk
Medlem
Skrivet av instabled:

Tjena!

Var iväg igår och skaffade en extra nätverkskabel då fler datorer kopplats in på nätverket. Kör med en konfiguration att telias Technicolor TG799vn v2 är inkopplad till väggen och sen vidarekopplad med en nätverkskabel till en Netgear r7500. Det går alldeles utmärkt att koppla till båda av dem via WIFI och surfa runt på nätet utan några problem. Det går även att ansluta till Netgear routern via kabel utan problem men när jag kopplar in mig i port 2-4 i Technicolor routern så blir allting skit segt. Köpte nämligen kabeln på Inet och frågade om det skulle funka att koppla in i båda, han svara då om DHCP är aktiverat så ska de inte vara några problem. Valde därmed att köpa den kortare kabeln och koppla in i Technicolor routern för att slippa dra den mycket längre genom huset, DHCP är aktiverat, vad jag förstår de som iaf, men internet är otroligt segt och det finns inte en chans att jag kan köra på det.

Så om någon har någon aning vad detta beror på så uppskattas all hjälp, annars får jag åka tillbaka till inet och snacka med dom för detta verkar ju löjligt men slipper helst det om det nu är på min sida och de är något jag inte förstår mig på..

Tack

Problemet är att du kör med två routrar. Ha bara en i ditt nät. Du får sätta netgearen i ap läge!

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av Gaist:

Problemet är att du kör med två routrar. Ha bara en i ditt nät. Du får sätta netgearen i ap läge!

Skickades från m.sweclockers.com

Om jag ändrar netgearen till AP-läge, kommer detta att påverka andra som är kopplade till den via WIFI och kabel? Och vad kommer jag förlora på att göra såhär? Annars kanske det är värt att skaffa en längre kabel och koppla in denna datorn till negearen och köra som jag gjort tidigare?

Permalänk
Rekordmedlem

Det kommer aldrig fungera bra att ha 2 seriekopplade konsumentroutrar eftersom du får dubbel nat/pat även om du bara har en aktiv dhcpserver i lanet. Du måste lösa allt som har med adresseringen att göra och inte bara en sak.

Permalänk
Medlem
Skrivet av mrqaffe:

Det kommer aldrig fungera bra att ha 2 seriekopplade konsumentroutrar eftersom du får dubbel nat/pat även om du bara har en aktiv dhcpserver i lanet. Du måste lösa allt som har med adresseringen att göra och inte bara en sak.

Anledningen innan var ju för att telia bara skicka med ett modem och det inte var trådlöst, dom har sedan dess bytt ut den men koppla bara in den där i stället. Är jätteokunnig när det kommer till detta som du märker, så vad är den smartaste lösningen jag kan göra utifrån mina förutsättningar? Det har ju nämligen fungerat bra hittills.

Permalänk
Rekordmedlem
Skrivet av instabled:

Om jag ändrar netgearen till AP-läge, kommer detta att påverka andra som är kopplade till den via WIFI och kabel? Och vad kommer jag förlora på att göra såhär? Annars kanske det är värt att skaffa en längre kabel och koppla in denna datorn till negearen och köra som jag gjort tidigare?

Vad är grund orsaken till att du koppar in 2 routrar ?
Fler portar får du med en switch och utökad wifitäckning med accesspunkter.

Permalänk
Rekordmedlem
Skrivet av instabled:

Anledningen innan var ju för att telia bara skicka med ett modem och det inte var trådlöst, dom har sedan dess bytt ut den men koppla bara in den där i stället. Är jätteokunnig när det kommer till detta som du märker, så vad är den smartaste lösningen jag kan göra utifrån mina förutsättningar? Det har ju nämligen fungerat bra hittills.

799an är en gateway, en multifunktionsburk.
Har du adsl uppkoppling ?
Vilka tjänster har du ? (data, tv, tele)
Vilket grundproblem är det du försöker lösa ?

Permalänk
Medlem
Skrivet av mrqaffe:

Vad är grund orsaken till att du koppar in 2 routrar ?
Fler portar får du med en switch och utökad wifitäckning med accesspunkter.

För att jag hade denna Netgear r7500 och det kändes dumt att bara slänga den när telia uppdaterade med sin "nya" router istället för modem som vi hade tidigare. Plus att denna telia routern står i källaren medans netgearen står en bit upp i trappen för att komma över golvet vilket på något sätt verkar störa signalen, kan vara golvvärmeplattor men vet ej. Detta är den stora anledningen, och då det fungerat vad jag märkt alldeles utmärkt hittills så har jag ju inte heller tyckt att de vart konstigt även om de nu är det... Sen har ju telias ingångar för dsl och pstn vilket inte netgearen har och då går väl den inte att köra som första heller?

Permalänk
Medlem
Skrivet av mrqaffe:

799an är en gateway, en multifunktionsburk.
Har du adsl uppkoppling ?
Vilka tjänster har du ? (data, tv, tele)
Vilket grundproblem är det du försöker lösa ?

Adsl, endast data (har ju tele men vad jag vet är de inte internettelefoni)
problemet är att kopplar jag in mig i den första med den enda kabeln jag har nu för tillfället så funkar det inte. Skaffar jag en längre och kopplar in mig i netgearen kommer det antagligen funka då det redan gör det med en annan dator i nätverket. Men det innebär ju också att jag måste köpa ytterligare en kabel och skrota denna, därför jag undra om det gick att lösa på nått annat sätt

Permalänk
Rekordmedlem
Skrivet av instabled:

Adsl, endast data (har ju tele men vad jag vet är de inte internettelefoni)
problemet är att kopplar jag in mig i den första med den enda kabeln jag har nu för tillfället så funkar det inte. Skaffar jag en längre och kopplar in mig i netgearen kommer det antagligen funka då det redan gör det med en annan dator i nätverket. Men det innebär ju också att jag måste köpa ytterligare en kabel och skrota denna, därför jag undra om det gick att lösa på nått annat sätt

Ok om du har iptelefon så kopplas den via Thomsonburken, den innehåller en telefoniadapter också.
Du har 2 alternativ för att bygga lanet rätt, endera bryggar du Thomsonen, då uppträder den bara som modem för datatrafiken eller så får du konfigurera och koppla allt rätt så det inte uppstår adressproblem.

Permalänk
Medlem
Skrivet av mrqaffe:

Ok om du har iptelefon så kopplas den via Thomsonburken, den innehåller en telefoniadapter också.
Du har 2 alternativ för att bygga lanet rätt, endera bryggar du Thomsonen, då uppträder den bara som modem för datatrafiken eller så får du konfigurera och koppla allt rätt så det inte uppstår adressproblem.

Okej, men i så fall bryggar jag den direkt. Kommer jag då att kunna koppla in denna datorn i thomsonen via kabel eller kommer enda allternativet att vara att koppla in den till netgearen?

Permalänk
Rekordmedlem
Skrivet av instabled:

Okej, men i så fall bryggar jag den direkt. Kommer jag då att kunna koppla in denna datorn i thomsonen via kabel eller kommer enda allternativet att vara att koppla in den till netgearen?

Bryggad agerar Thomsonen bara modem för datatrafiken så bara en lanport går alltså att använda till data så du bör nog ansluta Thomsonens lanport till routerns wanport och ha alla klienter på routerns lansida för att få minst problem.

Permalänk
Medlem
Skrivet av mrqaffe:

Bryggad agerar Thomsonen bara modem för datatrafiken så bara en lanport går alltså att använda till data så du bör nog ansluta Thomsonens lanport till routerns wanport och ha alla klienter på routerns lansida för att få minst problem.

Okej då hänger jag med, tack så mycket för all hjälp! Segt att man behöver åka dit igen då för att köpa en längre kabel men va ska man göra...

Permalänk
Medlem

Du kan använda båda dina routrar, men du kan inte ha 2st dhcp servrar som krockar med varandra Stäng av dhcp på din Netgear, ge den ett statiskt ip på samma nät som dina övriga saker som inte krockar med något (om din dator ansluten till thompsonen har ip 192.168.0.23 t'ex så ge netgear'en 192.168.0.150 eller liknande) och sen kopplar du nätverkskabeln mellan din thompson och netgear på LAN portarna, använd inte den gula porten på din netgear.

Din netgear kommer då fungera som en vanlig switch och wifi-AP och inget kommer krocka med varandra

Du behöver inte köpa något eller åka nånstans, bara ändra 2 settings

Permalänk
Medlem
Skrivet av Klubba:

Du kan använda båda dina routrar, men du kan inte ha 2st dhcp servrar som krockar med varandra Stäng av dhcp på din Netgear, ge den ett statiskt ip på samma nät som dina övriga saker som inte krockar med något (om din dator ansluten till thompsonen har ip 192.168.0.23 t'ex så ge netgear'en 192.168.0.150 eller liknande) och sen kopplar du nätverkskabeln mellan din thompson och netgear på LAN portarna, använd inte den gula porten på din netgear.

Din netgear kommer då fungera som en vanlig switch och wifi-AP och inget kommer krocka med varandra

Du behöver inte köpa något eller åka nånstans, bara ändra 2 settings

Om jag gör på detta sättet, kan jag då ha denna datorn inkopplad med kabel till thomsonen, en annan inkopplad med kabel till netgearen och sen köra andra enheter över WIFI på netgearen? Loggar jag in i netgear routern för att ändra till statisk ip eller gör jag detta i telias? Detta hade ju vart guld om de funka, tack

Är det detta: http://kb.netgear.com/app/answers/detail/a_id/20486/~/how-to-...

?

Permalänk
Rekordmedlem
Skrivet av Klubba:

Du kan använda båda dina routrar, men du kan inte ha 2st dhcp servrar som krockar med varandra Stäng av dhcp på din Netgear, ge den ett statiskt ip på samma nät som dina övriga saker som inte krockar med något (om din dator ansluten till thompsonen har ip 192.168.0.23 t'ex så ge netgear'en 192.168.0.150 eller liknande) och sen kopplar du nätverkskabeln mellan din thompson och netgear på LAN portarna, använd inte den gula porten på din netgear.

Din netgear kommer då fungera som en vanlig switch och wifi-AP och inget kommer krocka med varandra

Du behöver inte köpa något eller åka nånstans, bara ändra 2 settings

Nästan rätt, man ska också se till att dhcpservern inte arbetar inom det område man sätter statiska adresser och man bör ha nått vettigt system för att adressera admininterfacen och dessutom bör man se till att standard gateway pekar på rätt enhet.

Själv brukar jag ställa in dhcpservern att arbeta mellan .32 och .253 (sista oktetten) och använda .2 till .31 till statiska ip för saker som är "fast i lanet" när det gäller en Telia Thomson, de tar normalt sett alltid 2 ip i lanet för de har .1 som standardgateway och .254 är egentligen interfacet men det kan även nås via .1

Permalänk
Medlem

Du kommer kunna använda saker med kabel i båda routrar samt ansluta saker till bådas wifi hur du vill, men du får endast ha thompson'en som DHCP.

Nej det där är statiskt IP för WAN porten som du inte ska använda menade statiskt IP för lan.

Bilden längst ner på den sidan, Router Information och LAN port.
Där står default IP: 192.168.1.1 (om din thompson har 192.168.0.1 ändrar du detta till t'ex 192.168.0.150)
Sen står DHCP: ON, detta ska du ändra till OFF

Var du ändrar dessa settings vet jag inte, har ingen netgear men du hittar nog om du letar lite

Permalänk
Medlem
Skrivet av mrqaffe:

Nästan rätt, man ska också se till att dhcpservern inte arbetar inom det område man sätter statiska adresser och man bör ha nått vettigt system för att adressera admininterfacen och dessutom bör man se till att standard gateway pekar på rätt enhet.

Själv brukar jag ställa in dhcpservern att arbeta mellan .32 och .253 (sista oktetten) och använda .2 till .31 till statiska ip för saker som är "fast i lanet" när det gäller en Telia Thomson, de tar normalt sett alltid 2 ip i lanet för de har .1 som standardgateway och .254 är egentligen interfacet men det kan även nås via .1

Jo, ville bara inte ta för mycket på en gång så det ser svårare ut än det därför jag sa en hög ip adress som exempel med .150, för de flesta konsumentprylar börjar lågt med dhcp typ på .2 eller .10 och var är oddsen att TS ansluter 140 prylar men att begränsa DHCP intervallet i thomsonen är ju än bättre

Permalänk
Medlem

@Klubba: Allting verkar funka utmärkt nu, tack så mycket för hjälpen!

Permalänk
Medlem
Skrivet av instabled:

@Klubba: Allting verkar funka utmärkt nu, tack så mycket för hjälpen!

Snyggt VIll du göra det ännu lite bättre så gör som som gaffe säger och går in på thompsonens DHCP inställningar och begränsar dess dhcp range. Syftet med detta är så att den aldrig automatiskt ska kunna ge någon enhet som ansluter samma IP som du manuellt gett din netgear. Om du gav din netgear .150 i IP kan du ju använda .10 till .100 som DHCP t.ex, så kommer din thompson atomatiskt dela ut nummer mellan 10 och 100 och du kan då ha 90 enheter på auto-instälnningar vilket bör räcka

Är extremt liten risk att den skulle ge något annat just .150 då den börjar nerifrån och räknar uppåt men är en snyggare och mer korrekt lösning