Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Gigabyte Force K83 trög enter-tangent

Har haft tangentbordet i en dag nu och är ganska nöjd med det, men enter-tangenten är trög när man trycker på den övre halvan av den. Är det någon som har samma tangentbord som har haft samma problem? Jag antar att det kommer gå över av sig självt men är ändå lite orolig.

Trädvy Permalänk
Hedersmedlem
Plats
Halland
Registrerad
Maj 2015

Ta loss tangenten och se så att stabilisatorerna och metalltråden mellan dem ser ut att sitta rätt/jämnt.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

@Felion1337: Kanske är lite snett, skulle behöva ta isär tangentbordet för att se bättre. Här är en ganska dålig bild om det hjälper: http://imgur.com/a/BNhuO

Trädvy Permalänk
Hedersmedlem
Plats
Halland
Registrerad
Maj 2015

@Kevve:
Ser ut som om den "nedre" 'metalltråden' inte riktigt är centrerad i stabben, kanske har den halkat snett eller halkat ur? Om du bara haft det en dag (och/eller köpt det lokalt) så gå/skicka tillbaka till butik och få det utbytt.

Om garantin hade gått ut: så hade det varit läge att löda isär pcb och Plate, och sedan korrigerat 'metalltråden': men det är hyfsat mycket jobb och f.ö. bryter det även garantin.

Trädvy Permalänk
Tangentbordskonnässör
Plats
Örebro
Registrerad
Sep 2005

Annars kan du testa att lirka med en liten tång och se om du kan få rätt "metalltråden". Men som Felion säger så är det bättre att lämna tillbaka om du har garanti kvar, annars är det bara att köra på!

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

@Felion1337: Om det inte förbättrats till på måndag kommer jag kontakta butiken för att få det utbytt. Jag har dock läst ett par recensioner av tangentbordet på amazon där några också hade problem med enter och det hade gått över av sig självt. De hade dock den engelska versionen med smal enter-tangent så det kanske inte är samma problem. Tack för hjälpen i alla fall.

Trädvy Permalänk
Hedersmedlem
Plats
Halland
Registrerad
Maj 2015

@Kevve:
Efter en titt till på den "inte helt knivskarpa bilden" - det ser faktiskt ut som om 'metalltråden' är "extremt ocentrerad" i den nedre stabilisatorn. Tycker nog att du bör gå tillbaka på måndag oavsett. Enda anledningen till att inte göra det är om den ligger höjd i Z-planet och att du lyckas pilla ner den "plant" så att den blir centrerad även i nedre stabilisatorn. (svårt att få en uppfattning om 3D-situationen)