Bara ljud ur ena högtalaren

Permalänk
Medlem

Bara ljud ur ena högtalaren

Hej, jag har ett problem med att det bara kommer ljud hur ena högtalaren(det kommer jätte lite ljud ur den andra också men bara ur diskanten vad jag kan höra). Allt har funkat felfritt i 3 år fram tills nu.

Jag har en NAD 316BEE förstärkare och ett par xls-28 cerwin vega högtalare. Mellan datorn och förstärkaren kör jag trådlöst med en USB sticka som jag fick till förstärkaren när jag köpte den.

Jag har återställt datorn, dragit ur och in alla anslutningar och kopplat av och kopplat på sladdarna bak på högtalarna också.
Jag har till och med skiftat högtalarna så att den högtalaren som inte spelade upp något ljud innan spelar upp ljud när den sitter ansluten på "left" på förstärkaren så högtalaren är inte sönder.

Jag får samma problem om jag testar med mobilen. Alltså att jag kopplar in mobilen i förstärkaren via sladd och spelar upp en låt så kommer ändå ljudet från endast vänstra högtalaren.

Vet inte vad felet kan vara och tycker det är skumt eftersom att det har funkat felfritt i så lång tid och så vipps en dag så funkar det inte.

Jag har provat att koppla in hörlurar i datorn och då får jag ljud ur både vänster och höger.

Kan det vara något hårdvara fel med förstärkaren?
Kan det vara någon inställning i windows? Jag kör med windows 7 64 bit.

Permalänk
Rekordmedlem

Har du provat växla kanalerna på kabeln som matar in signalen i förstärkaren och har du provat att byta ingång ?

Permalänk
Medlem
Skrivet av mrqaffe:

Har du provat växla kanalerna på kabeln som matar in signalen i förstärkaren och har du provat att byta ingång ?

Ja, det finns 3 kanaler och jag har provat alla 3. Jag har just nu det inkopplat i aux, ska jag testa att koppla in det in det på CD linjen istället?

Skickades från m.sweclockers.com

Permalänk
Rekordmedlem
Skrivet av 3bb3k3:

Ja, det finns 3 kanaler och jag har provat alla 3. Jag har just nu det inkopplat i aux, ska jag testa att koppla in det in det på CD linjen istället?

Skickades från m.sweclockers.com

Det där underligt skrivet, har du redan provat alla ingångar så har du men har du provat att skifta h och v kanal även på kabeln du ansluter signalkällan med ?

Permalänk
Medlem
Skrivet av mrqaffe:

Det där underligt skrivet, har du redan provat alla ingångar så har du men har du provat att skifta h och v kanal även på kabeln du ansluter signalkällan med ?

Jaha oj förlåt. När man kör trådlöst kan man köra usb stickan och den som tar emot till förstärkaren i 3 olika kanaler och jag har provat alla 3 men har ändå samma problem.

Nej på förstärkaren har jag bara provat aux (som jag alltid använt) och CD via mobilen och har samma problem då också. Ska prova dom andra ingångarna nu och se om det funkar. tack för tipset

Är inte riktigt med på vad du menar på det sista du skrev

Permalänk
Medlem

@3bb3k3:
Det är inte kabeln till den högra högtalaren det är fel på heller för jag bytta plats på höger och vänster på utgången och då spelar den i den högra, som nu sitter på left i förstärkaren. Alltså funkar kabeln fast förstärkaren vill inte ge ljud på utgången höger.

Då måste det ju vara min förstärkare som är sönder helt enkelt.

Permalänk
Rekordmedlem
Skrivet av 3bb3k3:

Då måste det ju vara min förstärkare som är sönder helt enkelt.

Det vet du inte med säkerhet eftersom du inte vet något om insignalen, det är därför du bör skifta kanal på kablaget på ingången.

Permalänk
Medlem
Skrivet av mrqaffe:

Det vet du inte med säkerhet eftersom du inte vet något om insignalen, det är därför du bör skifta kanal på kablaget på ingången.

Vad är insignalen?

Permalänk
Rekordmedlem
Skrivet av 3bb3k3:

Vad är insignalen?

Ljudsignalen du matar förstärkaren med, du nämner nån usbsticka som du kör blåtand till och den ger en utsignal som du kopplar till förstärkaren.
Länka gärna till "usbstickan" och nån bild som visar hur du kopplat kan också hjälpa.

Permalänk
Medlem
Skrivet av mrqaffe:

Ljudsignalen du matar förstärkaren med, du nämner nån usbsticka som du kör blåtand till och den ger en utsignal som du kopplar till förstärkaren.
Länka gärna till "usbstickan" och nån bild som visar hur du kopplat kan också hjälpa.

Så här ser det ut
http://imgur.com/a/S6f25

Stickan är ju den som jag pluggar in i datorn, sen ger den trådlös signal till boxen som är ovanpå förstärkaren, som du ser.
Sen från boxen går signalerna in i förstärkaren. Menar du att jag ska sätta röd på vit och vit på röd? Eller att jag ska prova andra ingångar istället för Aux? För det har jag provat men det funkar inte då heller

Permalänk
Medlem

@3bb3k3:
Jag har glidit runt lite på nätet och hittat liknande fel på samma förstärkare fast på utgången left istället för right.
Mitt problem är inte egentligen att jag inte får ljud, utan jag får ljud men det är extremt lite.

Maxar jag förstärkaren och ljudet i windows och sätter "balance" på förstärkaren till enbart höger utgång så hör jag normal volym i högtalaren.

Så inne i förstärkaren kanske det är extremt dålig kontakt i volympotentiometern pga damm och annat som gör att jag inte får ut ljud som jag ska.

Permalänk
Rekordmedlem
Skrivet av 3bb3k3:

Så här ser det ut
http://imgur.com/a/S6f25

Stickan är ju den som jag pluggar in i datorn, sen ger den trådlös signal till boxen som är ovanpå förstärkaren, som du ser.
Sen från boxen går signalerna in i förstärkaren. Menar du att jag ska sätta röd på vit och vit på röd? Eller att jag ska prova andra ingångar istället för Aux? För det har jag provat men det funkar inte då heller

Ja skifta h och v kanal så du tar reda på om felet är i förstärkaren eller i signalkällan