Forumdelen sponsras av

Får inte 4k @ 60Hz att fungera med ett GTX 970 kort.

Trädvy Permalänk
Medlem
Plats
Tenhult
Registrerad
Jan 2010

Får inte 4k @ 60Hz att fungera med ett GTX 970 kort.

Hej!

Får inte 4k @ 60Hz att fungera. Får inte ens upp det som ett val på datorn.
Har ett Evga GTX 970

Skärmen är en Swedx 28 tum 4k monitor.
http://swedx.se/product_info.php?products_id=986

Har testat med flera olika kablar. Den senaste i skaran skaffade jag hos kjell.
https://www.kjell.com/se/sortiment/dator-natverk/kablar-adapt...

Vet inte om jag missar nått.
Har ni nått tips?

Mvh
Christian

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av et97fach:

Hej!

Får inte 4k @ 60Hz att fungera. Får inte ens upp det som ett val på datorn.
Har ett Evga GTX 970

Skärmen är en Swedx 28 tum 4k monitor.
http://swedx.se/product_info.php?products_id=986

Har testat med flera olika kablar. Den senaste i skaran skaffade jag hos kjell.
https://www.kjell.com/se/sortiment/dator-natverk/kablar-adapt...

Vet inte om jag missar nått.
Har ni nått tips?

Mvh
Christian

Är du säker att kortet kan leverera 4K över HDMI?

EDIT: Det borde fungera
https://www.back2gaming.com/guides/ask-b2g-can-gtx-970-run-4k...

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Plats
Universe
Registrerad
Jul 2001

Har du testat med displayport?

Trädvy Permalänk
Medlem
Plats
Tenhult
Registrerad
Jan 2010

Skärmen har tyvärr ingen displayport. Annars hade jag testat det.

Trädvy Permalänk
Medlem
Plats
Storstan
Registrerad
Dec 2003

Fick 4K 60hz att funka på en tv med nån standard hdmi kabel jag fick med en apparat och ett gammalt gtx770 så det borde gå för dig då 770 inte ens ska klara 60 hz i den upplösningen. Blev lagom förbryllad när det funka när den inte ens stödjer den hdmi standarden.

Prova byta version av drivrutiner. Vilket OS kör du ?

Trädvy Permalänk
Medlem
Plats
Tenhult
Registrerad
Jan 2010

Kör win 10. Senaste versionen drivrutiner hämtade från nvidias hemsida.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Storstan
Registrerad
Dec 2003
Skrivet av et97fach:

Kör win 10. Senaste versionen drivrutiner hämtade från nvidias hemsida.

Skickades från m.sweclockers.com

Ok skumt. Förhoppningsvis nån som annan som kan komma på vad som kan va fel. Vet inte vad det kan vara.

Trädvy Permalänk
Medlem
Plats
vallentuna
Registrerad
Aug 2010

Jag var tvungen att köra på en displayport 1.2 till hdmi 2.0 adapter plus en hdmi 2.0 kabel för o få min gamla skärm o funka med 4k@60 hz kör med ett msi 970 men fick massa konstiga fel att den i bland gick ner till 30 hz o ibland såg man en sneförskjutning mellan vänster o höger halva av skärmen. jag bytte skärm o kör i dag displayport 1.2 kabel mellan dator o skärm o fungerar klockrent.

Trädvy Permalänk
Medlem
Registrerad
Jun 2007

Jag fick testa typ 5 olika kablar innan jag fick 60hz 4k att funka på hdmi.

|Asrock X370 Pro Gaming| Ryzen 1700 @ 3,9| 16GB Geil Super Luce 3400mhz ddr4| Colorful 1080 | Samsung 950 Pro 256gb & Seagate 600 480gb| Crosair RM1000| Deepcool Dukase| Siberia 840| Zowie EC1-A| Corsair RGB MX Blue| Asus MG279Q |

Trädvy Permalänk
Medlem
Plats
Tenhult
Registrerad
Jan 2010

Kan det spela roll att jag har en 120hz 1080p och en 144hz 1080p inkopplat också? Dvs att jag gör den stackars gtx 970:n förvirrad. Kör 9 konton Eve Online och behöver all skärmyta jag kan få 😁

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Tenhult
Registrerad
Jan 2010

Det var skit bakom spakarna. Hade missat att ställa in EDID 2.0 på skärmen. Stog på AUTO. Nu fungerar det. Har inte testat ifall det fungerar med de gamla kablar än. Mest glad att det fungerar just nu.

Trädvy Permalänk
Medlem
Plats
vallentuna
Registrerad
Aug 2010

skönt du hittade felet, vissa saker borde vara Plug and play liksom

Trädvy Permalänk
Medlem
Plats
Sthlm/Värmdö
Registrerad
Feb 2007
Skrivet av et97fach:

Det var skit bakom spakarna. Hade missat att ställa in EDID 2.0 på skärmen. Stog på AUTO. Nu fungerar det. Har inte testat ifall det fungerar med de gamla kablar än. Mest glad att det fungerar just nu.

Tjena!
Är själv lite sugen på skärmen. Vad tycker du om den än så länge? Lust att lägga upp några bilder? Mycket backlight bleed? Ghosting?

Gilla min Guide till sweclockers tävlingen! :D : #12510535

Min Sweclockers-låt som aldrig deltog i Jultävlingen. Enjoy! https://www.youtube.com/watch?feature=player_embedded&v=g7gof...

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Fan jag sitter här med samma skärm och kunde inte för mitt liv förstå varför jag bara fick 4k 30hz.
Men som du sa det var skit bakom spakarna och nu kör den som den ska! Tack så mycket för hjälpen!

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Dec 2011
Skrivet av et97fach:

Det var skit bakom spakarna. Hade missat att ställa in EDID 2.0 på skärmen. Stog på AUTO. Nu fungerar det. Har inte testat ifall det fungerar med de gamla kablar än. Mest glad att det fungerar just nu.

Shit, vilken klippa! Jag har haft exakt samma problem med min SwedX 40" 4K. (SM-40K1-01) Men jag fick gå lite längre:

Började med ett Sapphire R7 260X 2GB.

Steg 1: inkoppling, får bara 1080p. visade sig att jag hade en DVI-HDMI kabel.
Steg 2: Bytte till En HDMI-kabel. En enklare variant från Kina. Får nu 4K men bara 24hz. DÅLIG bild.
Steg 3: Köpte ny HDMI-kabel med hdmi 2.0 och godkänd för 60hz. Fick ändå bara 24hz. Visar sig då att Mitt GPU-kort inte har HDMI-2.0
Steg 4: Köpte nytt GPU-kort. Satte i det idag. AMD Radeon RX 480 XXX 8GB med HDMI 2.0 - Fick ÄNDÅ inte 60hz. kunde dock öka till 30hz.
Steg 5: Googlade och hittade den här tråden. Provade att Ändra EDID till 2.0 och VOILA!! 4k 60hz ÄNTLIGEN!!

Tack @et97fach

Men vilken skärm!! Nu när jag fått till alla inställningar korrekt. Imponerande bild! Kan varmt rekommenderas!

Nya Datorn:M/B:Asus 9990FX|GPU:AMD 8-core fx8350|RAM16GB|Disk:SSD+HD 10TB|GPU:XFX Radeon RX480 8GB|Chassie:Fractal Design Define R4|Skärm:40"4K SwedX|Server:M/B:Asus M4N78 SE|GPU:GF8600GT|CPU:AMD Phenom2 X4 2.8Ghz|RAM:8Gb|B]SSD[/B]:Corsair Force 3 120GB|Chassie:Fractal Design Define R2|HTPC:M/B:MSI 880gma-e45|GPU:ASUS Radeon HD 7770|CPU:AMD Athlon2 X6 3,2Ghz|RAM:Corsair XMS3 12GB|SSD:OCZ 64gb|OD:Samsung Bluray|Chassie:Chieftec Hi-Fi HM-02SL

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2003

Fick hem en 28tum 4k Swedx skärm idag, upplösningar och hz krånglade inget alls men då visste jag redan om att man ska ändra till EDID 2.0.
Däremot fick jag blåa linjer som vandrade över hela skärmen såfort jag hade mörk/svart bakgrund.. höll på att bli tokig här, testade alla settings som fanns på både skärm och dator (nvidia gtx 980) och inget hjälpte.
När jag var redo att kasta in handduken och returnera skärmen så tänkte jag, fuck it, jag testar med PS4:ans hdmi sladd.
Poof, inga blåa linjer eller skumma påhitt. Bara klar, fin och skarp bild i 4k 60hz.
Sladden jag köpte som krånglade var denna https://www.discatonce.se/se/kablar-kabelsortering/hdmi-kabel...

Fractal Design Define S | Fractal Design Celsius S36 | i5 3570K | MSI Z77A-G45 | 2x8GB HyperX Predator@2400mhz | MSI GTX 980 Gaming 4G | 256gb Crucial M550 + 512gb Crucial MX300 + 3TB & 4TB Toshiba HDD | Steelseries APEX, Logitech G400 | Qpad QH-1339 + SB Z | Swedx 28" 4K 60hz + Benq 24" |

Trädvy Permalänk
Entusiast
Testpilot
Plats
Chalmers
Registrerad
Aug 2011
Skrivet av lap87:

Däremot fick jag blåa linjer som vandrade över hela skärmen såfort jag hade mörk/svart bakgrund.. höll på att bli tokig här, testade alla settings som fanns på både skärm och dator (nvidia gtx 980) och inget hjälpte.
När jag var redo att kasta in handduken och returnera skärmen så tänkte jag, fuck it, jag testar med PS4:ans hdmi sladd.
Poof, inga blåa linjer eller skumma påhitt. Bara klar, fin och skarp bild i 4k 60hz.
Sladden jag köpte som krånglade var denna https://www.discatonce.se/se/kablar-kabelsortering/hdmi-kabel...

Detta låter som ett exempel på trasig HDMI-kabel eller undermålig kombination av kabelkvalitet, signalkälla och signalmottagare, men det är lite överraskande att du får detta problem på en så kort kabel. Tur då att vi har @Laxpudding som kan hjälpa oss förstå bättre.

5930K • Corsair DP 32 GiB • EVGA GTX 980 • 2x Swift PG278Q
Better SweClockersDisplayPort över USB-C

Köp processor för framtiden™, men inte grafikkort.

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

Jag har genom åren slängt ett gäng med korta 1-3-meterskablar som inte orkar 1080p/60. Vissa håller helt enkelt inte för slitage med dragningar in och ut. Men en ny Deltaco borde fungera. Kan vara sådant som att man inte tryckt in kabeln ordentlig. Ny och trög gör att man missar sista 0,5 millimetrarna. Ny kabel som är lite styv och rejäl kan också häva mot själva kontakten på PCB:n i TV:n och där kan det vara minst sagt icke-robust.