Permalänk
Medlem

Trådlöst nätverk hittas ej

Jag har ett trådlöst nätverkskort (USB) som heter TP-Link TL-WL821N. jag har använt det ett bra tag och det har funkat bra men efter att jag har installerat om Windows så funkar det plötsligt inte ihop med datorn. Jag har testat det i en annan dator så det är inget fel på det.

Normalt så brukar det installera sig själv när man sätter in det i datorn men det gör det inte nu. Inte heller funkar det när jag installerar det med medföljande skiva eller med drivrutiner hämtade från tillverkarens hemsida. Jag har försökt flera gånger att installera och avinstallera. Har även försökt uppdatera drivrutinerna via Enhetshanteraren. Oavsett vad jag gör så hittar inte adaptern några nätverk alls.

Jag använder Windows 7 och använde samma OS på den andra datorn där jag testade nätverkskortet.
Jag har testat olika USB-uttag så det är inte problemet.

När jag hade installerat om Windows så hade jag med datorn till jobbet och laddade ner lite via kabel.
Kan det vara det som ligger och blockerar på nåt sätt?
Eller vad...?

Permalänk
Medlem

När du sätter i adaptern och sedan kollar i enhetshanteraren, hur ser det då ut? Får du varningstriangel på adaptern eller verkar allt ok?

Permalänk
Medlem
Skrivet av Gurk:

När du sätter i adaptern och sedan kollar i enhetshanteraren, hur ser det då ut? Får du varningstriangel på adaptern eller verkar allt ok?

Jag har lyckats lösa problemet nu via ett annat forum.
Det ar brandväggen Zone Alarm som ställde till det. När jag avinstallerade den så kunde jag installera nätverkskortet och sedan kunde jag installera brandväggen igen.

Skickades från m.sweclockers.com