Hur koppla 4g modem till router? (bypass)

Permalänk
Medlem

Hur koppla 4g modem till router? (bypass)

Har lite problem här hemma att få nätverket att gå korrekt.

Modemet är ett Zyxel LTE3301-q222 dvs ett 4G modem. Jag vill dock inte använda mer än själva modemet då jag har en R7000 nighthawk sedan innan.

Men hur jag än gör får jag det inte att fungera tillsammans med nätverket.

Hur ska jag göra för att endast använda detta som ett modem?

Har testat lite olika:
1. Stängt av DHCP på modemet och satt den till 192.168.1.33 (nighthawk har 192.168.1.1). Kopplat denna in på vanlig utgång i nighthawk utan framgång.
2. Samma som ovan men in i WAN på nighthawk. Skillnaden blir att jag inte kan accessa modemet istället på .33.
3. Satt igång dhcp relay på modem som pekar till 192.168.1.1. Fungerar ej.
4. Satt modemet i BRIDGE och in i WAN på nighthawk. Detta fungerar sporadiskt av någon anledning dvs mycket långsamt.

Läser detta på zyxels sida:
Configuration
1. In the LTE3301 web GUI, go to Configuration > Network > WAN > Management WAN > Modify > Bridge mode, and enable bridge mode.
2. Wait for about 30 seconds. The IP address leased by the ISP will be forwarded to the device that connects first to the LTE3301 LAN.
3. For other devices that are accessing the LTE3301 web GUI, a static IP address has to be configured. For example based on default settings, a LAN PC can configure 192.168.1.35 as its IP address in order to access the LTE3301 web GUI.

Hur hade ni gjort?

Permalänk
Medlem

Har du uppdaterat firmware? Det finns en ny version att ladda ner på Zyxels hemsida.

Skrivet av Hybenos:

Har lite problem här hemma att få nätverket att gå korrekt.

Modemet är ett Zyxel LTE3301-q222 dvs ett 4G modem. Jag vill dock inte använda mer än själva modemet då jag har en R7000 nighthawk sedan innan.

Men hur jag än gör får jag det inte att fungera tillsammans med nätverket.

Hur ska jag göra för att endast använda detta som ett modem?

Har testat lite olika:
1. Stängt av DHCP på modemet och satt den till 192.168.1.33 (nighthawk har 192.168.1.1). Kopplat denna in på vanlig utgång i nighthawk utan framgång.
2. Samma som ovan men in i WAN på nighthawk. Skillnaden blir att jag inte kan accessa modemet istället på .33.
3. Satt igång dhcp relay på modem som pekar till 192.168.1.1. Fungerar ej.
4. Satt modemet i BRIDGE och in i WAN på nighthawk. Detta fungerar sporadiskt av någon anledning dvs mycket långsamt.

Läser detta på zyxels sida:
Configuration
1. In the LTE3301 web GUI, go to Configuration > Network > WAN > Management WAN > Modify > Bridge mode, and enable bridge mode.
2. Wait for about 30 seconds. The IP address leased by the ISP will be forwarded to the device that connects first to the LTE3301 LAN.
3. For other devices that are accessing the LTE3301 web GUI, a static IP address has to be configured. For example based on default settings, a LAN PC can configure 192.168.1.35 as its IP address in order to access the LTE3301 web GUI.

Hur hade ni gjort?

Permalänk
Medlem
Skrivet av Hubertus:

Har du uppdaterat firmware? Det finns en ny version att ladda ner på Zyxels hemsida.

Absolut

Permalänk
Medlem

Det är ju punkt 4, Bridge, som gäller. Om det inte fungerar är det nog ett fall för Zyxel-supporten. Jag har kört bridge-mode utan problem på Dovado-routrar men aldrig Zyxel.@Hybenos:

Permalänk
Medlem
Skrivet av Hubertus:

Det är ju punkt 4, Bridge, som gäller. Om det inte fungerar är det nog ett fall för Zyxel-supporten. Jag har kört bridge-mode utan problem på Dovado-routrar men aldrig Zyxel.@Hybenos:

Ok, var lite så jag täntke.

Men har du kopplat den från en port från modemet till WAN på routern?

Permalänk
Medlem

Det ska vara WAN. Jag noterade att det stod på Zyxel-sidan att man ska koppla från "first ethernet port" men det kanske du gjort. Bridge innebär ju att 4G "görs om" till ethernet.

Skrivet av Hybenos:

Ok, var lite så jag täntke.

Men har du kopplat den från en port från modemet till WAN på routern?