Är jag den ende som inte kommer fram till inet.se?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

Är jag den ende som inte kommer fram till inet.se?

Jag har inte kunnat komma fram till www.inet.se de senaste månaderna.
Använder jag en http - adress så redirectas jag till motsvarande https-adress och sedan får jag:

Citat:

This web page is not available
The connection to inet.se was interrupted.
Here are some suggestions:
Reload this web page later.
Check your Internet connection. Reboot any routers, modems or other network devices that you may be using.
Add Chromium as a permitted programme in your firewall or antivirus software's settings. If it is already a permitted programme, try deleting it from the list of permitted programmes and adding it again.
If you use a proxy server, check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server, adjust your proxy settings: Go to the Chromium menu > Settings > + Show advanced settings > Change proxy settings... and make sure your configuration is set to "no proxy" or "direct."
Error 101 (net::ERR_CONNECTION_RESET): The connection was reset.

Jag skickade mail om detta till webmaster@inet.se (vilket per tradition är standard) i början av oktober men har inte fått något svar, inte ens ett bounce-mail om att det inte funnits någon mailserver/adress i andra änden.

Jag använder Linux och Chromium, men jag får samma fel under Firefox. Varken routern eller datorn har några särskilda inställningar och att starta om någon av dem verkar inte spela någon roll. Jag upplever inte samma problem med någon annan website.
Jag har Internet via Bredband2 (stadsnät via bostadsrättsföreningen).

Väldigt irriterande, särskilt under Black Friday. Kan kolla sortiment endast via Prisjakt. Kan inte förhandsboka utan måste ta med handskriven lista till butiken.

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003

Funkar perfa...

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |

Trädvy Permalänk
Medlem
Registrerad
Jun 2015

@Findecanor:

Jag kommer inte heller in på Inet. Och så har det varit ett bra tag.

Trädvy Permalänk
Inaktiv
Registrerad
Nov 2010

Måste vara hos dig felet ligger. Testat med annan enhet på samma nät? Rensat DNS cache osv?

Trädvy Permalänk
Medlem
Plats
Aspergerland
Registrerad
Maj 2007
Skrivet av Findecanor:

Jag har inte kunnat komma fram till www.inet.se de senaste månaderna.
Använder jag en http - adress så redirectas jag till motsvarande https-adress och sedan får jag:

Jag skickade mail om detta till webmaster@inet.se (vilket per tradition är standard) i början av oktober men har inte fått något svar, inte ens ett bounce-mail om att det inte funnits någon mailserver/adress i andra änden.

Jag använder Linux och Chromium, men jag får samma fel under Firefox. Varken routern eller datorn har några särskilda inställningar och att starta om någon av dem verkar inte spela någon roll. Jag upplever inte samma problem med någon annan website.
Jag har Internet via Bredband2 (stadsnät via bostadsrättsföreningen).

Väldigt irriterande, särskilt under Black Friday. Kan kolla sortiment endast via Prisjakt. Kan inte förhandsboka utan måste ta med handskriven lista till butiken.

Testa installera Chrome, mother of internet & försök igen.
Avaktivera även alla potentiella bsVPN-tjänster.
Kör även med en vettig DNS: 74.82.42.42
Testa även att avaktivera ditt antivirus/brandvägg.
Gör gärna alla mina förslag på en gång så du inte vet vilket av allt som gav positivt resultat för att komma in på https://www.inet.se/

Mvh r3mpuh

[e2160 1,8Ghz@3,33Ghz] ~ [Radeon HD5850@900/1200] ~ [4gb KingMax@1,11Ghz] ~ [LG W2363D] ~ [Denon AH-D1100] ~ [Naos 5000]
Överklocka: AMD Radeon HD3650
D A T O R B Y G G A R S K O L A N
Citera för svar

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2014

Funkar fint här, felet ligger hos dig.

Intel 3960x - Asus Rampage IV Extreme - 32GB RAM - Asus GTX 1070 DUAL OC - MX300 525GB/250gb - Corsair AX1200 - Corsair Air 540 -

BenQ XL2411Z - Windows 10

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2013

har aldrig haft problem att komma in där sedan jag vart kund där ca 3 år nu

Spec Dator:
Chassi: Fractal Design Define S Mobo: MSI Z170A GAMING PRO CPU :Intel Core i5 6600K 4.5Ghz @ 1.3v ~60 °c Kylare: Deepcool captain 120 RAM: 16Gb DDR4 2400mhz GPU: ASUS GeForce GTX 1070 ROG STRIX DC3 OC SSD: 128gb Adata SX900 HDD: 1TB Seagate Baraquda 7200RPM PSU: Corsair RM750x 80+ Gold OS: Windows 10 pro |

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Mar 2013

@Findecanor:
VPN, DNS-bytare eller andra skumma saker?
Funkar det med annan mobil/dator i samma nätverk?

Hette något annat förut, men kom fram till att det är dumt att ha samma namn på 78 miljoner sidor...
citera, svara osv. osv...
hot tip - ctrl + shift T öppnar senast stängda flik i vissa webbläsare

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

bredband2 här med men inga problem med inet.se

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2012
Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2011

STULET: 1600x | 980Ti | Ceslius S24| Prime B350 PLUS | 16gb Vengeance LPX 3000MHz | 850 EVO 250gb | 750gb HDD | RM550X | Carbide 600Q | HD598SE | E10K
Kylpasta på bilden...
Tagg/citat öker risken att jag ser ditt inlägg med upp till 97%!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

Som sagt, jag har inte någon konstig konfiguration. Det är heller inget fel med min DNS.
Om ni tittar på felmeddelandet i mitt första inlägg så ser ni att jag definitivt får kontakt med servern men att den "lägger på luren".

Jag kommer faktiskt åt inet.se med en Windows-platta, en Android-platta och en laptop med en färsk installation av Ubuntu Mate. Det är bara från min desktop-dator där jag kör en LTS-version av Ubuntu där det inte funkar, och det är bara med inet.se som det inte funkar.

Det gick utmärkt för mig att komma in på www.inet.se i somras och jag har jag inte installerat något nytt paket på burken sen förra året (jag kollade loggarna). Det är meningen att den ska gå i pension -- ersättas med en ny, vilket är den huvudsakliga anledningen till att jag vill komma åt inet.se

Trädvy Permalänk
Medlem
Plats
Västra Frölunda
Registrerad
Maj 2004

Kolla om din browser har stöd för TLS1.2; https://www.ssllabs.com/ssltest/viewMyClient.html

EDIT:

https://www.ssllabs.com/ssltest/analyze.html?d=www.inet.se

Citat:

Protocols
TLS 1.2 Yes
TLS 1.1 No
TLS 1.0 No
SSL 3 No
SSL 2 No

as far as we can tell, the massacre went well...

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2011

CMD

ipconfig/release
ipconfig/flushdns
ipconfig/renew

Extremister hugger alltid på dåligt bete. Man ska värna om sina nära och kära. Det är bara demoner som föraktar sina meningsmotståndare.

Trädvy Permalänk
Medlem
Plats
Västra Frölunda
Registrerad
Maj 2004
Skrivet av Findecanor:

Använder jag en http - adress så redirectas jag till motsvarande https-adress och sedan får jag:

Skrivet av fxfighter:

CMD

ipconfig/release
ipconfig/flushdns
ipconfig/renew

Det är nog inte DNS som är problemet, för då hade Findecanor förmodligen fått ett annat fel än ERR_CONNECTION_RESET, typ ERR_NAME_NOT_RESOLVED.

as far as we can tell, the massacre went well...

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2015

Det låter definitivt som ett TLS-problem alternativt DNS-problem (på din sida). Att det funkar på andra enheter i samma nätverk är bevis på att det inte är något fel på uppkopplingen. Kolla som Jovnas säger om din browser stödjer TLS1.2 eller prova med en annan browser på din dator.

Trädvy Permalänk
Medlem
Plats
Mälardalen
Registrerad
Dec 2012
Skrivet av Findecanor:

Jag har inte kunnat komma fram till www.inet.se de senaste månaderna.
Använder jag en http - adress så redirectas jag till motsvarande https-adress och sedan får jag:

Jag skickade mail om detta till webmaster@inet.se (vilket per tradition är standard) i början av oktober men har inte fått något svar, inte ens ett bounce-mail om att det inte funnits någon mailserver/adress i andra änden.

Jag använder Linux och Chromium, men jag får samma fel under Firefox. Varken routern eller datorn har några särskilda inställningar och att starta om någon av dem verkar inte spela någon roll. Jag upplever inte samma problem med någon annan website.
Jag har Internet via Bredband2 (stadsnät via bostadsrättsföreningen).

Väldigt irriterande, särskilt under Black Friday. Kan kolla sortiment endast via Prisjakt. Kan inte förhandsboka utan måste ta med handskriven lista till butiken.

Skrivet av JonkenPonken:

@Findecanor:

Jag kommer inte heller in på Inet. Och så har det varit ett bra tag.

Har haft problem till och från, har ni också bredbandsbolaget kanske?

[1700X] [B350 mITX] [16GB DDR4@3200MHz] [Vega 56] [Nano S] [D15S] [Win 10 Pro]

Trädvy Permalänk
Inet
Plats
Göteborg
Registrerad
Mar 2007
Skrivet av Findecanor:

Jag har inte kunnat komma fram till www.inet.se de senaste månaderna.
Använder jag en http - adress så redirectas jag till motsvarande https-adress och sedan får jag:

Jag skickade mail om detta till webmaster@inet.se (vilket per tradition är standard) i början av oktober men har inte fått något svar, inte ens ett bounce-mail om att det inte funnits någon mailserver/adress i andra änden.

Jag använder Linux och Chromium, men jag får samma fel under Firefox. Varken routern eller datorn har några särskilda inställningar och att starta om någon av dem verkar inte spela någon roll. Jag upplever inte samma problem med någon annan website.
Jag har Internet via Bredband2 (stadsnät via bostadsrättsföreningen).

Väldigt irriterande, särskilt under Black Friday. Kan kolla sortiment endast via Prisjakt. Kan inte förhandsboka utan måste ta med handskriven lista till butiken.

Hm, vi kan inte se några konstigheter från vår sida. Enda vi kan tänka på skulle vara om du kör en webbläsaren som inte stödjer TLS 1.2? Vi har nämligen stängt av TLS 1.1 för krypteringen inte är 100% där längre.

Frågor? info@inet.se | 031-65 27 00 | Facebook | Twitter

Trädvy Permalänk
Medlem
Registrerad
Jun 2015
Skrivet av HenKenny:

Har haft problem till och från, har ni också bredbandsbolaget kanske?

När problemet började så har det felat hela tiden. Nej inte BBB.
Trycker jag på länkar som går till nån produkt hos Inet så kommer jag in, men ej till startsidan.

EDIT 1: kommer inte in via länkar (testade nyss).
EDIT 2: så här ser det ut i webbläsaren (Chrome) när jag skall gå in på Inet: Sidan på www.inet.se fungerar inte

www.inet.se omdirigerade dig för många gånger.

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Maj 2010

Har haft liknande problem med andra sidor.

Låter som ett MTU-fel.
Matnyttig info finns på http://superuser.com/questions/213264/cant-access-select-webs...

i7-6700K | MSI Z170A | MSI 1080 8GB | 16GB Kingston HyperX | Intel 600P 256GB | Samsung EVO Basic 840 250GB x2 raid 0 | Corsair RM 750W | 3 x Dell U2414H

Trädvy Permalänk
Medlem
Registrerad
Okt 2004
Skrivet av JonkenPonken:

När problemet började så har det felat hela tiden. Nej inte BBB.
Trycker jag på länkar som går till nån produkt hos Inet så kommer jag in, men ej till startsidan.

EDIT 1: kommer inte in via länkar (testade nyss).
EDIT 2: så här ser det ut i webbläsaren (Chrome) när jag skall gå in på Inet: Sidan på www.inet.se fungerar inte

www.inet.se omdirigerade dig för många gånger.

Har exakt samma problem från datorn på mitt jobb.
Fungerar inte i Chrome, FF eller IE.
Slutade fungera för några veckor sedan. Inga problem med några andra sidor.

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Jag kommer inte heller in på inet via Firefox, får "Säker anslutning misslyckades" till svar. Däremot funkar det att komma in via Chrome. Har varit så här i några veckors tid.

Testade https://www.ssllabs.com/ssltest/viewMyClient.html och där stödjer min webbläsare inte tls 1.2, kör Firefox 50.0.2. Mao senaste versionen.

Edit: Det var enkelt åtgärdat, gick in på about:config och ändrade security.tls.version.max från 1 till 3.

Rigg1: i7 3770K @4.5 Ghz | MSI Z77-S01 | Radeon HD 6850 | Sandisk 120GB SSD | 8GB 1866Mhz Corsair Vengeance
Rigg2: FX 8120 @4.4 Ghz | ASRock 970 Extreme4 | Radeon HD 6850 | 8 GB 1600 Mhz G.Skill Ripjaws

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Vissa antivirus "lånar" SSL-anslutningen och kör med sitt egna cert, på så sätt samlar man in kunders surfande även för HTTPS-trafik. Inaktivera "skydd" vid HTTPS så funkar det nog bättre. Bl.a. Avast kör med den fulingen.

Trädvy Permalänk
Medlem
Plats
Framför datorn
Registrerad
Nov 2013

Bredbandsbolaget här och inga problem alls. Har Avast antivirus

Coca Cola missbrukare
AMD älskare
Katt älskare

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2012

Reset på nätverkskortet? jag hade under en period ordentliga problem med att surfta. Löstes genom den lösningen.

http://iihelp.iinet.net.au/Resetting_Network_Adapter_(Winsock...

i7-6700K | Asus Z170 Pro Gaming | 16gb DDR4 | Asus Strix GTX1070 | EVGA 650W Gold | OCZ 250 + 480 GB SSD | WD 1TB | Fractal Design S | Razer Basilisk | Xtrfy xg1-r led | Acer Predator 27" G-sync + ASUS 24"

Trädvy Permalänk
Medlem
Plats
Roxxer strand
Registrerad
Dec 2009

Har du nån android eller äpple produkt kopplad till dit hemma-nät!?
Kommer då åt inet från dom ?

Vedeldad 486:dx. Jag klockar o jag klockar... allt laggar ändå.

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Okt 2012

Från jobbet har jag inte kunnat gå in på Inet.se på flera månader. Tråkigt.

Mobo: Z77M-D3H | CPU: i7 3770K 3,5 GHz | GPU: GTX 1070 8GB | RAM: 2x8GB 1600MHz | SSD: V300 120GB | HD: Barracuda 1TB | Display: AOC q2963Pm 29"| T.bord: Tesoro RGB | Mus: Qpad 8K | Högt.: Logitech 5:1 | Chassi: FD Define R3 | PSU: FD Integra R2 650W | CPU kylare: CM Hyper 212 EVO | Laptop: Lenovo Y50-70 | Multifunktions Dreamhack-hylla "DH-box" | Galleri DH-Box| Projekt T.E.B | Galleri T.E.B

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2007
Skrivet av Henrik-W:

Från jobbet har jag inte kunnat gå in på Inet.se på flera månader. Tråkigt.

Inget med proxy inställningar att göra? Att LAN inställningar inte är satt på Automatically?

|| Cooler Master MasterCase Pro 5 || AMD Ryzen 7 1700 || AMD Wraith Spire ||
|| ASUS Prime B350-Plus || Corsair Vengeance LPX DDR4 3000MHz 16GB ||
|| GTX 970 4GB G1 GAMING ||
|| Corsair SSD Force GT 120GB || Samsung SSD 840 EVO 250GB ||
||Samsung SSD 850 EVO 500GB || Western Digital Green 1TB ||

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Aug 2003

Ring eran ISP och kolla? låter ju som felet ligger där och inte hos Inet.

Corsair Carbide 200R chassi med 2x120mm
i3-4370 @ 3,8GHz, 8GB DDR3
Asus Geforce GTX 1050 Ti 4GB
Windows 8.1 64Bit

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Jag har också haft problem med att komma in på just Inets hemsida senaste tiden (och inga problem med andra hemsidor jag brukar besöka), men nu fungerar det...