Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Nov 2016

uncompression error

Hej!

Installerade en ny CPU i en dator idag, bytte från en E6400 till en X9650, datorn startar och allt det ser bra ut..

Men försöker jag boota upp mitt OS (Linux Mint 18) så startar bara datorn om, och ifall jag försöker installera om (Linux mint 18) det så får jag samma fel..

Uncompression Error
System halted..

Har testat att tanka hem det igen, och skriva om usbminnet med dd flera gånger

Kan felet bero på att den nya CPUn är kass?

Kör i skrivandes stund memtest86+ och det verkar funka, är uppe i 10% och noll errors..

Intel X9650
8GB RAM
Samsung SSD
ett Abit mobo

Några idéer?

UPDATE;

Bytte tillbaka till gamla CPUn och då startade allt som vanligt..

Linux användare sedan '03

Macbook Pro 13"
HPE Proliant Microserver Gen10

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007

Har moderkortet riktigt stöd för X9650? Du kanske behöver uppdatera BIOS? Kanske inte så sannolikt, men enkelt att kolla i alla fall.

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Nov 2016

@perost: Jadå, QX9650 är med i CPU support list..

Jo, visst, kanske borde behöva uppdatera BIOS, men startar ens datorn ifall inte CPUn är supportad?

Linux användare sedan '03

Macbook Pro 13"
HPE Proliant Microserver Gen10

Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Jul 2013
Skrivet av b0bber:

@perost: Jadå, QX9650 är med i CPU support list..

Jo, visst, kanske borde behöva uppdatera BIOS, men startar ens datorn ifall inte CPUn är supportad?

Absolut kan den starta. jag fixade in en E8400 i en DELL förut som inte hade ordentligt stöd för den.

Jag installerade dock bara CPUn, det dröjde ett tag innan ägaren hörde av sig och sa att datorn var seg, kollade CPU frekvensen och den var inte i närheten av vad den skulle, men med en BIOS update så rullade allt på som det skulle igen!

Main
MOBO: MSI B350M MORTAR, CPU: RYZEN 5 1600, RAM: 4x4GB DDR4 @ 2.8GHz, GPU: KFA2 GTX1080 EXOC SNPR, SSD: TOSHIBA TR150 480GB Chassi: NZXT H400i Svart/Rött, PSU: CoolerMaster V750 80+ Gold, Skärm: AOC G2460PF

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Nov 2016

@BM-Mods: Åfan, ja, men då kanske jag borde testa..

Hur fan uppdaterar man bios på så här gamla saker? inte floppydiskar hoppas jag?

freedos på ett USBminne och flashfilerna på samma minne hoppas jag fungerar..

Linux användare sedan '03

Macbook Pro 13"
HPE Proliant Microserver Gen10

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007
Skrivet av b0bber:

Hur fan uppdaterar man bios på så här gamla saker? inte floppydiskar hoppas jag?

Du måste tala om vilket moderkort det är du har om du ska få något vettigt svar på detta.

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Nov 2016

@perost: Det gör jag gärna, det är ett ABit Fatal1ty FP-IN9 SLI

Linux användare sedan '03

Macbook Pro 13"
HPE Proliant Microserver Gen10

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007
Skrivet av b0bber:

@perost: Det gör jag gärna, det är ett ABit Fatal1ty FP-IN9 SLI

Perfekt, då har du BIOS här, och det finns även link till instruktioner hur man gör på den sidan. QX9650 är 45nm Yorkfield, så du behöver alltså den senaste versionen av BIOS till det moderkortet.

Edit: BIOS-filerna på den sidan verkar dock antingen vara trasiga eller icke-existerande. Du kan ladda ner senaste BIOS från denna sida annars.

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Nov 2016

@perost: Jo, jag har senaste biosfilerna nerladdade från den andra sidan du länkde, men de mesta bios uppgraderingstipsen verkar kräva antingen en floppy disk eller en windows installation?

EDIT; https://www.chtaube.eu/computers/freedos/bootable-usb/ verkar bara right up my alley, får testa

EDIT2; Det funkade finemang, nu ska jag bara byta CPU igen och testa

Linux användare sedan '03

Macbook Pro 13"
HPE Proliant Microserver Gen10