Trädvy Permalänk
Medlem
Registrerad
Feb 2015

Tangentbord har slutat fungera

Tjenare på er!
Jag har ägt ett QPAD-85 i ett år nu och idag när jag startade min PC så hade tangentbordet lagt av. Jag testade även på två andra datorer och hade ingen lycka där heller.
När jag pluggar i tangentbordet så dyker en USB hub upp i enhetshanteraren och det går inte att hitta den alls bland Enheter och Skrivare.
Har försökt att installera nyaste drivrutinerna från QPAD.
Någon som har en idé vad problemet kan vara?

Ändrad titel för att vara mer övergripande
Trädvy Permalänk
Medlem
Registrerad
Nov 2010

Har exakt samma problem med mitt. Men mitt kom då jag bytte plats på tangentbordet från en dator till en annan. MK-85 har bara gett mig problem, hört av mig till Qpad men de vägrar svara på någon e-post.

Skickades från m.sweclockers.com

Nybörjare på Linux? Se hit! #15665841
Google är inte din vän. www.donttrack.us
Skaffa säker epost med ProtonMail! #14698306
Spela Supreme Commander! www.faforever.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

Uppdatering: USB portarna på tangentbordet fungerar perfekt, men ingenting av själva tangentbordet fungerar (inget ljus, ingen respons på tangent tryck)

Trädvy Permalänk
Hedersmedlem
Plats
Halland
Registrerad
Maj 2015

Två års garanti? Det är trasigt -> Garantiärende!

(f.ö. testa att avinstallera drivrutinerna: ett tangentbord ska inte behöva speciella drivrutiner för normal användning!)

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

Problemet värkar vara att tangentbordet uppfattas som en USB hub och inte ett tangentbord så det känns som att det är ett fel på mjukvaran. Har googlat runt lite och man värkar inte kunna byta enhets typ i enhetshanteraren.

Trädvy Permalänk
Medlem
Registrerad
Nov 2010
Skrivet av hstanius:

Problemet värkar vara att tangentbordet uppfattas som en USB hub och inte ett tangentbord så det känns som att det är ett fel på mjukvaran. Har googlat runt lite och man värkar inte kunna byta enhets typ i enhetshanteraren.

Som sagt, har samma problem med min. Ser ut som USB hubb, USB portarna i den fungerar men ej tangentbordet i sig.

Skickades från m.sweclockers.com

Nybörjare på Linux? Se hit! #15665841
Google är inte din vän. www.donttrack.us
Skaffa säker epost med ProtonMail! #14698306
Spela Supreme Commander! www.faforever.com

Trädvy Permalänk
Hedersmedlem
Plats
Halland
Registrerad
Maj 2015

@hstanius:

Som sagt: (om du testat det på två andra datorer) Verkar gått trasigt: Gå tillbaka till inköpsstället och hävda garanti, få ett nytt och fint: Win!

P.S: "Värkar": något kvinnor (och tangentbord?) har före födsel, men det kanske verkar som om jag är en ordmärkare om jag påpekar dito D.S:

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Hade ett liknande problem, men mitt bara dog hit och ditt.

Magiskt nog löste det sig efter jag skruvade itu det, sköljde av pcb'n med 99.9% isopropanol och målade om höljet. Men har slutat rekommendera Qpad's produkter då jag enbart har haft problem med dem.