Kan bara skicka och ta emot MMS när jag har Wifi (OP3T)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

Kan bara skicka och ta emot MMS när jag har Wifi (OP3T)

Problemet kom med Nougat uppdateringen. Har fabriksåterställt, nätverksåterställt och försökt trixa med APN utan resultat. Kan vara inkompetens, men det funkar med sms/data och funkade problemfritt till uppdateringen.

Har hittat en tråd om en annan användare som hade samma problem men är utan lösning.

Skulle uppskatta en lösning på problemet då mms är ett av mina främsta kommunikationsmedel.

Har Tele 2 som operatör
Tack på förhand!

“It was luxuries like air conditioning that brought down the Roman Empire. With air conditioning their windows were shut; they couldn’t hear the barbarians coming.”

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Aug 2009

Antar att du inte har roaming eller mobil surf då? Har du även stängt av mobil data? Då fungerar inte mms. Mobil data och roaming är inte samma sak.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

Mobil data är på och roaming är av. Mobil surf har jag massor kvar.

“It was luxuries like air conditioning that brought down the Roman Empire. With air conditioning their windows were shut; they couldn’t hear the barbarians coming.”

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av Sectrum:

Mobil data är på och roaming är av. Mobil surf har jag massor kvar.

Hur ser dina APN inställningar ut då? Det kan vara så att det inte är inställt i APN för MMS, men är inställt för surf. Man kan ha både och, men det kan vara så att den inte är så out of the box

Stationär PC: Chassi: Phanteks Enthoo EVOLV ATX MB: Asus Maximus VI Hero CPU: Intel Core i5-4670K @ 3.4GHz Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 770 Gaming 2GB RAM: Crucial Ballistix Sport DDR3 16GB 1600MHz SSD: Intel 520 SSD 180GB HDD: WD Green 1TB, Toshiba 640GB samt fler HDD PSU: Corsair RM750X. Mobila enheter Mina Androidenheter och HP EliteBook 8470p. Citera om du vill ha ett garanterat svar från mig

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

“It was luxuries like air conditioning that brought down the Roman Empire. With air conditioning their windows were shut; they couldn’t hear the barbarians coming.”

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010
Skrivet av jnsson:

Hur ser dina APN inställningar ut då? Det kan vara så att det inte är inställt i APN för MMS, men är inställt för surf. Man kan ha både och, men det kan vara så att den inte är så out of the box

Se mina APN ovan. Har 4 flikar i inställningar. Tele2 internet, Tele 2 internet 3g, Tele2 MMS och Tele2 MMS 3g.

Har ju dock inte ändrat på något sedan det funkade i Mm men det slutade som sagt fungera omkring när Nougat kom.

“It was luxuries like air conditioning that brought down the Roman Empire. With air conditioning their windows were shut; they couldn’t hear the barbarians coming.”

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Har samma problem med min Nexus 6P tror jag, iaf nått om att MMS inte kan skickas just nu.

Kommenterar mest för att hålla reda på tråden om nån lösning hittas

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2009

Hur kan telefonen ta emot MMS via WiFi då? Min mobil kan inte det. MMS skickas ju via mobilnätet och inte via internet.

Den här texten är helt j*vla onödig, men den ska vara här helt enkelt.
The Sleeper: Intel Core i7 930+Noctua NH-C12P SE14, Gigabyte GA-X58A-UD3R, XFX HD6970, Corsair 6GB 1600MHz, be quiet! Dark Power Pro P8 750W, WD Black 640GB, Lian Li PC-A77F
MacBook Pro 4,1 17" iMac 12,2 27" Retina MacBook Pro 12,1 13"
CITERA VID SVAR PÅ MINA INLÄGG SÅ ATT JAG FÅR EN NOTIS!

Trädvy Permalänk
Medlem
Registrerad
Apr 2002
Skrivet av Piece of Cake:

Hur kan telefonen ta emot MMS via WiFi då? Min mobil kan inte det. MMS skickas ju via mobilnätet och inte via internet.

MMS kombinerar ju flera tekniker så det skulle kanske kunna gå i någon mening, lite beroende på hur operatörens lösning ser ut.

Själva notifieringen att det finns ett meddelande skickas mycket riktigt via mobilnätet, som ett "special-SMS", men det refererar sedan till resurser (bild, video, ljud, ...) som ska hämtas via HTTP från operatörens MMSC.

Intel i7 6850k || Asus X99-A II || Evga GTX 1080Ti || Kingston HyperX Fury 2666 64GB || Samsung 950 Pro 512GB || XB270HU 1440p IPS G-Sync

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010
Skrivet av klebbe1:

Har samma problem med min Nexus 6P tror jag, iaf nått om att MMS inte kan skickas just nu.

Kommenterar mest för att hålla reda på tråden om nån lösning hittas

Det intressesanta är ju. När uppstod problemet, efter Nougat som för mig? Vilken operatör har du?

“It was luxuries like air conditioning that brought down the Roman Empire. With air conditioning their windows were shut; they couldn’t hear the barbarians coming.”

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

@Sectrum: Upptäckte problemet först igår.
Uppdaterade firmware (Kan inte kolla vilken just nu) precis innan Jul men har inte skickat MMS förän nu.

Ska kolla mer senare.
Jag kunde däremot inte skicka via WiFi heller; kan vara att jag inte vet hur man får telefonen att försöka, men kunde inte skicka när jag var ansluten till WiFi iaf.

EDIT: Har Halebop som leverantör.

Trädvy Permalänk
Medlem
Plats
Tranemo
Registrerad
Feb 2014
Skrivet av klebbe1:

@Sectrum: Upptäckte problemet först igår.
Uppdaterade firmware (Kan inte kolla vilken just nu) precis innan Jul men har inte skickat MMS förän nu.

Ska kolla mer senare.
Jag kunde däremot inte skicka via WiFi heller; kan vara att jag inte vet hur man får telefonen att försöka, men kunde inte skicka när jag var ansluten till WiFi iaf.

EDIT: Har Halebop som leverantör.

Nougat kom i december till 6p, så kanske är en bugg med nougat over all?

Skickades från m.sweclockers.com

Brukisen.. C2Q Q9400 | Gigabyte GT 1030 | 12 GB DDR3
När tiden finns där.. i7 4770k | MSI GTX 1070 | 16 GB DDR3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010
Skrivet av klebbe1:

Har samma problem med min Nexus 6P tror jag, iaf nått om att MMS inte kan skickas just nu.

Kommenterar mest för att hålla reda på tråden om nån lösning hittas

Det hade med APN att göra!

Lyckades få till det efter att jobbet gav mig ett andra SIM. SIM1 (Tele2) hade 4 olika APN men en aktiv och SIM2 (3) hade en. Så jag slog ihop APN ifrån SURF och MMS och startade om telefonen. Nu fungerar det! Vill minnas att jag gjorde så förut också men startade inte om då.

“It was luxuries like air conditioning that brought down the Roman Empire. With air conditioning their windows were shut; they couldn’t hear the barbarians coming.”

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av Sectrum:

Det hade med APN att göra!

Lyckades få till det efter att jobbet gav mig ett andra SIM. SIM1 (Tele2) hade 4 olika APN men en aktiv och SIM2 (3) hade en. Så jag slog ihop APN ifrån SURF och MMS och startade om telefonen. Nu fungerar det! Vill minnas att jag gjorde så förut också men startade inte om då.

Kanske får testa lägga in APN på nytt, har dock bara en.
Var efter uppdatering till 7.1.1 som problemet dykt upp verkar det som.

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

@Sectrum: Fick en ny uppdatering idag som verkar ha löst problemet iaf.

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av Sectrum:

Det hade med APN att göra!

Lyckades få till det efter att jobbet gav mig ett andra SIM. SIM1 (Tele2) hade 4 olika APN men en aktiv och SIM2 (3) hade en. Så jag slog ihop APN ifrån SURF och MMS och startade om telefonen. Nu fungerar det! Vill minnas att jag gjorde så förut också men startade inte om då.

Kan du beskriva utförligare hur du gjorde?

Har samma problem men lyckas ej lösa det...

Trädvy Permalänk
Medlem
Plats
Eslöv
Registrerad
Jan 2013

Har samma problem, har Tele2, OP3, android 7.0 och problemet kom med nougat.
Såg dock precis att uppdateringen 7.1.1 gick att hämta, ska testa om det löser sig.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

Kommer inte riktigt ihåg mer än att jag "slog ihop" inställningarna för mms och surf.

Jag misstänker att det har att göra med att telefonen bara kan använda sig av en APN åt gången.

“It was luxuries like air conditioning that brought down the Roman Empire. With air conditioning their windows were shut; they couldn’t hear the barbarians coming.”

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

https://goo.gl/photos/U6WWSoXdxCxj9ud66

Så ser mina inställningar ut

“It was luxuries like air conditioning that brought down the Roman Empire. With air conditioning their windows were shut; they couldn’t hear the barbarians coming.”

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Mar 2012

@Sectrum:

Hej, en bekant har samma problem som du hade. Han har också tele2.
Är det bara en APN-profil du har aktiverad i OP3T?
Kan du ta bild på alla dina APN:profiler och även vilken som är aktiverad?
Tack på förhand
~TrueType

Do good. Be good. Repeat.

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Jul 2008

Samma problem men löste det med APN inställningarna.

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Jul 2008
Skrivet av Sectrum:

Det hade med APN att göra!

Lyckades få till det efter att jobbet gav mig ett andra SIM. SIM1 (Tele2) hade 4 olika APN men en aktiv och SIM2 (3) hade en. Så jag slog ihop APN ifrån SURF och MMS och startade om telefonen. Nu fungerar det! Vill minnas att jag gjorde så förut också men startade inte om då.

Tack, är i Spanien nu och fick varken mms eller surf att fungera. Med med ditt tips om inställning av apn (som jag inte ens vet vad det är) så fungerar det perfekt. Tack! 😎🍺

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010
Skrivet av TrueType:

@Sectrum:

Hej, en bekant har samma problem som du hade. Han har också tele2.
Är det bara en APN-profil du har aktiverad i OP3T?
Kan du ta bild på alla dina APN:profiler och även vilken som är aktiverad?
Tack på förhand
~TrueType

Yes, har inte lyckats med annat än att ha en aktiverad (?)
Detta är mina APN-profiler samt den som är aktiverad. https://goo.gl/photos/vQrxEZ1sSt2hpb4r9

“It was luxuries like air conditioning that brought down the Roman Empire. With air conditioning their windows were shut; they couldn’t hear the barbarians coming.”

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010
Skrivet av EmilH:

Tack, är i Spanien nu och fick varken mms eller surf att fungera. Med med ditt tips om inställning av apn (som jag inte ens vet vad det är) så fungerar det perfekt. Tack! 😎🍺

Underbart att kunna hjälpa till! Hittade inget som hjälpte på nätet, men skapade mig en lösning som jag vill dela med mig av.

Njut och drick en kall åt mig!

“It was luxuries like air conditioning that brought down the Roman Empire. With air conditioning their windows were shut; they couldn’t hear the barbarians coming.”