GTX1070 under 60FPS i wow

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

GTX1070 under 60FPS i wow

Hej hej!!

Köpte Nyligen ett nytt grafikkort, inskaffade GTX 1070 MSI Gaming Z.
Tidigare hade jag GTX 770 ASUS 4gb.

Nu är det så att jag spelar world of warcraft och min FPS har inte blivit bättre, om något ser det ut att ha blivit sämre. Ligger nämligen på MAX 60 FPS och runt 25-50 FPS normalt..

Någon som vet vad som är fel ?

Jag använde DDU och installerade HELT nya drivrutiner.
Avinstallerade Nvidia Experiance också då jag haft problem med den tidigare.

Någon som vet vad som är problemet?

Juste, min CPU är en i5-4670k

TACK FÖR HJÄLPEN!!

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2007
Skrivet av Elizabeth:

Hej hej!!

Köpte Nyligen ett nytt grafikkort, inskaffade GTX 1070 MSI Gaming Z.
Tidigare hade jag GTX 770 ASUS 4gb.

Nu är det så att jag spelar world of warcraft och min FPS har inte blivit bättre, om något ser det ut att ha blivit sämre. Ligger nämligen på MAX 60 FPS och runt 25-50 FPS normalt..

Någon som vet vad som är fel ?

Jag använde DDU och installerade HELT nya drivrutiner.
Avinstallerade Nvidia Experiance också då jag haft problem med den tidigare.

Någon som vet vad som är problemet?

Juste, min CPU är en i5-4670k

TACK FÖR HJÄLPEN!!

WoW är framförallt processorkrävande, men tänk på vart i spelet du befinner dig, själv kan ja ligga på ca 45 fps i typ Dalaran medans i en instance ligger jag på 100.

Kolla temp på processorn, för mig va det lite små lagg med i7-4770k och GTX 970 när jag körde med stockkylare för processorn låg på ca 50-56c under spelande, nu när jag bytt ligger den på ca 35c och allt flyter på riktigt bra.

Kittlee

||||| >>>>>CITERA<<<<< ||||||

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Det beror ju extremt mycket på var du befinner dig.
Har du optimerat inställningarna efter tycke & smak?

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

@Elizabeth: Har du kollat din CPU-användning medan du spelar? Det låter som om CPU'n flaskar. Jag har aldrig spelat WOW och har inte koll på hur det är optimerat, men har läst andra trådar om liknande problem med flaskning.

Kolla med windows egen CPU-användningsmätare eller HWMonitor eller liknande.

Intel i5 4670K med Hyper 212 EVO | 8 Gbyte ram | Gigabyte GA-Z87-HD3 | Define S / Fractal Design Integra M650W | Dell Ultrasharp U2412M | Asus GTX1070 Dual

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Okt 2004
Skrivet av Elizabeth:

Hej hej!!

Köpte Nyligen ett nytt grafikkort, inskaffade GTX 1070 MSI Gaming Z.
Tidigare hade jag GTX 770 ASUS 4gb.

Nu är det så att jag spelar world of warcraft och min FPS har inte blivit bättre, om något ser det ut att ha blivit sämre. Ligger nämligen på MAX 60 FPS och runt 25-50 FPS normalt..

Någon som vet vad som är fel ?

Jag använde DDU och installerade HELT nya drivrutiner.
Avinstallerade Nvidia Experiance också då jag haft problem med den tidigare.

Någon som vet vad som är problemet?

Juste, min CPU är en i5-4670k

TACK FÖR HJÄLPEN!!

Jag själv sitter på ett 1070 och spelar i 4k med det mesta på high/ultra och jag ligger oftast runt 60fps, så det låter ju lite skum...

CPU: AMD Ryzen 1700x @ 3.8GHz || Mem: 16GB Corsair LPX 3000mhz || Mobo: Asus x370 Prime || GPU: EVGA Geforce GTX1070 SC || SSD: WD black 500GB m2 || OS: Linux Mint/Win 10 || Monitor: Dell 43" 4K P4317Q

Citera om du vill ha svar :)

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

@Jaeger90:

Har en Corsair h100.

https://gyazo.com/e1dad7c32fbf462f2e01f2dd3f10ec1c

Där har du temperaturen, varit på i några timmar.

grafikkortet ligger på 55-61 grader den med.

Trädvy Permalänk
Medlem
Registrerad
Feb 2004

Kolla så att klockning etc är maxad vid load. Finns fail-safes inbyggda vid tex. överhettning som klockar ner kortet automatiskt.

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

@lorgix: har ALLT på ultra, får runt 45-55 i Dalaran, och jag spelar på en low pop server.

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Gorgonzola:

Kolla så att klockning etc är maxad vid load. Finns fail-safes inbyggda vid tex. överhettning som klockar ner kortet automatiskt.

Något förslag på hur man gör detta? förstår mig inte så mycket på sånt.

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

@Bazzie: har runt 60 grader, här har du bilden

https://gyazo.com/e1dad7c32fbf462f2e01f2dd3f10ec1c

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Bazzie:

@Elizabeth: Har du kollat din CPU-användning medan du spelar? Det låter som om CPU'n flaskar. Jag har aldrig spelat WOW och har inte koll på hur det är optimerat, men har läst andra trådar om liknande problem med flaskning.

Kolla med windows egen CPU-användningsmätare eller HWMonitor eller liknande.

Men om det var så, hur kommer det sig att jag har sämre FPS nu än vad jag hade med `GTX770?

Trädvy Permalänk
Medlem
Plats
Berlin
Registrerad
Dec 2011

Vad jag vill minnas så är WoW ett mycket dåligt optimerat spel. Har själv aldrig spelat det men vet som andra skrivit att det snarare belastar CPU och inte GPU. Du får antagligen leva med låg FPS där många andra spelare befinner sig. Load på grafikkortet kan du se med exempelvis MSI Afterburner på antingen deras OSD eller i programmet. Det finns att ladda ner här https://www.msi.com/page/afterburner.

CPU: Intel Core i7-7700K 4.9 ghz 1.35 vcore deliddad.
GPU: MSI GeForce GTX 1080 Ti GAMING X TRIO.


05/01/92

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Behind900:

Vad jag vill minnas så är WoW ett mycket dåligt optimerat spel. Har själv aldrig spelat det men vet som andra skrivit att det snarare belastar CPU och inte GPU. Du får antagligen leva med låg FPS där många andra spelare befinner sig. Load på grafikkortet kan du se med exempelvis MSI Afterburner på antingen deras OSD eller i programmet. Det finns att ladda ner här https://www.msi.com/page/afterburner.

jag har det programmet, förstår bara inte varför jag har lägre FPS nu än på ett sämre grafikkort..

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jul 2009

Hög prestanda inställd i Windows? Kontrollpanelen > Maskinvara och ljud > Energialternativ.

Resetat inställningarna i WoW? Spelet kanske fortfarande är anpassat efter ditt gamla kort.

Grejen med ny hårdvara i gammalt OS är att du aldrig får en ren reset förrän du ominstallerar Windows, och det är ibland den vägen som till sist måste tas för att få din hårdvara att fungera korrekt. Men jag skulle inte göra det före jag testat andra spel, benchmarks etc

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Jun 2002

Kolla vad Render Scale är på. System/Advanced. Sätt den på 100% om du har 200% nu.

Trädvy Permalänk
Medlem
Plats
Berlin
Registrerad
Dec 2011
Skrivet av Elizabeth:

jag har det programmet, förstår bara inte varför jag har lägre FPS nu än på ett sämre grafikkort..

Skulle tro att det har med optimeringen att göra. Spelet kan inte utnyttja ditt grafikkort till fullo.

CPU: Intel Core i7-7700K 4.9 ghz 1.35 vcore deliddad.
GPU: MSI GeForce GTX 1080 Ti GAMING X TRIO.


05/01/92

Trädvy Permalänk
Medlem
Plats
Rättvik
Registrerad
Sep 2011

@Elizabeth:
Vad händer ifall du drar ned Shadow till läge (den suger kraft)
och drar ned allt annat också.
Händer det något då med FPS:n?

| 2600k | Z77 Asrock Extreme4-M | 16GB @ 2133 MHz Corsair | EVGA 980 SC |
| Be quiet! L8 630W | R3-chassi | Samsung+OCZ SSD | 2TB Lagring | OS Win7 |

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Maj 2011

Till 99% av fallen när folk klagar på dålig FPS i WoW är det för att dem har smaskat på med högre än 100% render scaling och tryckt på dem 3st olika AA.sakerna som finns.

Posta Screenshots på dina inställningar så vi får se hur det ser ut istället, blir så mycket enklare att hjälpa dig då!

Desktop > Z170 Pro Gaming | i7 6700K | 32Gb | 1080Ti STRIX |
Laptop > Lenovo Y720-15IBK | i7 7700HQ | 8Gb | GTX 1060 6Gb |
Laptop#2 > ASUS G571JY | i7 4710HQ | 16Gb | GTX 980M 4Gb |
Laptop#3 > MSI GS70 2QE | i7 4720HQ | 16Gb | GTX 970M 4Gb |

Trädvy Permalänk
Medlem
Registrerad
Okt 2003

Pröva radera interface/cache och wtf i wow och installera om alla addons osv.

https://eu.battle.net/forums/en/wow/topic/17612841152

[CPU: Intel i5-750 @ 2,6 ghz][MB: Gigabyte P55A-UD3][GFX: Phantom Geforce 670 GTX OC][RAM: Corsair XMS3 1600MHz 8GB][Chassi: Fractal Design r3] [HDD: 1TB Samsung Spinpoint F3][SSD: Crucial MX100 2.5" 7mm 256GB @ SATA 2][PSU: Corsair TX650W][CPU Kylning: Akasa Venom][OS: W7 64-bit][Skärm: BENQ 2412]

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

@Elizabeth: Nej, det är lite komplext och kan bero på en massa saker, bland annat inställningar som en del har påpekat. Om CPU'n flaskar och flaskade innan också, så innebär det grafikkortet aldrig/sällan har varit en begränsning. I så fall så kan man potentiellt tappa beräkningskapacitet pga värme i lådan, nya drivrutiner som lastar CPU mer, eller en massa tänkbara anledningar.

Kort och gott, om CPU flaskar konstant så kan vad som helst påverka uppåt eller nedåt, även dubbla Titan X skulle kunna sänka din FPS om de belastade CPU det minsta mer än ditt gamla kort.

Intel i5 4670K med Hyper 212 EVO | 8 Gbyte ram | Gigabyte GA-Z87-HD3 | Define S / Fractal Design Integra M650W | Dell Ultrasharp U2412M | Asus GTX1070 Dual

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Kört Unpark-CPU?

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Tawen:

@Elizabeth:
Vad händer ifall du drar ned Shadow till läge (den suger kraft)
och drar ned allt annat också.
Händer det något då med FPS:n?

fortfarande runt 55-60 fps..

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Yatagarasu:

Till 99% av fallen när folk klagar på dålig FPS i WoW är det för att dem har smaskat på med högre än 100% render scaling och tryckt på dem 3st olika AA.sakerna som finns.

Posta Screenshots på dina inställningar så vi får se hur det ser ut istället, blir så mycket enklare att hjälpa dig då!

https://gyazo.com/4a892a5495bba53634d422f7c580127f

https://gyazo.com/10016b2d3679e3a4db13224cacab4a25

sådär

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Vsync?

Stationär: i7-4790k@4.6Ghz | MSI GAMING 5 | Corsair Vengeance 8GB | MSI GTX970 Twin Frozr V | EK Cooled

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Maj 2011

Okej, börja med att slå av:
Post-Process AA
Anti-Aliasing
Vertical Sync

Sätt sedan Shadows på medium.
Sätt sedan SSAO på lägsta.
Sätt sedan Sunshafts och lighting på medium.

Rapportera sedan tillbaka vilken FPS du får!
Edit: Samt vart vart du är när du får den FPS'en!

Desktop > Z170 Pro Gaming | i7 6700K | 32Gb | 1080Ti STRIX |
Laptop > Lenovo Y720-15IBK | i7 7700HQ | 8Gb | GTX 1060 6Gb |
Laptop#2 > ASUS G571JY | i7 4710HQ | 16Gb | GTX 980M 4Gb |
Laptop#3 > MSI GS70 2QE | i7 4720HQ | 16Gb | GTX 970M 4Gb |

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2007
Skrivet av Elizabeth:

Där har du ett problem, skulle kolla över kylningen i datorn, rekommenderar att du har 2st 120-140mm som blåser in i fronten, 1-2st bak som blåser ut och kolla så att kylpastan inte torkat ihop alt iallafall lägg om ny bra pasta.
Med en H100 ska du inte komma över 35c om du har bra flöde i chassit.

Skulle tro att ditt problem ligger där, men verkar ju konstigt om ditt nya presterar sämre eftersom det ska va ganska stor skillnad mot ett GTX 770.. skulle lämna tillbaka och ta ett annat.

Kittlee

||||| >>>>>CITERA<<<<< ||||||

Trädvy Permalänk
Medlem
Plats
Ljungsbro
Registrerad
Apr 2004

Aktivera triple buffering, och sätt shadow quality på medium någonstans. Växla ner AA till en lägre inställning.

Har du Msi Afterburner eller liknande för att hålla koll på grafikkortet? Troligt är att grafikkortet känner att det inte är särskilt jobbigt att räkna på Wow-grafik och klockar ner sig självt. Du kan använda det programmet till att kolla vad för klockfrekvens det ligger på.

Dessutom, växla över till Full Screen och jämför.

Lek med reglagen för view distance, ground clutter och environment detail för att se om det är något/några av dem som gör det extra besvärligt för datorn. Jag fick själv sitta och mecka och dona med samtliga sliders för att få till någorlunda fps, och då har jag en 4790k i 4.6GHz och ett 980ti, allt vattenkylt. Dock tycker grafikkortet att det är för mesig belastning, och då klockar det ner från de överklockade 1500MHz'en till typ 7-800, vilket ändå drar ner fps'en. Då brukar en /reloadui faktiskt hjälpa det igång tills kortet tröttnar igen. Gpu-belastning ligger runt 30-40%

Trädvy Permalänk
Medlem
Plats
Ljungsbro
Registrerad
Apr 2004
Skrivet av Elizabeth:
Skrivet av Jaeger90:

Där har du ett problem, skulle kolla över kylningen i datorn, rekommenderar att du har 2st 120-140mm som blåser in i fronten, 1-2st bak som blåser ut och kolla så att kylpastan inte torkat ihop alt iallafall lägg om ny bra pasta.
Med en H100 ska du inte komma över 35c om du har bra flöde i chassit.

Skulle tro att ditt problem ligger där, men verkar ju konstigt om ditt nya presterar sämre eftersom det ska va ganska stor skillnad mot ett GTX 770.. skulle lämna tillbaka och ta ett annat.

Intel-Cpu'er av den generationen throttlar först bortåt 90 grader så det är ingen faktor. Tvek på att man får ner en cpu till 35 grader i load också, det var lite väl bra kryddat.

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Sep 2012

Säger som jag alltid gör i dessa trådar.

ALLT på Ultra.
Render 100%
3/10 View Distance
Lägsta Shadows

Tack och bock, allt löst.

Förtroende-EDIT:

Alla proffs kör med följande inställningar. Jag bland dom

Trädvy Permalänk
Master of Overkill
Plats
Göteborg
Registrerad
Sep 2011
Skrivet av Yatagarasu:

Okej, börja med att slå av:
Post-Process AA
Anti-Aliasing
Vertical Sync

Sätt sedan Shadows på medium.
Sätt sedan SSAO på lägsta.
Sätt sedan Sunshafts och lighting på medium.

Rapportera sedan tillbaka vilken FPS du får!
Edit: Samt vart vart du är när du får den FPS'en!

^ dis is correct

CASE Hex Gear R80 CPU 8700k @5.2GHz GPU GTX 1080 RAM G.Skill Trident Z RGB 4266MHz CL19 @ 3733 CL14 PSU EVGA T2 1600W SSD 900p 280GB PCI, 860 Pro total 8TB Headphones DT990 250Ω Screen ASUS ROG SWIFT PG258Q 240Hz G-SYNC , Asus 32" Curved ROG Swift XG32VQ FREE-SYNC
Motherboard MSI Z370 GODLIKE GAMING -One Board to Rule Them All Watercooling 360+480 Hardware Labs Black Ice SR2 White 8 Port