Allt om Corsair Utility Engine (CUE)

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012

Allt om Corsair Utility Engine (CUE)

Corsair Utility Engine eller kort och gott CUE är våran mjukvara som används för våra nyare gaming-produkter, alltså till våra tangentbord, möss, headsets och vissa musmattor.

Med CUE så kan man programmera alla möjliga olika macron, remappa tangentbordet, man kan ställa in olika slags belysning, olika färger och animationer. För våra möss så går det även där att programmera om knapparna, ställa in belysning, DPI osv. För våra Void USB och Void Wireless headsets så går det även att göra olika inställningar, både för ljud och ljus.

I denna tråden så tänkte jag att ni medlemmar kan dela med er av era erfarenheter med CUE, bra som dåliga. Dela med er av era häftiga RGB-profiler, ta hjälp av mig om ni stöter på något problem osv.

Jag kommer även att uppdatera denna första posten med nya patch notes när en ny version av CUE släppts.

Patch notes: CUE v2.23.40

  • Resolved an issue with lighting wave on hardware profiles for K95 RGB Platinum.

  • Resolved an issue with DPI Toggle not working properly with hardware profiles on DARK CORE RGB/SE.

  • Resolved an issue with K63 Wireless SE showing the wrong home page image.

  • Resolved an issue with text being displayed on Dark Core RGB/SE FW updates.

  • Resolved an issue with DPI indicator on all RGB mice.

  • Resolved an issue with OSD blocking window controls in CUE.

  • Resolved an issue with Sniper button with Dark Core RGB/SE.

  • Resolved an issue where CUE may crash due to DPI settings in the profile being invalid.

1.) For users experiencing issues with Steam and controller devices, we have been able determine the source of the issue is by Steam itself. However, it has been a long delay in getting answers from Valve (which they only finally replied recently). We are looking to develop workarounds to how they poll devices but until they can provide a fix on their side, this will be a Work in Progress.

2.) Various users have reported that some HID devices are not detected in the software after the system is resumed from Sleep/Hibernation. We have investigated this issue and found the cause to be with the Fall Creator's Update in Windows 10. We recommend you update your USB drivers directly from the manufacturer of your motherboard or wait until Microsoft releases a fix for this issue. In the meantime, we will try to investigate a workaround.

3.) For wireless devices, please ensure you unplug and replug dongle after a firmware update is completed as well as a power down and power up of the device to ensure changes are applied properly.

Dold text

Frågor? Funderingar? Bara kommentera här.

Med vänliga hälsningar,
Corsair Johan

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Jan 2002

Jag har en fundering, jag har ett Corsair Gaming Strafe Silent RGB som funkar klockrent med denna mjukvara.

Jag köpte för ett tag sedan en Corsair Scimitar RGB och allt var frid och fröjd i ca 1 dag, jag kunde mappa alla sidoknappar till t.ex. knapp 1 = Alt+1 osv..

Men programmet har slutat fungera helt och hållet, makroknapparna på musen går inte att få igång, det står att "Makromodulen" inte går att ladda eller något sånt. Jag lyckades att ta bort hela programmet och installera om det, mappa om alla knappar och få det att fungera igen. Efter någon dag så blev det samma fel igen.

Jag blev less detta och bytte till min gamla Rival 300 istället.

Är detta ett vanligt problem eller vad är felet? Är musen trasig?

Asus Strix Z370-G | 8700K delid | G.Skill 4133c17 @ 3900c16 | Noctua NH-D15s med Chromax | Palit Jetstream 1080ti | Asus PG258Q @ 240hz + Asus PG248Q @ 180hz | Samsung 960 Pro 512gb + Samsung 860 Evo 1TB | NZXT H400i | Seasonic Focus Platinum 650w | Razer Orbweaver | Logitech G905 | Razer BlackWidow Tournament Edition Chroma V2 Yellow

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012
Skrivet av Iceman17:

Jag har en fundering, jag har ett Corsair Gaming Strafe Silent RGB som funkar klockrent med denna mjukvara.

Jag köpte för ett tag sedan en Corsair Scimitar RGB och allt var frid och fröjd i ca 1 dag, jag kunde mappa alla sidoknappar till t.ex. knapp 1 = Alt+1 osv..

Men programmet har slutat fungera helt och hållet, makroknapparna på musen går inte att få igång, det står att "Makromodulen" inte går att ladda eller något sånt. Jag lyckades att ta bort hela programmet och installera om det, mappa om alla knappar och få det att fungera igen. Efter någon dag så blev det samma fel igen.

Jag blev less detta och bytte till min gamla Rival 300 istället.

Är detta ett vanligt problem eller vad är felet? Är musen trasig?

Hej Iceman17,

Så ska det förstås inte vara, vilken version av Windows har du, och vilken version av CUE?

Med vänliga hälsningar,
Corsair Johan

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Jan 2002
Skrivet av Corsair Johan:

Hej Iceman17,

Så ska det förstås inte vara, vilken version av Windows har du, och vilken version av CUE?

Med vänliga hälsningar,
Corsair Johan

Jag har Windows 10 64-bit och Cue v.2.8.70

Asus Strix Z370-G | 8700K delid | G.Skill 4133c17 @ 3900c16 | Noctua NH-D15s med Chromax | Palit Jetstream 1080ti | Asus PG258Q @ 240hz + Asus PG248Q @ 180hz | Samsung 960 Pro 512gb + Samsung 860 Evo 1TB | NZXT H400i | Seasonic Focus Platinum 650w | Razer Orbweaver | Logitech G905 | Razer BlackWidow Tournament Edition Chroma V2 Yellow

Trädvy Permalänk
Medlem
Plats
Bäckefors
Registrerad
Mar 2012
Skrivet av Iceman17:

Jag har Windows 10 64-bit och Cue v.2.8.70

Jag skulle rekommendera att du laddar ner den senaste versionen, avinstallerar den du har och gör en ren installation som @Corsair Johan rekommendar.

Gigabyte Z170X-Gaming 7 | Intel Core i7 6700K | Corsair Hydro Series H150i med 6st LL120 RGB| Corsair Vengeance RGB DDR4 32Gb 3000MHz | Gigabyte GTX 1080 Xtreme Gaming 8Gb | Corsair Force MP500 240 Gb m.2, Intel SSD 520 180Gb x 2 | Corsair Obsidian 500D RGB SE med 1st LL120 & 2st LL140 RGB fläktar | Corsair RM850i | Asus ROG Swift PG279Q+Asus PB277Q | Corsair Commander PRO | Corsair Void PRO Wireless SE | Corsair ST100 | Corsair K95 RGB Platinum | Corsair M65 PRO RGB

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Jan 2002

Jag har kört senaste versionen i snart en vecka och allt verkar vara frid och fröjd!

Asus Strix Z370-G | 8700K delid | G.Skill 4133c17 @ 3900c16 | Noctua NH-D15s med Chromax | Palit Jetstream 1080ti | Asus PG258Q @ 240hz + Asus PG248Q @ 180hz | Samsung 960 Pro 512gb + Samsung 860 Evo 1TB | NZXT H400i | Seasonic Focus Platinum 650w | Razer Orbweaver | Logitech G905 | Razer BlackWidow Tournament Edition Chroma V2 Yellow

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Jan 2002

Själva mjukvaran fungerar klockrent nu!
Jag har ett annat bekymmer nu, var tredje eller fjärde gång jag startar datorn så hittar datorn inte musen. Jag måste alltså dra ut sladden och koppla in den igen. Har provat med min Steelseries 300 och då hittas den varje gång.

Vad kan detta bero på?

Asus Strix Z370-G | 8700K delid | G.Skill 4133c17 @ 3900c16 | Noctua NH-D15s med Chromax | Palit Jetstream 1080ti | Asus PG258Q @ 240hz + Asus PG248Q @ 180hz | Samsung 960 Pro 512gb + Samsung 860 Evo 1TB | NZXT H400i | Seasonic Focus Platinum 650w | Razer Orbweaver | Logitech G905 | Razer BlackWidow Tournament Edition Chroma V2 Yellow

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012
Skrivet av Iceman17:

Själva mjukvaran fungerar klockrent nu!
Jag har ett annat bekymmer nu, var tredje eller fjärde gång jag startar datorn så hittar datorn inte musen. Jag måste alltså dra ut sladden och koppla in den igen. Har provat med min Steelseries 300 och då hittas den varje gång.

Vad kan detta bero på?

Har du musen inkopplad i USB 2.0 eller 3.0?

Med vänliga hälsningar,
Corsair Johan

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Jan 2002
Skrivet av Corsair Johan:

Har du musen inkopplad i USB 2.0 eller 3.0?

Med vänliga hälsningar,
Corsair Johan

Jag kör USB 3.0. Ska prova byta plats fram och tillbaka och se om det blir samma sak i de andra portarna.

Asus Strix Z370-G | 8700K delid | G.Skill 4133c17 @ 3900c16 | Noctua NH-D15s med Chromax | Palit Jetstream 1080ti | Asus PG258Q @ 240hz + Asus PG248Q @ 180hz | Samsung 960 Pro 512gb + Samsung 860 Evo 1TB | NZXT H400i | Seasonic Focus Platinum 650w | Razer Orbweaver | Logitech G905 | Razer BlackWidow Tournament Edition Chroma V2 Yellow

Trädvy Permalänk
Testpilot
Plats
Göteborg
Registrerad
Nov 2002

@Corsair Johan: Tjena!

En funktion som jag saknar är en liten batteri-indikation på system tray, att ikonens bild visar en siffra på laddningen för t.ex. min corsair void headset. Detta för att slippa gräva fram det ur CUE varje gång man undrar över nivån.

Har för övrigt skrivit i corsair-forumet och PM:at james men fått inget svar på halvår
Tråden finnes här http://forum.corsair.com/v3/showthread.php?t=161944

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012
Skrivet av Iceman17:

Jag kör USB 3.0. Ska prova byta plats fram och tillbaka och se om det blir samma sak i de andra portarna.

Gör så och återkom!

Skrivet av SolidReactor:

@Corsair Johan: Tjena!

En funktion som jag saknar är en liten batteri-indikation på system tray, att ikonens bild visar en siffra på laddningen för t.ex. min corsair void headset. Detta för att slippa gräva fram det ur CUE varje gång man undrar över nivån.

Har för övrigt skrivit i corsair-forumet och PM:at james men fått inget svar på halvår
Tråden finnes här http://forum.corsair.com/v3/showthread.php?t=161944

Hej SolidReactor,

Jag ska föra det vidare!

Med vänliga hälsningar,
Corsair Johan

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Hej!
Jag köpte ett k70 lux rgb nyss och jag var väldigt nöjd. Iaf så funkade den i cue i början. Sen bytte jag över till en annan dator, då det inte gick att connecta den till cue. Sen gick jag över till min andra dator som det hade funkat perfekt på och så funkade det inte där heller. Fattar inte hur.

Tacksam för svar

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

@Valter2002: Jag har windows 7 på min gamla dator och windows 10 på min nya.

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012
Skrivet av Valter2002:

@Valter2002: Jag har windows 7 på min gamla dator och windows 10 på min nya.

Vilken version av CUE har du? Och hur installerar du tangentbordet, i USB 3.0 eller 2.0? Båda eller bara en kabel?

Med vänliga hälsningar,
Corsair Johan

Trädvy Permalänk
Medlem
Plats
Bäckefors
Registrerad
Mar 2012

Köpte mig ett nytt tangentbord, K95 RGB Platinum.
Nu vill jag använda knappen "G1" för att starta TeamSpeak3, men vette sjutton hur jag skall göra.
Man skall ju göra ett nytt "Action" men alternativet "Launch Application" finns ej med, däremot i "Action Library" finns det alternativet men då kan jag ej binda någon knapp...
Vad gör jag för fel? Något jag missat?
Finns det några instruktioner att hitta någonstans? Finns ej på eran hemsida som jag hittat i varje fall.

Har senaste CUE 2 v.2.12.66 versionen.

Gigabyte Z170X-Gaming 7 | Intel Core i7 6700K | Corsair Hydro Series H150i med 6st LL120 RGB| Corsair Vengeance RGB DDR4 32Gb 3000MHz | Gigabyte GTX 1080 Xtreme Gaming 8Gb | Corsair Force MP500 240 Gb m.2, Intel SSD 520 180Gb x 2 | Corsair Obsidian 500D RGB SE med 1st LL120 & 2st LL140 RGB fläktar | Corsair RM850i | Asus ROG Swift PG279Q+Asus PB277Q | Corsair Commander PRO | Corsair Void PRO Wireless SE | Corsair ST100 | Corsair K95 RGB Platinum | Corsair M65 PRO RGB

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av Corsair Johan:

Vilken version av CUE har du? Och hur installerar du tangentbordet, i USB 3.0 eller 2.0? Båda eller bara en kabel?

Med vänliga hälsningar,
Corsair Johan

Hej igen! Lämna in den i butik och fick ett nytt. Det var ett måndagsexemplar

Skickades från m.sweclockers.com

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012
Skrivet av Krokarn:

Köpte mig ett nytt tangentbord, K95 RGB Platinum.
Nu vill jag använda knappen "G1" för att starta TeamSpeak3, men vette sjutton hur jag skall göra.
Man skall ju göra ett nytt "Action" men alternativet "Launch Application" finns ej med, däremot i "Action Library" finns det alternativet men då kan jag ej binda någon knapp...
Vad gör jag för fel? Något jag missat?
Finns det några instruktioner att hitta någonstans? Finns ej på eran hemsida som jag hittat i varje fall.

Har senaste CUE 2 v.2.12.66 versionen.

Tjena Krokarn,

Jag kör med version 2.12.66 och om jag går in på mitt tangentbord, sen under Actions och klickar på plusset så kan jag sen välja "Launch Application". Om inte du får upp det, prova att klicka i Advanced Mode och se om de alternativet kommer fram då.

Skrivet av Valter2002:

Hej igen! Lämna in den i butik och fick ett nytt. Det var ett måndagsexemplar

Skickades från m.sweclockers.com

Okej men då fungerar allting som de ska nu igen?

Trädvy Permalänk
Testpilot
Plats
Göteborg
Registrerad
Nov 2002

En rekommendation till er som får Kod 52 (problem med signerade drivrutiner) efter installation av CUE. Denna Windows uppdatering löser det: KB3033929
Fick göra detta idag

https://support.microsoft.com/en-us/help/3033929/microsoft-se...

Trädvy Permalänk
Medlem
Plats
Bäckefors
Registrerad
Mar 2012
Skrivet av Corsair Johan:

Tjena Krokarn,

Jag kör med version 2.12.66 och om jag går in på mitt tangentbord, sen under Actions och klickar på plusset så kan jag sen välja "Launch Application". Om inte du får upp det, prova att klicka i Advanced Mode och se om de alternativet kommer fram då.

Får endast fram 4st olika alternativ:
Macro
Text
Remap Key
Media

oavsett "Advanced Mode" eller ej.

Jag måste gå in under "Action Library" för att välja "Launch Application" men där kan jag ej binda någon av "G"-knapparna...

Skall prova att avinstallera och installera om det igen.

EDIT: Testade utan framgång, men gör jag en profil under "Default" och inte under "K95 HW1/2/3" så kan jag binda tex "G1" till att starta TeamSpeak men då kan jag inte byta profiler med knappen på tangentbordet högst upp bredvid belysningsknappen.
För att få den att fungera måste jag ta bort profilen "Default"...

Gigabyte Z170X-Gaming 7 | Intel Core i7 6700K | Corsair Hydro Series H150i med 6st LL120 RGB| Corsair Vengeance RGB DDR4 32Gb 3000MHz | Gigabyte GTX 1080 Xtreme Gaming 8Gb | Corsair Force MP500 240 Gb m.2, Intel SSD 520 180Gb x 2 | Corsair Obsidian 500D RGB SE med 1st LL120 & 2st LL140 RGB fläktar | Corsair RM850i | Asus ROG Swift PG279Q+Asus PB277Q | Corsair Commander PRO | Corsair Void PRO Wireless SE | Corsair ST100 | Corsair K95 RGB Platinum | Corsair M65 PRO RGB

Trädvy Permalänk
Medlem
Plats
en ort i sverige
Registrerad
Jul 2016

varför kan man inte uppdatera med uppdatera knappen

feting dator

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av Corsair Johan:

Tjena Krokarn,

Jag kör med version 2.12.66 och om jag går in på mitt tangentbord, sen under Actions och klickar på plusset så kan jag sen välja "Launch Application". Om inte du får upp det, prova att klicka i Advanced Mode och se om de alternativet kommer fram då.

Okej men då fungerar allting som de ska nu igen?

Yes, allt fungerar perfekt

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
en ort i sverige
Registrerad
Jul 2016

Hur gör jag så att mitt corsair void wireless inte sätter på rgb när jag startar datorn?

Det är sjukt jobbigt att behöva ta av sitt headset och kolla om rgb är på och sedan gå in i cue och stänga avd det varjee gång man sätter på datorn. (rgb slaktar batteri)

feting dator

Trädvy Permalänk
Medlem
Plats
Bäckefors
Registrerad
Mar 2012

Gjorde en ominstallation av W10 idag och samma visa ändå...

Gigabyte Z170X-Gaming 7 | Intel Core i7 6700K | Corsair Hydro Series H150i med 6st LL120 RGB| Corsair Vengeance RGB DDR4 32Gb 3000MHz | Gigabyte GTX 1080 Xtreme Gaming 8Gb | Corsair Force MP500 240 Gb m.2, Intel SSD 520 180Gb x 2 | Corsair Obsidian 500D RGB SE med 1st LL120 & 2st LL140 RGB fläktar | Corsair RM850i | Asus ROG Swift PG279Q+Asus PB277Q | Corsair Commander PRO | Corsair Void PRO Wireless SE | Corsair ST100 | Corsair K95 RGB Platinum | Corsair M65 PRO RGB

Trädvy Permalänk
Medlem
Plats
Bäckefors
Registrerad
Mar 2012
Skrivet av Hjärnsläpp:

varför kan man inte uppdatera med uppdatera knappen

Läste att den funktionen i CUE2 fortfarande är i Beta-stadiet, kommer fungera i en senare uppdatering.

Gigabyte Z170X-Gaming 7 | Intel Core i7 6700K | Corsair Hydro Series H150i med 6st LL120 RGB| Corsair Vengeance RGB DDR4 32Gb 3000MHz | Gigabyte GTX 1080 Xtreme Gaming 8Gb | Corsair Force MP500 240 Gb m.2, Intel SSD 520 180Gb x 2 | Corsair Obsidian 500D RGB SE med 1st LL120 & 2st LL140 RGB fläktar | Corsair RM850i | Asus ROG Swift PG279Q+Asus PB277Q | Corsair Commander PRO | Corsair Void PRO Wireless SE | Corsair ST100 | Corsair K95 RGB Platinum | Corsair M65 PRO RGB

Trädvy Permalänk
Medlem
Plats
Bäckefors
Registrerad
Mar 2012

Kan tipsa om en mycket bra användarhandbok till CUE2 som uppdateras när det kommer nya versioner.

https://docs.google.com/document/d/18q4il6BLYNWfdifiPuOn-jrCw...

Gigabyte Z170X-Gaming 7 | Intel Core i7 6700K | Corsair Hydro Series H150i med 6st LL120 RGB| Corsair Vengeance RGB DDR4 32Gb 3000MHz | Gigabyte GTX 1080 Xtreme Gaming 8Gb | Corsair Force MP500 240 Gb m.2, Intel SSD 520 180Gb x 2 | Corsair Obsidian 500D RGB SE med 1st LL120 & 2st LL140 RGB fläktar | Corsair RM850i | Asus ROG Swift PG279Q+Asus PB277Q | Corsair Commander PRO | Corsair Void PRO Wireless SE | Corsair ST100 | Corsair K95 RGB Platinum | Corsair M65 PRO RGB

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012
Skrivet av SolidReactor:

En rekommendation till er som får Kod 52 (problem med signerade drivrutiner) efter installation av CUE. Denna Windows uppdatering löser det: KB3033929
Fick göra detta idag

https://support.microsoft.com/en-us/help/3033929/microsoft-se...

Tack för den!

Skrivet av Krokarn:

Får endast fram 4st olika alternativ:
Macro
Text
Remap Key
Media

oavsett "Advanced Mode" eller ej.

Jag måste gå in under "Action Library" för att välja "Launch Application" men där kan jag ej binda någon av "G"-knapparna...

Skall prova att avinstallera och installera om det igen.

EDIT: Testade utan framgång, men gör jag en profil under "Default" och inte under "K95 HW1/2/3" så kan jag binda tex "G1" till att starta TeamSpeak men då kan jag inte byta profiler med knappen på tangentbordet högst upp bredvid belysningsknappen.
För att få den att fungera måste jag ta bort profilen "Default"...

Väldigt skumt! För mig när jag slår på advanced mode så får jag fram alternativet att kunna välja launch application. Ska kika närmare på vad det kan bero på att du inte får fram det.

Skrivet av Hjärnsläpp:

varför kan man inte uppdatera med uppdatera knappen

Det ska vara fixat med senaste versionen nu.

Skrivet av Valter2002:

Yes, allt fungerar perfekt

Skickades från m.sweclockers.com

Härligt att höra!

Skrivet av Hjärnsläpp:

Hur gör jag så att mitt corsair void wireless inte sätter på rgb när jag startar datorn?

Det är sjukt jobbigt att behöva ta av sitt headset och kolla om rgb är på och sedan gå in i cue och stänga avd det varjee gång man sätter på datorn. (rgb slaktar batteri)

Du kan sätta den på static color och välja svart som färg, då kommer de inte lysa något.

Skrivet av Krokarn:

Kan tipsa om en mycket bra användarhandbok till CUE2 som uppdateras när det kommer nya versioner.

https://docs.google.com/document/d/18q4il6BLYNWfdifiPuOn-jrCw...

Tack för tipset, den är bra!

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012

CUE v2.13.80 har nu släppts, går att ladda ner från våran hemsida. Här är patchnotes.

• Updated certain regional layouts for CUE supported keyboards.
• Switching between Standard and Advance mode for hardware profiles will no longer trigger a change and require re-saving of hardware profiles to CUE.
• Live updates are now enabled in CUE. All CUE users using 2.X will now be prompted to update to the latest version. This does not affect CUE 1.X users.
• Users are now able to change their device color under settings. For example, you can change Scimitar (yellow) to Scimitar (black) to reflect the actual device you own in CUE.
• Fixed an issue with K95 HW Profiles and the default directions being incorrect.
• Fixed an issue with Alt+F4 in Actions -> Remap.
• Fixed an issue with keyboard keys being selected too quickly.
• Fixed an issue with HW saving window closing after save is selected.
• Fixed an issue with Profile Conflict errors showing up properly when a device is disconnected and changes were made to a HW profile.
• Fixed an issue with Viewing Layers correctly as a toggle when device is reloaded in CUE.
• Resolved various other minor bugs and issues.

Trädvy Permalänk
Medlem
Plats
Göterborg
Registrerad
Aug 2017

Det nya Corsair Utility Engine 2 gör så att jag låter som en demon på voice chat på steam och i alla spel på steam...

Kommer det att fixas? För med cue2 kan man ha sån sjuk bass boost som man inte kan på den första.....

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012
Skrivet av SJobergZ441:

Kommer det att fixas? För med cue2 kan man ha sån sjuk bass boost som man inte kan på den första.....

Har du provat att koppla in och ur headsetet?

Med vänliga hälsningar,
Corsair Johan

Trädvy Permalänk
Testpilot
Plats
Göteborg
Registrerad
Nov 2002

@Corsair Johan: För mig så har de senaste versionerna av CUE 2.x (osäker från när) slutat fungera med EQ. Spelar ingen roll vilken preset jag kör med eller ändrar en egen custom preset. Kanske någon bugg som är relaterat till med problemet som SJobergZ441 upplever?

Void wireless med CUE 2.15.83