razer deathstalker chroma slutat funka på nya dator?

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

razer deathstalker chroma slutat funka på nya dator?

Tjena jag har precis skaffat ny burk och mitt Razer deathstalker chroma tangentbord verkar inte fungera som den ska. Jag har laddat ner Razer synapse och ställt in vilken "disco" belysning den ska ha, allting fungerar som det ska så länge jag är inne i windows. Men så fort jag sätter igång ett spel så läggs den av, den kan komma ibland i någon millisekund, som att det vore glapp men sen försvinner den.

Jag tänkte att detta skulle kunna ha göra med vilken usb port jag har valt och att den kanske inte får tillräckligt med ström, men det hjälpte inte att byta runt.

Sen har jag tänkt att det kanske har göra med "aura" funktionen till moderkortet men det är kanske lite långsökt?

Om nån har en ide om vad problemet kan vara eller har upplevt samma, hör gärna av er då.

Tack på förhand

CPU: Intel Core i7 7700K 4.2 GHz 8MB || Mem: 16GB Corsair vengeance 3000mhz || Mobo: ASUS PRIME Z270-A || GPU: ASUS GeForce GTX 1070 8GB DUAL OC || SSD: OCZ TR150 480GB || OS: Windows 10 || Monitor: Acer 24" Predator XB241H

Trädvy Permalänk
Medlem
Registrerad
Dec 2015
Skrivet av sleeze:

Tjena jag har precis skaffat ny burk och mitt Razer deathstalker chroma tangentbord verkar inte fungera som den ska. Jag har laddat ner Razer synapse och ställt in vilken "disco" belysning den ska ha, allting fungerar som det ska så länge jag är inne i windows. Men så fort jag sätter igång ett spel så läggs den av, den kan komma ibland i någon millisekund, som att det vore glapp men sen försvinner den.

Jag tänkte att detta skulle kunna ha göra med vilken usb port jag har valt och att den kanske inte får tillräckligt med ström, men det hjälpte inte att byta runt.

Sen har jag tänkt att det kanske har göra med "aura" funktionen till moderkortet men det är kanske lite långsökt?

Om nån har en ide om vad problemet kan vara eller har upplevt samma, hör gärna av er då.

Tack på förhand

@sleeze: Vilket spel kör du? Eller vilka? Jag tror det kanske kan bero på ''Chroma Apps'' som tror att spelet är kompatibelt medans det inte är det. Testa med att försöka avaktivera det i Razer Synapse.
Hoppas det funkar

Trädvy Permalänk
Hedersmedlem
Plats
Halland
Registrerad
Maj 2015

@sleeze: Testa att Av-installera synapse: funkar det?

Synapse suger kotte!

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av Dolski:

@sleeze: Vilket spel kör du? Eller vilka? Jag tror det kanske kan bero på ''Chroma Apps'' som tror att spelet är kompatibelt medans det inte är det. Testa med att försöka avaktivera det i Razer Synapse.
Hoppas det funkar

Ah schysst ska testa det.

CPU: Intel Core i7 7700K 4.2 GHz 8MB || Mem: 16GB Corsair vengeance 3000mhz || Mobo: ASUS PRIME Z270-A || GPU: ASUS GeForce GTX 1070 8GB DUAL OC || SSD: OCZ TR150 480GB || OS: Windows 10 || Monitor: Acer 24" Predator XB241H