Intel NUC - Ingen bild

Trädvy Permalänk
Inaktiv
Registrerad
Mar 2010

Intel NUC - Ingen bild

Tjo,
Köpte en fin NUC (BOXNUC5I3RYH) igår och efter att ha insett att faanskapet bara har mini-DP och mini-HDMI köpte jag en miniHDMI->HDMI adapter samt en mini-DP -> DP kabel.

Adaptern är så bred att den inte riktigt går in hela vägen i min NUC (Då adaptern är något bredare än ingjutningen). Min DP kontakt fungerar dock fint. Dock ger den ingen bild.

Det kan ju vara mitt minne, men har sett att flera andra har det (CMSO8GX3M1C1600C11), har satt det i platsen närmast moderkortet.

Har läst att BIOS ska vara på "Auto" mellan HDMI/DP men det är ju inte säkert att det är så? (Ska byta ut HDMI adaptern i morgon)

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Är det nåt fel på den officiella tråden: http://www.sweclockers.com/forum/trad/1169156-intel-nuc-offic... ?

HTPC: Silverstone Sugo SG05W Vit, Asus H110I-Plus, G4560, Corsair Vengeance LPX 2133 MHz 2x4GB, WD Blue 250 GB, MSI GeForce GT 1030 Passive OC 2GB, (& ett antal enkortsdatorer med div användningsområden).

Trädvy Permalänk
Inaktiv
Registrerad
Mar 2010

jag anser iofs inte att en NUC är en Mediaspelare så den delen av forumet har jag inte läst!

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Forumdelen heter "HTPC och mediaspelare" och HTPC är väl vad majoriteten använder NUC till.

HTPC: Silverstone Sugo SG05W Vit, Asus H110I-Plus, G4560, Corsair Vengeance LPX 2133 MHz 2x4GB, WD Blue 250 GB, MSI GeForce GT 1030 Passive OC 2GB, (& ett antal enkortsdatorer med div användningsområden).

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Mar 2016

@MatteN: Lägger mig i lite. Hör nog till minoritet och använder min NUC som IP-kamera-server. Hade också problem med att få bild ibland och ibland inte (genom bägge kontakterna) och gav till slut upp. Kör den nu genom TeamViewer.

Tror felet är att kontakterna är känsliga för vickade man på foten till kabeln fick man bild ibland. Inget blame mot Intel, det är jag som varit vårdslös.

Ryzen 1800X - Palit Nvidia GTX 1080 - Samsung (2016) 4K UHD TV som skärm och Samsung HW-K960 till ljudet.

Trädvy Permalänk
Inaktiv
Registrerad
Mar 2010

@yrfhar: Nu har jag precis köpt den så tror inte jag hunnit slita ut kontakterna ännu - Jag är ju inte säker på om det är problem med minne eller något annat då jag inte vet om den bootar. Man kan ju tycka att den blåa lampan borde blinka eller ha en annan färg om något är fel vid POST..

Trädvy Permalänk
Medlem
Plats
Det världsomspunna nätet
Registrerad
Mar 2009

@studiox_swe: Jag använder också min NUC som server. Kan det vara så enkelt att du inte bytt till rätt input på skärmen eller ens kopplat rätt till skärmen? Jag själv gjorde det misstaget nämligen. På min skärm (Dell U2515H) finns det nämligen en DP ut, den fungerar väldigt dåligt för input av bild...

Trädvy Permalänk
Inaktiv
Registrerad
Mar 2010

@datoriserad: Nädå Även om jag har en korkad Asus skärm där det är krångligt att byta input så använder jag normalt DP till min vanliga dator, så bytte bara sladd. Har även kollat att jag har den korrekt inkopplad i skärmen.

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Dec 2001

helt värdelöst med den lilla ingjutningen i nuc:en/deltaco adaptern som finns på webhallen. Förstört redan en efter ett års användning, är på min andra som man får fippla med varje gång för att få bild. Skulle bli gladare om intel höll sig till vanlig hdmi.

thank you, come again

Trädvy Permalänk
Inaktiv
Registrerad
Mar 2010

@huxflux: Håller helt med, och det är den adaptern jag har Det slutade med att jag klippte sönder skitgummit på sidorna av kontakten och nu fungerar det perfekt Har tom fått bild.

Nu blir det till att testa Hackintosh en stund.. Otroligt synd att BIOS inte är inställt på auto från början då det hade varit lättare för mig med DisplayPort. Antar att HDMI bara är 1.2 och jag lär inte kunna driva min 4k skärm som jag vill.