Komma igång med FreeNAS 9.10

Trädvy Permalänk
Medlem
Registrerad
Feb 2017

Komma igång med FreeNAS 9.10

Hejsan!

Jag hållerpå att bygga mig en egen Nas server med FreeNAS som OS. Har aldrig byggt en server innan, utan vill lära mig under resans gång.

Har laddat ner och installerat senaste FreeNAS och hamnar i något som ser ut som BIOS ( CLI). Vill ordna nätverket men vet ej hur jag skall gå till väga.

Har läst på FreeNAS egna hemsida men kommer inte vidare.

http://doc.freenas.org/9.10/quick.html#obtaining-an-ip-addres...

Hur går jag till väga och hur skall jag skriva för att komma vidare?

Trädvy Permalänk
Medlem
Registrerad
Dec 2002
Skrivet av Stridpelle:

Hejsan!

Jag hållerpå att bygga mig en egen Nas server med FreeNAS som OS. Har aldrig byggt en server innan, utan vill lära mig under resans gång.

Har laddat ner och installerat senaste FreeNAS och hamnar i något som ser ut som BIOS ( CLI). Vill ordna nätverket men vet ej hur jag skall gå till väga.

Har läst på FreeNAS egna hemsida men kommer inte vidare.

http://doc.freenas.org/9.10/quick.html#obtaining-an-ip-addres...

Hur går jag till väga och hur skall jag skriva för att komma vidare?

Du ska välja alternativet "configure network" Sen behöver du bara trycka enter. Hela tiden. Den föreslår default. Du ska ha dhcp aktiverat. så kan du konfigurera nätverket sen i webguit. Det är lite enklare. Annars kan jag tips om youtube.

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!

Trädvy Permalänk
Medlem
Registrerad
Feb 2017
Skrivet av fragwolf:

Du ska välja alternativet "configure network" Sen behöver du bara trycka enter. Hela tiden. Den föreslår default. Du ska ha dhcp aktiverat. så kan du konfigurera nätverket sen i webguit. Det är lite enklare. Annars kan jag tips om youtube.

Jag har tyvärr inga alternativ att välja på. Står endast Unix::《 och skall sedan skriva in rätt commando för att hamna rätt. Har testat youtube men fanns inte så mycket som handlade om detta problemet. Tror min version är fel då jag inte får samma alternativ som alla andra... skall jag göra en nyinstallation?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Okt 2013
Skrivet av Stridpelle:

Jag har tyvärr inga alternativ att välja på. Står endast Unix::《 och skall sedan skriva in rätt commando för att hamna rätt. Har testat youtube men fanns inte så mycket som handlade om detta problemet. Tror min version är fel då jag inte får samma alternativ som alla andra... skall jag göra en nyinstallation?

Skickades från m.sweclockers.com

Kan du lägga upp en skärm dump på problemet så blir det lättare att se vart du har kört fast?

Stationär Dator Intel Core i7 4790k 4.85 Ghz @1.3V, Kelvin S24, Gigabyte Windforce GTX 970, Kingston Hyper X 4x4 GB 1600 MHz, Samsung 840x3, Msi Z97 Gaming 7, Windows 10 Pro / Arch, Beyerdynamic DT 990 PRO, Asus PG279Q. Bärbar Dator Lenovo Yoga 720 Nas FreeNas 4 Tb

Trädvy Permalänk
Medlem
Registrerad
Dec 2002
Skrivet av Stridpelle:

Jag har tyvärr inga alternativ att välja på. Står endast Unix::《 och skall sedan skriva in rätt commando för att hamna rätt. Har testat youtube men fanns inte så mycket som handlade om detta problemet. Tror min version är fel då jag inte får samma alternativ som alla andra... skall jag göra en nyinstallation?

Skickades från m.sweclockers.com

Låter som du kanske borde ominstallera?

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!