Hittar ej mitt Wifi, men många andras?

Permalänk
Medlem

Hittar ej mitt Wifi, men många andras?

Hej,

försöker använda min Netgear WNA3100 wifi-adapter på min stationära dator som kör Win 10. Adaptern installeras och den ser en massa andra wifi:n men inte mitt! Det hjälper heller inte att manuellt fylla i SSID och lösenord. Mitt wifi fungerar på andra enheter. Routern är en Asus N55U.

Någon idé om vad som kan vara fel?

Permalänk
Medlem
Skrivet av db1:

Hej,

försöker använda min Netgear WNA3100 wifi-adapter på min stationära dator som kör Win 10. Adaptern installeras och den ser en massa andra wifi:n men inte mitt! Det hjälper heller inte att manuellt fylla i SSID och lösenord. Mitt wifi fungerar på andra enheter. Routern är en Asus N55U.

Någon idé om vad som kan vara fel?

Kan det vara så att ditt nätverk går på 5Ghz-bandet? Din wifi-adapter har ej stöd för det bandet så vitt jag kan se.

Permalänk
Medlem
Skrivet av Zache_:

Kan det vara så att ditt nätverk går på 5Ghz-bandet? Din wifi-adapter har ej stöd för det bandet så vitt jag kan se.

Tänkte detsamma, men har både 2.4GHz och 5GHz aktiverade. Min NUC klarar också bara av 2.4GHz-bandet och wifi:t funkar där.

Permalänk
Medlem
Skrivet av db1:

Tänkte detsamma, men har både 2.4GHz och 5GHz aktiverade. Min NUC klarar också bara av 2.4GHz-bandet och wifi:t funkar där.

Provat en omstart av all utrustning? Brukar lösa det mesta. Annars kan man ju på vissa enheter ange nätverket manuellt genom att skriva namn och lösenord. Kanske som så att datorn bara inte har nätverket i listan, men det hittar det ändå?

Permalänk
Medlem
Skrivet av Zache_:

Provat en omstart av all utrustning? Brukar lösa det mesta. Annars kan man ju på vissa enheter ange nätverket manuellt genom att skriva namn och lösenord. Kanske som så att datorn bara inte har nätverket i listan, men det hittar det ändå?

Startat om allt har jag gjort. Skriva in allt manuellt går inte heller.

Permalänk
Medlem

Jag upplevt liknande problem någon gång men kommer inte ihåg detaljer. Tror en anledning kan vara att den redan känner till nätverket men det blivit något strul med authentisering så den döljer det. Skulle ju kunna testa att typ konfigurera om / byta namn på Wifi och se om det hjälper.

Permalänk
Medlem
Skrivet av Gorgonzola:

Jag upplevt liknande problem någon gång men kommer inte ihåg detaljer. Tror en anledning kan vara att den redan känner till nätverket men det blivit något strul med authentisering så den döljer det. Skulle ju kunna testa att typ konfigurera om / byta namn på Wifi och se om det hjälper.

Datorn är nyformaterad och routern resettad innan jag satte igång med allt.

Permalänk
Medlem
Skrivet av db1:

Datorn är nyformaterad och routern resettad innan jag satte igång med allt.

Har du installerat "rätt"drivrutin för Wifikortet?

Permalänk
Medlem
Skrivet av xfade:

Har du installerat "rätt"drivrutin för Wifikortet?

Installerades av sig själv. Antog att det var rätt i.o.m. att den såg andra wifi:n. Men får kanske testa det.

Permalänk
Medlem

Prova ändra kanal manuellt på routern...
Jag har haft något liknande och löste det så. Dunno why tho..

Skickades från m.sweclockers.com

Permalänk
Rekordmedlem

Du bör som sagt välja rätt land för drivrutiner eller manuellt kontrollera att du inte får omöjliga kanalkombinationer.
Har du ett garanterat fungerande ssid, dvs bara ascii (inga åäö eller mellanslag i det ) ?

Permalänk
Medlem

Du kan ju även prova att skapa en hotspot från din mobil och se om datorn kan ansluta till det nätverket, bara för att utesluta att det trådlösa kortet inte ballat ur helt.

Permalänk
Medlem

En sak du kan testa om du kör windows:
1. Gå in i nätverks och delningscenter
2. I listan till vänster, välj hantera trådlösa nätverk.
3. Om du hittar ditt trådlösa där, radera det.
4. Se om det kommer upp i listan med trådlösa nätverk där du vanligtvis ansluter till WiFi.

Permalänk
Medlem
Skrivet av pjuppi:

Prova ändra kanal manuellt på routern...
Jag har haft något liknande och löste det så. Dunno why tho..

Skickades från m.sweclockers.com

Hann inte testa detta, men har läst om andra som fått det att funka så.

Skrivet av mrqaffe:

Du bör som sagt välja rätt land för drivrutiner eller manuellt kontrollera att du inte får omöjliga kanalkombinationer.
Har du ett garanterat fungerande ssid, dvs bara ascii (inga åäö eller mellanslag i det ) ?

SSID är korrekt formaterat. Laddade ner drivrutiner från Netgears hemsida och det löste problemet!

Skrivet av Blomman90:

Du kan ju även prova att skapa en hotspot från din mobil och se om datorn kan ansluta till det nätverket, bara för att utesluta att det trådlösa kortet inte ballat ur helt.

Testade detta och det funkade, på så vis lyckades jag ladda ner rätt drivrutiner.

Skrivet av Exxelent:

En sak du kan testa om du kör windows:
1. Gå in i nätverks och delningscenter
2. I listan till vänster, välj hantera trådlösa nätverk.
3. Om du hittar ditt trådlösa där, radera det.
4. Se om det kommer upp i listan med trådlösa nätverk där du vanligtvis ansluter till WiFi.

Mitt wifi dök inte upp i den listan.

Till allihopa: Tack för hjälpen, nu kan jag surfa ordentligt igen!

Permalänk

Hej alla.

Jag har ett liknande problem. Min dator hittar inte mitt nätverk men en massa andra. Allt ovan är provat. Nätverket fungerar utmärkt för andra enheter. Jag använder det just nu. Datorn har också tidigare använt wifin tidigare men efter ett strömavbrott startade routern om och sedan dess är de ovänner. Jag har ställt datorn precis bredvid routern men den hittar inte nätverket, däremot grannens, som bor i ett hus en bit bort. Kopplar jag sladden direkt fungerar det. Någon som har tips? Är det någon mer info jag bör delge? Windows 10.