Forumdelen sponsras av

Dubbelskärm som mitt i allt blir svart?

Trädvy Permalänk
Medlem
Registrerad
Feb 2017

Dubbelskärm som mitt i allt blir svart?

Tjena,

Jag har blivit fullkomligt besegrad av min binärsnackande ärkenemesis till dator.

Kör två skärmar, en viewsonic 24" för "vanlig" användning, spel och liknande, och Sony tv'n för media, netflix, filmer, youtube osv. Utökad skärm.
Har funkat klockrent i, vem vet, 5år+? Mitt i allt blir tv'n svart, utan att ändrat några inställningar, inte några uppdateringar jag godkännt, ingen omstart, ingenting. Efter mycket om & men får jag det att funka genom att stänga av ena skärmen i inställningarna och sedan byta utgång på grafikkortet och starta andra skärmen igen. Kört så i kanske 2-3 månader?

Nu var mitt i allt tv'n mörk igen, igen till synes utan anledning, inget ändrats sedan det funkade.
Nu får jag ändast bild ur utgång 2 med windows igång och försöker jag få en dera skärm igång på utgång 1 så är allt mörkt. Vid uppstart (bios) får jag dock bild till tv'n via utgång 1, så hårdvaran funkar ju hyvelns.
Hur jag än försöker så ger den bara svart ut ur utgång 1 oberoende skärm, och tvåan funkar endast med viewsonicen, tv'n mörk oberoende utgång.

Finns inte nya drivrutiner och windows vidhåller bestämt att allt "fungerar korrekt" (tack för den, Bill)

Gammal burk med Windows Vista och grafikkortet är ett 8800GT, så det är ju gamla grejor självklart, men inget har ju ändrats, hårdvaran funkar, men skiten vägrar mitt i allt? Nvidia programvaran hittar Sony tv'n och säger att allt fungerar, och ger den ut signal som vid uppstart gör det ju uppenbarligen det också, men den har tydligen bestämt att bara ge svart signal, för att den som från intet tycker att svart är det nya, öh svarta? Har inte pengar över att handla nytt heller pga gått och köpt hus, så det skulle gärna få funka. Men principiellt också då det hänt utan anledning...?

Så frågan är väl, hur kan det mitt i allt få för sig att funktion är omöjligt, och framförallt, vad kan jag göra för att det skall funka som förr?

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@Stefan1234: Hängde inte riktigt med i händelseutvecklingen, men tolkar som att en HDMI-anslutning i TV:n slutat ta emot bild, oavsett källa?

"Brända portar" är ett ganska vanligt fenomen när man kopplar PC till TV och vanligaste orsaken är någon form av krypström skadar/förstör kretsarna. Där är centralantenner och kabel-TV en stor bov i sammanhanget. Symptom på att man har de här problemen är att man får stötar när man rör vid kontaktytor och att det slår små blixtar när man försöker ansluta kontakter. Då löser man det med en jordavskiljare till antennuttaget.

Läs mer i SweClockers guider till BildskärmarKöpguide för skärmPixelklockanDVI & VGAHDMITVLjusstyrkaTV 2016/17TV-priser

Trädvy Permalänk
Medlem
Registrerad
Feb 2017
Skrivet av Laxpudding:

@Stefan1234: Hängde inte riktigt med i händelseutvecklingen, men tolkar som att en HDMI-anslutning i TV:n slutat ta emot bild, oavsett källa?

"Brända portar" är ett ganska vanligt fenomen när man kopplar PC till TV och vanligaste orsaken är någon form av krypström skadar/förstör kretsarna. Där är centralantenner och kabel-TV en stor bov i sammanhanget. Symptom på att man har de här problemen är att man får stötar när man rör vid kontaktytor och att det slår små blixtar när man försöker ansluta kontakter. Då löser man det med en jordavskiljare till antennuttaget.

Nja inte jag heller hänger med.

Men nej, det går alldeles ypperligt att få bild till tv'n vid uppstart och i bios, så hårdvaran verkar fungera. Även att ansluta andra enheter till tv'n funkar bra, så det är inte där det sitter. Egentligen är det när Windows kommer in i bilden som problemen börjar, alltså tycker jag det _bör_ ligga på mjukvarunivå, vilket är konstigt, för mjukvaran borde ju inte "nötas" med tiden?

Det jag märkt är att oberoende vilken skärm jag får att fungera så kallas den "icke plug & play -skärm" i windows, medan den som är mörk kallas "plug & play -skärm". Så det är som om något går snett i igenkänningen av skärm, och datorn då bara ger ut svart (eller icke-kompatibel) signal. Men det verkar inte gå att ändra inställningar för detta. :/

Edit: Fungerar också i felsäkert läge, men då får jag inte vanliga datorskärmen att fungera istället.

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@Stefan1234: Kablar kan bli sämre med tiden, andra störkällor kommer i närheten etc. BIOS och boot kör i låg upplösning och när Windows kommer igång försöker den med en signal som kabeln inte längre orkar med. Åtminstone ett steg vidare i felsökningen.

Läs mer i SweClockers guider till BildskärmarKöpguide för skärmPixelklockanDVI & VGAHDMITVLjusstyrkaTV 2016/17TV-priser

Trädvy Permalänk
Medlem
Registrerad
Feb 2017
Skrivet av Laxpudding:

@Stefan1234: Kablar kan bli sämre med tiden, andra störkällor kommer i närheten etc. BIOS och boot kör i låg upplösning och när Windows kommer igång försöker den med en signal som kabeln inte längre orkar med. Åtminstone ett steg vidare i felsökningen.

Funkar åas inte med 800x600 upplösning heller.
Nåja, misstänker att en brasa är det ända rätta för denna.

Skickades från m.sweclockers.com

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@Stefan1234: En situation jag själv inte drabbats av, men som jag läst mig till, är att felaktig EDID buffras i registret i Windows och att man måste rensa där. Har inte råkat ut för detta, men det är heller inte tänkbart att sådant kan rensas ut med exempelvis DDU för att rensa ut drivrutiner inför ominstallation av drivrutiner till grafikkortet. Något som jag gör hyfsat ofta med testdatorn.

Läs mer i SweClockers guider till BildskärmarKöpguide för skärmPixelklockanDVI & VGAHDMITVLjusstyrkaTV 2016/17TV-priser

Trädvy Permalänk
Medlem
Registrerad
Feb 2017
Skrivet av Laxpudding:

@Stefan1234: En situation jag själv inte drabbats av, men som jag läst mig till, är att felaktig EDID buffras i registret i Windows och att man måste rensa där. Har inte råkat ut för detta, men det är heller inte tänkbart att sådant kan rensas ut med exempelvis DDU för att rensa ut drivrutiner inför ominstallation av drivrutiner till grafikkortet. Något som jag gör hyfsat ofta med testdatorn.

Happ, nu börjar jag få dollartecken vid boot, och sedan allt mörkt. Googling verkar säga rasat grafikkort, men vem vet.

Skickades från m.sweclockers.com