Ubuntu Desktop 16.10 problem med hastighet via smb shares från freenas.

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Aug 2005

Ubuntu Desktop 16.10 problem med hastighet via smb shares från freenas.

Googlade runt men hittade inget matnyttigt än att det varit problem med äldre drivrutiner.

Har en Freenas server med smb shares som fungerar utan problem med alla windows maskiner, men med Ubuntu 16.10 så kommer jag bara upp i 48MB/s.

Kör på ett Intel Gigabit CT 9301CT 10/100/1000 och hastigheten står på 1000.

Någon som kör Ubuntu Desktop 16.10 med samma kort?

Testade installera senaste drivrutinen från intel (3.3.5.3) men då kan jag inte längre öppna windows nätverket, dock så kan jag fortfarande komma åt internet.

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Apr 2009

Prova att NFS-montera servern

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Aug 2005

@NoWin: Mountar jag NFS så får jag 112MB/s, men har för mig att det funkat bra med SMB i tidigare Ubuntu. Det är enkelt att bara öppna windows-nätverket då mina 3 servrar kör SMB och jag har 5st windows klienter och bara 1 linux klient.

Men fungerar det inte med SMB så får jag väl helt enkelt skapa NFS och automounta dessa till min linux maskin.

Trädvy Permalänk
Inaktiv
Registrerad
Nov 2010

Hur fungerar det med 16.04? Ibland är inte bleeding edge det bästa..

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Aug 2005

@Hugligan: Inte testat 16.04 så ingen aning, men kanske nån som kör 16.04 med smb därute?

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Mar 2016

Har ett Realtek® GbE LAN chip (10/100/1000 Mbit) och kommer upp i 900 Mbps i filkopiering till Windows från Ubuntu 16.04

Filkopiering från monterad disk från Ubuntu till Windows 10

Ryzen 1800X - Palit Nvidia GTX 1080 - Samsung (2016) 4K UHD TV som skärm och Samsung HW-K960 till ljudet.