Installerar Grub men inget OS Solaris 11.3

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2011

Installerar Grub men inget OS Solaris 11.3

Hej,

Jag har en HP ML10V2 som jag testar olika OS på.

Nu vill jag installera Solaris men efter genomförd installation utan problem enligt installationsprogrammet kan jag inte starta Solaris.
Efter att ha valt Solaris i Grub-menyn börjar uppstarten men efter någon sekund rebootar datorn utan något felmeddelande.

Jag har testat en ny installationsskiva, installation på hårddisk och på USB minnen men med samma resultat.
Installeras OSet på USB kan man inte montera minnet. När jag installerade på hårddisken gick det att importera rpoolen utan problem när man startat datorn med installationsskivan. Den enda katalogen som fanns i rpoolen var Grub och inget annat så jag har ingen loggfil.
Detta är mycket förvånande eftersom installationsprogrammet meddelar att det kopierar filer till disken osv.

Eftersom jag har begränsad erfarenhet av servrar har jag testat några olika alternativ.
Jag har installerat Solaris på denna dator tidigare med samma installationsprogram, diskar och USB minne utan problem med installationen.
Det som fanns på datorn innan var Ubuntu med ZFS stöd som jag inte var nöjd med så jag tänkte gå tillbaka till Solaris vilket nu inte fungerar.

Några tips på hur man kan gå vidare?
Diskar och USB-minnen hittas men kan det iallafall vara något i BIOS?
Enligt Solaris/installationsprogrammet live fungerar alla drivers.
Kan GRUB skrivas till partitionen borde väl resterande också skrivas?