Trädvy Permalänk
Avstängd
Registrerad
Jun 2016

Sony Vegas 13 Preview laggar

Hej,

När jag editar klipp så laggas det som in i helvete varje gång det ska övergå från ett klipp till nästa. Det verkar som att något "laddas" varje gång övergången sker och därmed laggas det men hur blir man av med detta? Låtar man ett klipp få 3-5 sekunder så försvinner laggen, men man vill ju se hur transitioneffekterna ser ut och detta går ej när det laggas så mycket såsom det gör.

Specsen på PC är det inga problem på, det kan jag garantera.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2014

Markera det du vill se och tryck "Shift+B" för att prerendera vilket då gör att det inte kommer att lagga! Du behöver antagligen öka Vegas allocated RAM under video under preferences för att kunna prerendera längre videos!

Hoppas det hjälpte

Skickades från m.sweclockers.com

MOBO: Asus Z170M Plus | CPU: i7 6700k @4.5GHz
GPU: Asus GTX 1060 Dual OC 6GB | PSU: Corsair CX 600
RAM: HyperX 4x4GB DDR4 2400MHz

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2014
Skrivet av JonteBassket:

Markera det du vill se och tryck "Shift+B" för att prerendera vilket då gör att det inte kommer att lagga! Du behöver antagligen öka Vegas allocated RAM under video under preferences för att kunna prerendera längre videos!

Hoppas det hjälpte

Skickades från m.sweclockers.com

Glömde att säga det men sänk preview kvaliten så kommer det lagga väldigt mycket mindre om det inte är extremt tunga effekter/transitions du håller på med!

MOBO: Asus Z170M Plus | CPU: i7 6700k @4.5GHz
GPU: Asus GTX 1060 Dual OC 6GB | PSU: Corsair CX 600
RAM: HyperX 4x4GB DDR4 2400MHz

Trädvy Permalänk
Avstängd
Registrerad
Jun 2016

@JonteBassket: Tack Jonte! Ska definitivt testa detta efter plugget idag!