Forumdelen sponsras av

Trädvy Permalänk
Medlem
Registrerad
Apr 2017

Får inte igång 144 hz.

Hejsan, jag bytte idag skärm till en ASUS VG248 Series LCD Monitor. Jag köpte även en DVI-D kabel för att kunna få 144 hz, eftersom jag tidigare endast kört med HDMI. Jag har ett gammalt GTX 560 TI grafikkort, men detta har jag läst mig till inte ska ha någon betydelse. Drivrutinerna till grafikkortet är uppdaterade.

I NVIDIAs kontrollpanel kan jag endast välja på 60 hz i refresh rate i 1920x1080(native). Vad kan felet bero på? Extremt tacksam för svar då jag själv är väldigt okunnig

Jag tycker även att allt har blivit väldigt pixligt efter skärmbytet, hade en väldigt gammal 19" innan, denna är 24" kan det bero på detta? Upplevde liknande känsla någon gång när jag kopplade in datorn i TVn.

Trädvy Permalänk
Medlem
Plats
Hedemora
Registrerad
Dec 2005

Har du uppdaterat till senaste nVidiadrivers?

| ASUS ROG G750JM bytes mot 120hz laptop

Trädvy Permalänk
Medlem
Registrerad
Apr 2017

@channe: När jag klickar på "Check for updates" i NVIDIA KP kommer jag in i GeForce Experience där det står "You have the latest GeForce Driver" Uppdaterade iofs dom innan jag bytte kabel men det är väl extremt konstigt om det skulle bero på detta?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Får du inte med kabel till skärmen? Testa den? Brukar det inte medfölj?

Trädvy Permalänk
Medlem
Registrerad
Apr 2017

@Selfish: Grejen är den att den är köpt för 1 år sedan och använd endast med HDMI sedan dess, jag tog in den från "kontoret" för jag var less på mina gamla. Sladdarna som medföljde är nog inte så lätta att hitta tyvärr

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2004

Har du testat båda DVI-ingångarna på grafikkortet? Kan vara så att endast en stödjer DVI-D

Corsair Crystal 460x | MSI Z370 Carbon ATX | Intel Core i7 8700k | 16GB Corsair Vengeance 3200mhz | Palit GTX 1070 Ti | Samsung 960 EVO 500gb NVMe | BenQ 2420Z 24" 144hz | Corsair K65 RGB MX Red | Zowie FK1 | Xtrfy XGP-L4

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

DVI-D betyder bara Digital, det du behöver är en DUAL link kabel antingen en dvi-d eller dvi-i. Det bör ha följt med en med skärmen tycker man.

Sedan behöver ju naturligtvis grafikkortet ha stöd för DUAL link med, så är inte alltid fallet med äldre kort och ibland kan det vara så att en port har stöd för det och inte de andra om det finns fler DVI.

Kort sagt alla delar i ledet måste ha stöd För DVI DUAL link ifall du ska få 144 Hz

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Vad hittar Nvidia för skärm??
Kanske behöver drivrutiner till skärmen

╔ Corsair 32GB DDR4 CL15 3000Mhz VENGEANCE RGB ■
╠ ASUS-ROG-MAXIMUS-X-HERO ■ ASUS-ROG-STRIX-GTX1080TI-OC ■ i7 8700K
╠ DeepCool Captain 240EX RGB ■ Samsung 970 EVO 500GB■
╠ NZXT H440W Silent Ultra New Edition ■ XFX PRO1000W Limited Black Edition
╚ Samsung SE790C 34" Ultrawide 3440x1440@75Hz

Trädvy Permalänk
Medlem
Registrerad
Apr 2017

@Spixel: Tack för bra svar, jag har köpt en dual link DVI-D Och testat båda portarna in i grafikkortet utan resultat, detta borde alltså innebära att det är grafikkortet det är fel på?

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Okt 2011

Som ovanstående säger, du måste kanske installera drivare både till din skärm och grafikkort
Prova enbart med bara nvidias först, behövs kanske inte mer om installationsprogrammet kan identifiera och söka info om skärmen

5820ĸ ıllıllı 980тι ıllıllı αcєɾ хв270нυ

Trädvy Permalänk
Medlem
Plats
Eksjö
Registrerad
Sep 2012

@Nilslol: har du valt 144hz i windows?