XB1-kontroll går ej att para efter batteribyte [LÖST]

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

XB1-kontroll går ej att para efter batteribyte [LÖST]

Jag har en trådlös XB1-kontroll ansluten till min PC via USB-dongeln och det har fungerat utan problem fram tills nyligen. De batterier jag hade i handkontrollen laddades ur och efter batteribytet går det inte längre att para ihop kontrollen med dongeln av någon anledning. Om man googlar på problemet får man upp en massa olika forumtrådar, youtubeklipp och artiklar om problemet men det verkar inte finnas någon universallösning även om alla verkar vara överens om att det ironiskt nog är anniversary update som är orsaken till problemet.

Jag har provat flera av de föreslagna metoderna som att t.ex. avinstallera dongeln men ingenting fungerar. Det märkliga är dock att om jag byter tillbaka till de gamla batterierna paras kontrollen ihop med dongeln/PCn utan problem och det går att spela en kort stund innan den dör. Stoppar jag istället in nya och fräscha batterier av ett annat märke blinkar den bara till snabbt innan den dör.

Är det någon som varit med om detta och har hittat en bra lösning? Om det nu är ett mjukvarufel av något slag borde det väl inte gå att använda kontrollen över huvud taget så varför fungerar det endast med de gamla batterierna?

Lenovo X1 Carbon / ASUS PB278Q 1440p

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2005

Vad är det för batterier du byter till? Uppladningsbara?

Kanske är XB1-kontrollen känsligare för volt då de uppladningsbara ligger på 1.2? Brukar ju inte vara något problem, men om de redan börjar bli lite sämre så kanske det bidrar ytterligare.

Fast då borde ju inte det gå att para med de som nästan är slut

Tryckt på den lilla reset-knappen som en galning?

What evah! i'll do what i want!

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av Ceogar:

Vad är det för batterier du byter till? Uppladningsbara?

Nej, det är vanliga AA-batterier från GP och Panasonic. De gamla batterierna är av märket Duracell och om man jämför dem sida vid sida verkar de vara aningen längre än de två andra fabrikaten. Det känns ganska långsökt men det kanske är så enkelt som att de kortare batterierna inte 'håller kontakten'? Även om så vore fallet borde det ju inte fungera över huvud taget.

Lenovo X1 Carbon / ASUS PB278Q 1440p

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Aug 2005

Har du provat andra batterier?

Wahoo

Trädvy Permalänk
Medlem
Plats
Norrbotten
Registrerad
Jan 2002

Har inte xbone kontroll så jag vet inte.
Kommer xbonekontrollen levererad med dom batterierna?
Är det.kanske.lithiumbatterier ? Dom har.högre.volt.än alkaliska och kan så fall orsaka problemet tänkte.om dom dessutom inte hade samma form

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av deques:

Har du provat andra batterier?

Ja, jag har som sagt provat både GP och Panasonic.

Skrivet av Molotov:

Har inte xbone kontroll så jag vet inte.
Kommer xbonekontrollen levererad med dom batterierna?
Är det.kanske.lithiumbatterier ? Dom har.högre.volt.än alkaliska och kan så fall orsaka problemet tänkte.om dom dessutom inte hade samma form

Jag minns faktiskt inte om de följde med handkontrollen men alla tre är alkaliska 1.5V LR6-batterier. De har alla samma form, Duracellbatterierna har dock en mindre utbuktning i nederkant vilket övriga märken verkar sakna.

Skickades från m.sweclockers.com

Lenovo X1 Carbon / ASUS PB278Q 1440p

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jul 2004

Ganska vanligt problem med deras drivare, den har tendends att ha konflikter med mycket annat, oftast går det bra att installera om drivrutinen men du behöver checka in en RIKTIGT viktig checkbox annars är det sak samma.

Gå till Device manager
Network adapters -> Xbox Wireless Adapter for Windows.
Högerklicka och välj Uninstyall.
OBS: I denna ruta så MÅSTE du klicka i Delete the driver software for this device.
Koppla ur mottagaren igen och koppla in den igen.

Det har i alla fall löst exakt alla gånger min har slutat fungera.

Speldator: i7-8700k, 16GB DDR4, GTX1070
Server 1: SB 2500k, MZI -P67GD55, 32GB DDR3, Corsair MX 240GB SSD
Surface Pro 2017, Konsoler: Typ alla, Oculus Rift

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av Tenerezza:

Ganska vanligt problem med deras drivare, den har tendends att ha konflikter med mycket annat, oftast går det bra att installera om drivrutinen men du behöver checka in en RIKTIGT viktig checkbox annars är det sak samma.

Gå till Device manager
Network adapters -> Xbox Wireless Adapter for Windows.
Högerklicka och välj Uninstyall.
OBS: I denna ruta så MÅSTE du klicka i Delete the driver software for this device.
Koppla ur mottagaren igen och koppla in den igen.

Det har i alla fall löst exakt alla gånger min har slutat fungera.

Jag har tyvärr redan provat det utan resultat men det skadar kanske inte att prova ett par gånger till. I det tips jag läste skulle man även starta om datorn innan man kopplade in den på nytt vilket jag gjorde. Det känns dock inte som att det borde göra någon skillnad?

Det är jättekonstigt att det fungerar så länge jag använder de urladdade batterierna men vad jag än gör tycks det inte gå att para handkontrollen när nya och fräscha batterier sitter i...

Lenovo X1 Carbon / ASUS PB278Q 1440p

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

Inte så enkelt att de "nya" batterierna legat som hyllvärmare Hemma ett längre tag och där med blivit urladdade av sig själva?

Batterier är färskvara och laddas sakta ur även när de inte används.

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Mar 2011

Provat en annan usb port?

Chassi: Enthoo EVOLV mATX Moderkort: MSI M75A-E33 CPU: i5 3570K 4.4GHz Kylare: Corsair H75(P&P) Nätagg: FD Newton R2, 650W RAM:Corsair Vengence 16GB GPU: EVGA SSC ACX GTX 970 SSD: Japp Tangentbord: Gigabyte Aivia Ghost (röda brytare) Mus: QPAD 5K Ljud: Turtlebeach Earforce
OS: Win 10 pro Mobil: Motorola G5 Plus.

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av Rouge of Darkness:

Inte så enkelt att de "nya" batterierna legat som hyllvärmare Hemma ett längre tag och där med blivit urladdade av sig själva?

Batterier är färskvara och laddas sakta ur även när de inte används.

Nja, de har nog legat ett tag men har 2022 som bäst före-datum så det verkar osannolikt, och att det dessutom skulle vara samma fel på två olika märken.

Skrivet av pumba-kung:

Provat en annan usb port?

Ja, men problemet kvarstår. Jag blir galen på det här och förstår verkligen inte vad det kan bero på. Om det nu är fel på hårdvara, mjukvara eller till och med både och borde det inte fungera över huvud taget så varför går det bra med Duracellbatterierna?

Jag tror att mitt moderkort har integrerad BT så i värsta fall får jag försöka konfigurera det och se om det fungerar bättre.

Lenovo X1 Carbon / ASUS PB278Q 1440p

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006
Skrivet av ågren:

Nja, de har nog legat ett tag men har 2022 som bäst före-datum så det verkar osannolikt, och att det dessutom skulle vara samma fel på två olika märken.

Har de förvarats på samma ställe ungefär lika länge?

kan ju förklara om två olika märken kan vara urladdade.

Har de förvarats i kylskåp?

typ vidareytveckling på min fråga.

Vissa personer har idén att förvara sina batterier i kylskåpet då de håller laddningen bättre där.

MEN ja de håller laddningen bättre i kylskåpet då den inre resistansen ökar vilket gör att en lägre läckström passerar men samtidigt om de börjar användas vid dessa låga temperatuerer med hög innre resistans kommer de även laddas ur fort.

för att motverka detta antingen ha dem inte i kylskåpet utan i rumstemp (bäst före datumet är vid förvaring i rumstemp) eller värm upp batterierna till rumstemp ~20°c eller mer innan användning dvs låt dem ligga i rummet några timmar innan användning ju högre temp desto lägre innre resistans men värm dem för guds skull inte över 40°c genom att värma med random värmekälla då de kan explodera av trycket i dem.

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du borde mäta spänningen på de batterier som fungerar och de nya för att se om det är något underligt med den.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Jag har provat att ansluta via BT men det fungerar så klart inte eftersom handkontrollen bara blinkar till två gånger och sedan stänger av sig. Kopplar man in den via USB fungerar kontrollen som den ska men det verkar vara något galet med den trådlösa anslutningen och ju mer man googlar runt desto fler fel läser man om.

Edit: Nu när jag tänker på det så kanske det inte handlar om den trådlösa anslutningen i alla fall eftersom lampan på handkontrollen bara blinkar till två gånger och därefter stänger av sig själv. Om handkontrollen fungerar som den ska så brukar ju lamporna blinka ända tills den ansluts till en konsol och övergår då till ett fast sken.

Skrivet av mrqaffe:

Du borde mäta spänningen på de batterier som fungerar och de nya för att se om det är något underligt med den.

Jag ska låna hem en multimeter och testa men det känns osannolikt att det skulle vara fel på två helt nya förpackningar med batterier från två olika märken. Jag har dock beställt hem ett paket Duracellbatterier för att testa min teori om att den annorlunda formen på batterierna påverkar anslutningen.

Lenovo X1 Carbon / ASUS PB278Q 1440p

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Uppdatering: Jag kunde inte hitta Duracellbatterier i någon butik så jag beställde hem en förpackning på nätet. Jag stoppade in batterierna, slog på kontrollen och den fungerade perfekt så det verkar faktiskt ha med batterierna att göra.

Min teori är att eftersom Duracellbatterierna buktar ut lite i botten till skillnad från andra fabrikat som är helt plana så får de bättre 'kontakt'. Det sitter t.ex. en liten platta under batteriluckan med ett par kontaktytor och det är möjligt att andra batterier inte når denna platta lika väl då de är kortare. Jag testade även denna teori genom att lägga en liten pappersbit mellan batterierna och kontaktytan vilket gjorde att handkontrollen inte fungerade över huvud taget så problemet är troligtvis relaterat till detta.

Så ni som har problem med att få liv i era handkontroller bör köpa er ett paket Duracellbatterier och testa, det kanske fungerar för er också.

Lenovo X1 Carbon / ASUS PB278Q 1440p