surface pro 2 vägrar starta efter windows reset

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Dec 2004

surface pro 2 vägrar starta efter windows reset

Hej,

Jag skriver i forumet här på engelska då jag redan skrev i surface pro forumet men det var helt dött. Kanske någon här kan tips som vad jag mer kan göra för att lösa mitt problem?

Last nigh i wanted to restore my Surface pro 2(make a clean install and remove all files). But unfortunately it failed.. And now everytime it try to start the surface logo comes up but then the screen goes black and stays that way untill i turn it off.

Info: Windows 10 was installed when i tried to do the reset. Original when i bought it was winows 8.1.

I have tried the following.
1. Holding down the powerbutton and volume button for 30sek.
No change
2. swiping on the corver of the screen to se if i can get any settings.
It did nothing
3. I held down the volume up button and klick on power. This got me to a settings software where i could shose different options(like, restore, troubleshoot, and many more)
I tries all the different options. I even tried to use a USB media recovery(win 8.1) but it just reboots and no install starts.
4. I tried to how volume down + power. Got to a blacks creen where i go the following option.
Trusted Platform Module (TPM)
Secure Boot Control
Delete All Secure Boot keys
Install Default Secure Boot Keys
I was not sure what i should do here but i tried to disable "secure boot control" and also tried to "install default secure boot keys".
Did nothing except the screen turned red when i disabled the "secure boot control"

I feel that i have tried everyting that i foud info about.

I really would appreciate help if you think you have any good tips.

Thank you

**commodore 64** Processor: MOS Technology 6510 @ 0,985 MHz ** Grafik: MOS 6569/8569 ** Ram: 64 KiB (65536 bytes) ** Ljudhårdvara: MOS Technology 6581/8580 "SID" med Oscillatorsynkronisering**

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2013

Follow this
https://www.microsoft.com/en-us/download/details.aspx?id=4904...

BIOS check the Hard Disk !

Do a USB-stick with Windows 10 and boot that!!

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Okt 2008

Behöver kanske inte svara på engelska..

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Dec 2004
Skrivet av roev:

Follow this
https://www.microsoft.com/en-us/download/details.aspx?id=4904...

BIOS check the Hard Disk !

Do a USB-stick with Windows 10 and boot that!!

Hej och tack för ditt svar.
Vilken av filerna skall jag hämta och skapa en boot usb med? Klickar jag på download så får jag följande alternativ.
DataEraserSetup.msi
Surface Pro 2\Surface Ethernet Adapter.zip
Surface Pro 2\Surface Gigabit Ethernet Adapter.zip
Surface Pro 2\Windows8.1-KB2969817-x64.msu
SurfacePro2_Win10_160501_2.zip
SurfacePro2_Win8x_160501_2.zip

Jag skull vilja pröva en windows 10 boot USB men jag har ingen. Det skall vara en särskilld för surface eftersom den skall innefatta särskillda drivers. Skulle jag bara använda en vanlig så skulle det fattas drivers osv. Eller är jag ute ocyklar?

Tack på förhand

**commodore 64** Processor: MOS Technology 6510 @ 0,985 MHz ** Grafik: MOS 6569/8569 ** Ram: 64 KiB (65536 bytes) ** Ljudhårdvara: MOS Technology 6581/8580 "SID" med Oscillatorsynkronisering**

Trädvy Permalänk
Medlem
Plats
Flen
Registrerad
Jul 2001

@longbottom

Ingen, det där är bara drivrutiner och firmware.

https://www.microsoft.com/surface/sv-se/support/warranty-serv...

Vill du fabriksåterställa så använd ovan länk.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Dec 2004
Skrivet av Petterk:

@longbottom

Ingen, det där är bara drivrutiner och firmware.

https://www.microsoft.com/surface/sv-se/support/warranty-serv...

Vill du fabriksåterställa så använd ovan länk.

Tjena,

Jag prövade den tidigare men får ara för 8.1. Vilket inte verkar funka. :/
Dock har jag typ löst det tror jag. Jag installerade om det bara genom att ta en "vanlig" windows 10 usb och formaterade primär partitionen. Den varnade dock om att det var en DTP partitionerad disk så det gick nog inte helt rätt tll.. Jag ingorerade detta och det verkar funka iaf.

Tack återigen för er hjälp

MVh

**commodore 64** Processor: MOS Technology 6510 @ 0,985 MHz ** Grafik: MOS 6569/8569 ** Ram: 64 KiB (65536 bytes) ** Ljudhårdvara: MOS Technology 6581/8580 "SID" med Oscillatorsynkronisering**

Trädvy Permalänk
Medlem
Plats
Flen
Registrerad
Jul 2001
Skrivet av longbottom:

Tjena,

Jag prövade den tidigare men får ara för 8.1. Vilket inte verkar funka. :/
Dock har jag typ löst det tror jag. Jag installerade om det bara genom att ta en "vanlig" windows 10 usb och formaterade primär partitionen. Den varnade dock om att det var en DTP partitionerad disk så det gick nog inte helt rätt tll.. Jag ingorerade detta och det verkar funka iaf.

Tack återigen för er hjälp

MVh

GPT? Det ska den vara som. Konverterade du till MBR eller, eller gnällde den bara? Boota den inte 8.1-återställningen kan du gjort fel när du skapade USB-stickan.