Forumdelen sponsras av

Trädvy Permalänk
Medlem
Registrerad
Jun 2017

Plötslig brusig bild på tvn

Hej! Har plötsligt fått en brusig bild på min tv. Det är en 2,5 år gammal Samsung Smart TV (UE32H6475SUXXE). Det är antingen myrkrig eller ränder som rör sig, olika mönster och mängd beroende på kanal. Har testat att ladda ner kanalerna på nytt men problemet kvarstår. Har även testat göra ett självstudietest på tvn och det är inget fel på den bilden, inte heller något fel om jag ser på play så jag antar att det har med kabeln att göra?

Bor i lägenhet och har en kabel rätt in i ett comhemuttag i väggen, har kollat på kabeln och den verkar inte ha skadats någonstans. Andra boende i huset har inget problem med sin bild. Kan välja mellan ATV eller DTV i kanallistan, på ATV kan jag se alla kanaler men i suddig bild, i DTV är kanal 1, 2 och 4 i klar bild och på resten står det "svag eller ingen signal, kontrollera antennkabelanslutningen och lagrade kanaler."

Någon som vet vad det kan röra sig om för fel?

MVH

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2001

Prova byt antennkabel. Mycket viktigare än vad folk tror.

CPU: Intel i7 6800 @ 4.6 GHz | Moderkort: MSI x99 Pro Carbon | Grafikkort: Asus GTX 1080 Ti Poseidon @ 2100Mhz | RAM: Corsair Dominator Platinum 3000 MHz 32 GB | Chassi: Phantek Enthoo Primo | Nätagg: Corsair RMI 1000W | Kylning: Custom vatten med 3 radiatorer och dubbla pumpar samt Waterchiller | Skärm: OLED65B7V
https://www.inet.se/produkt/9990887/fraktfritt-sweclockers#sp...

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005

testa byt kablar spciellt om det gäller coax

Trädvy Permalänk
Medlem
Registrerad
Jun 2017

Okej får åka och köpa en ny och se om det hjälper. Tack för svar!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2017
Skrivet av Yema:

Hej! Har plötsligt fått en brusig bild på min tv. Det är en 2,5 år gammal Samsung Smart TV (UE32H6475SUXXE). Det är antingen myrkrig eller ränder som rör sig, olika mönster och mängd beroende på kanal. Har testat att ladda ner kanalerna på nytt men problemet kvarstår. Har även testat göra ett självstudietest på tvn och det är inget fel på den bilden, inte heller något fel om jag ser på play så jag antar att det har med kabeln att göra?

Bor i lägenhet och har en kabel rätt in i ett comhemuttag i väggen, har kollat på kabeln och den verkar inte ha skadats någonstans. Andra boende i huset har inget problem med sin bild. Kan välja mellan ATV eller DTV i kanallistan, på ATV kan jag se alla kanaler men i suddig bild, i DTV är kanal 1, 2 och 4 i klar bild och på resten står det "svag eller ingen signal, kontrollera antennkabelanslutningen och lagrade kanaler."

Någon som vet vad det kan röra sig om för fel?

MVH

En klassiker när det gäller comhem och då speciellt kabeluttaget är att man ibland måste dra åt skruvarna inne i uttaget, om inte detta funkar kanske en grannes uttag har detta problem. vet en granne som slipade sina väggar och jag fick en skitbild, var bara att knacka på och rensa deras uttag. Prova ditt uttag först lossa lite skruvarna och om du har någon kontaktspray så applicera lite och dra åt dom igen

Trädvy Permalänk
Medlem
Registrerad
Jun 2017

Nu har jag köpt en ny antennkabel och bilden blev mycket bättre, nu går det åtminstone att se på TV men bilden är inte lika klar som den var innan problemet uppstod och det är fortfarande lite brus kvar. Får försöka dra åt skruvarna också och se om det hjälper