Wifi login sida öppnas inte vid öppet nätverk

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2011

Wifi login sida öppnas inte vid öppet nätverk

Hej! När jag försöker ansluta till ett öppet nätverk på min dator så kommer inte hemsidan upp där man skriver in username och password. Det fungerar direkt på min telefon och min jobbdator, men på min egen laptop så händer ingenting. Det står bara "internet åtkomst saknas" och ibland står det att den har internet anslutning men det går inte att använda internet.

Jag kör windows 10 på min egen dator och windows 7 på min jobbdator, är det någon som har upplevt samma problem och hur löstes det isåfall?

Jag har testat inaktivera windows brandvägg ifall den skulle blockera men det hjälpte inte, har också testat olika webläsare utan resultat.

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Har du kanske satt dns eller ip manuellt istället för automatisk?

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Provat surfa till något annat än google. Typ sweclockers eller annan sida som kör http framför https?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2011

Jag har dubbelkollat och IP och DNS är automatiskt, jag har också testat att ansluta till http sidor. Inget har dessvärre fungerat

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av greken91:

Jag har dubbelkollat och IP och DNS är automatiskt, jag har också testat att ansluta till http sidor. Inget har dessvärre fungerat

Antivirusprogram? Som inte gillar okrypterade nät

Trädvy Permalänk
Medlem
Plats
/
Registrerad
Feb 2003

Hmm. Har jag en bärbar med Lubuntu 16.04 som beter sig på prick lika vis och har gjort i ett halvår, på två olika publika nätverk som dirigerar browser till inlogg/landsida direkt på samtliga Windowsmaskiner i salarna men icke min Leeanux. Snurrsnurr*hittarintesidan*. DHCP sköter alla detaljer av anslutningen.

-

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2011

Jag har löst problemet för mig!

efter att ha googlat i cirka 2 dagar så gav jag upp och installerade om datorn, vilket INTE hjälpte. men sen gjorde jag en sista grej, jag gick in i nätverksinställningar tryckte på slumpmässiga maskinvaruadresser, den var tydligen avstängd och direkt när jag klickade på den så kom loginrutan upp! kunde alltså gjort det redan från början..........

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2011
Skrivet av greken91:

Jag har löst problemet för mig!

efter att ha googlat i cirka 2 dagar så gav jag upp och installerade om datorn, vilket INTE hjälpte. men sen gjorde jag en sista grej, jag gick in i nätverksinställningar tryckte på slumpmässiga maskinvaruadresser, den var tydligen avstängd och direkt när jag klickade på den så kom loginrutan upp! kunde alltså gjort det redan från början..........

Vad heter det på engelska?

Skickades från m.sweclockers.com

Asus Gog Gl702 VM 16 gb ram, 500 gb 960 pro evo ssd, 1060 g gb

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2011
Skrivet av greken91:

Jag har löst problemet för mig!

efter att ha googlat i cirka 2 dagar så gav jag upp och installerade om datorn, vilket INTE hjälpte. men sen gjorde jag en sista grej, jag gick in i nätverksinställningar tryckte på slumpmässiga maskinvaruadresser, den var tydligen avstängd och direkt när jag klickade på den så kom loginrutan upp! kunde alltså gjort det redan från början..........

Vad heter det på engelska? Fungerar inte för mig. Blir fan galen på att aldrig kunna koppla upp. Mig. Tömt cookies med. Testat All webläsare.

Skickades från m.sweclockers.com

Asus Gog Gl702 VM 16 gb ram, 500 gb 960 pro evo ssd, 1060 g gb

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2011
Skrivet av timpaatkins:

Vad heter det på engelska? Fungerar inte för mig. Blir fan galen på att aldrig kunna koppla upp. Mig. Tömt cookies med. Testat All webläsare.

Skickades från m.sweclockers.com

Vad det heter på engelska vet jag inte men så här gör du:
Gå till Start och välj Inställningar > Nätverk och Internet > Wi-Fi .
Aktivera Använd slumpmässiga maskinvaruadresser.

Man kan gissa att det heter nånting med settings > network and internet > wifi
activate random nånting, finns inte så många inställningar så du borde hitta det lätt

Kan inte ladda upp bild så kolla här: https://imgur.com/a/4SVMJAn

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2011
Skrivet av greken91:

Vad det heter på engelska vet jag inte men så här gör du:
Gå till Start och välj Inställningar > Nätverk och Internet > Wi-Fi .
Aktivera Använd slumpmässiga maskinvaruadresser.

Man kan gissa att det heter nånting med settings > network and internet > wifi
activate random nånting, finns inte så många inställningar så du borde hitta det lätt

Kan inte ladda upp bild så kolla här: https://imgur.com/a/4SVMJAn

Jo tack jag hittade det men det löste inget, inte i känt nätverk heller, även efter omstart av både läsare (opera, chrome och Edge) eller omstart av datorn. Blir galen!

Skickades från m.sweclockers.com

Asus Gog Gl702 VM 16 gb ram, 500 gb 960 pro evo ssd, 1060 g gb

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Ibland är det problem att bli automatiskt omdirigerad till inloggnignssidan om man går mot en HTTPS-sida. Prova tex http://mittip.se/