Vad kan lagget bero på?

Trädvy Permalänk
Medlem
Registrerad
Sep 2016

Vad kan lagget bero på?

hejsan, har införskaffat mig nya fina dator prylar så som amd ryzen, gtx 1070 phoenix, 3 tb hårddisk och två ramminnen jag inte minns namnet på men de var passande till resten av delarna. Det jag undrar över är att när jag tillexempel spelar wow och klickar upp kartan så laggar det till lite innan jag får upp den men absolut inte dålig fps annars, utan bara när jag klickar upp kartan och quest loggen. Notera att detta är wow vanilla på högsta grafiken utan något annat än wow uppe. Vet ej om det här är rätt ställe att fråga men tänkte i give it a try. Hur kan jag lösa detta?

Trädvy Permalänk
Avstängd
Plats
♫♪♫ I ditt hjärta ♪♫♪♫♪
Registrerad
Maj 2017

Har du spelet på en SSD eller HDD?

i7 4770k@4,5GHZ||GTX970@1,53/2GHZ||Asus Z97-A||
SSD 512GB||24GB RAM@2,4GHZ||RM750W||Win10.

Trädvy Permalänk
Medlem
Registrerad
Sep 2016

@VadSaDu: Den ligger på min 3tb hdd som nästan är helt tom.

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

WoW på HDD? Det om något är ett spel man vill ha på en SSD.
Låter konstigt att det laggar till just i de ögonblicken du beskriver dock.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Registrerad
Sep 2016

Hm jag är inte så bra på sånt här så får nog slänga över den där och se hur det går. Tycker det är ett skumt lagg också..

Trädvy Permalänk
Avstängd
Plats
♫♪♫ I ditt hjärta ♪♫♪♫♪
Registrerad
Maj 2017
Skrivet av Kozzaca:

Hm jag är inte så bra på sånt här så får nog slänga över den där och se hur det går. Tycker det är ett skumt lagg också..

Testa, en SSD kan ta bort dessa små lagg som kan uppstå med en HDD.

i7 4770k@4,5GHZ||GTX970@1,53/2GHZ||Asus Z97-A||
SSD 512GB||24GB RAM@2,4GHZ||RM750W||Win10.

Trädvy Permalänk
Medlem
Registrerad
Sep 2016

@VadSaDu: ssd fungerare inte för att fixa hacken :/

Trädvy Permalänk
Medlem
Plats
källarn!
Registrerad
Jan 2004

starta perfmon.exe hitta wow-64.exe

Kolla om det är något some spikar när du öppnar kartan.

Du kan markera wow-64.exe för att see bara den processens aktivitet.

använder du några mods ?

Trädvy Permalänk
Medlem
Registrerad
Sep 2016

@eXim: Vart finns perform.exe? tänk på att jag spelar vanilla hehe

Trädvy Permalänk
Avstängd
Plats
♫♪♫ I ditt hjärta ♪♫♪♫♪
Registrerad
Maj 2017

https://www.reddit.com/r/wow/comments/4ux4li/other_that_is_ha...

''I had the same problem but i found out it was NPCScan with the paths for rare mobs. When I turned that off it seemed to get rid of the frame drop''

i7 4770k@4,5GHZ||GTX970@1,53/2GHZ||Asus Z97-A||
SSD 512GB||24GB RAM@2,4GHZ||RM750W||Win10.

Trädvy Permalänk
Medlem
Plats
källarn!
Registrerad
Jan 2004

Prefmon är ett windows värktyg för att övervaka hårdvaru förbrukning.

du startar det genom att skriva prefmon.exe i startmenyn

Trädvy Permalänk
Medlem
Registrerad
Sep 2016

@eXim: kollade och aa det spikar :/

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av Kozzaca:

hejsan, har införskaffat mig nya fina dator prylar så som amd ryzen, gtx 1070 phoenix, 3 tb hårddisk och två ramminnen jag inte minns namnet på men de var passande till resten av delarna. Det jag undrar över är att när jag tillexempel spelar wow och klickar upp kartan så laggar det till lite innan jag får upp den men absolut inte dålig fps annars, utan bara när jag klickar upp kartan och quest loggen. Notera att detta är wow vanilla på högsta grafiken utan något annat än wow uppe. Vet ej om det här är rätt ställe att fråga men tänkte i give it a try. Hur kan jag lösa detta?

Kör spelet utan några addons och se ifall det hjälper.

Trädvy Permalänk
Medlem
Registrerad
Sep 2016

@Brekker: Det jag gör atm, men tycker att jag bör kunna köra med addons med väldigt ganska bra nya delar.

Trädvy Permalänk
Medlem
Plats
Västra götaland
Registrerad
Sep 2012
Skrivet av Kozzaca:

@Brekker: Det jag gör atm, men tycker att jag bör kunna köra med addons med väldigt ganska bra nya delar.

Det är ett mjukvaruproblem, har inte med hårdvaran att göra. (Säger jag med 99% säkerhet.) Med prestanda problem på mjukvaran kan du ha en 100 000kr's dator och det lär troligen inte bli mycket bättre än en för 5000kr.

Testa stänga av antivirus program, kolla drivrutiner etc. Kan även vara så simpelt så att WoW vanilla är seg på att ladda kartan, eller så är det någonting private servern orsakar. (Beror på hur servern och wow är programmerat.)

Har inte med SSD eller HDD att göra som vissa har hävdat. Hade det varit det så hade det varit segt första gången, men om du hade öppnat den igen så hade det gått snabbt. Nu verkar det inte vara fallet så då kan du utesluta det. Anledningen är att så länge du har lite "oanvänt" RAM ledigt så sparar Windows automagiskt det på det "oanvända" minnet så nästa gång det ska läsas så hämtar den bara från RAM som är löjligt mycket snabbare än till och med det snabbaste SSDn på marknaden.

Kan låta oavsiktligt aggressiv.
Citera eller @philipborg om du vill att jag ska läsa dina svar.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Jul 2005

Jag hade liknande problem och det var på grund utav att WoW hade som inställning att använda sig av "Fullscreen (Windowed)" Kontrollera så det är vanliga fullscreen

[ASUS ROG STRIX Z370-E GAMING] [Intel Core i5 8600K 4.3 GHz] [G.Skill Trident Z 16GB RGB 3000Mhz] [GTX 1080 ROG Strix] [Acer 27" Predator XG270HU]

Trädvy Permalänk
Medlem
Registrerad
Sep 2016

@philipborg: Okej tack för informativt svar!

Trädvy Permalänk
Medlem
Registrerad
Sep 2016

@rekoj: tyvärr så finns inte det alternativet i vanilla som jag har sett..

Trädvy Permalänk
Medlem
Plats
Västra götaland
Registrerad
Sep 2012
Skrivet av Kozzaca:

@rekoj: tyvärr så finns inte det alternativet i vanilla som jag har sett..

Öppna config filen och kolla/ändra manuellt, av vad jag kan läsa så ligger den i WTF mappen. (Har inte spelat WoW på 10 år så kommer inte riktigt ihåg. )

Om det inte är tydligt vilken inställning du bör röra så sök runt på internet. Min 2s sökning säger att den heter "SET gxWindow"

Kan låta oavsiktligt aggressiv.
Citera eller @philipborg om du vill att jag ska läsa dina svar.

Trädvy Permalänk
Medlem
Plats
C:\Users
Registrerad
Jan 2011

Har du uppdaterat BIOS/UEFI så att du får mikrokoden AGESA version 1.0.0.6 för den löser ganska många olika problem med ramminnena (den lägger inte bara till högre frekvenser för ramminnena).

| ASRock Fatal1ty X370 Professional Gaming | Ryzen 1800X | Sapphire RX Vega 64 | Kingston 4st KVR21E15D8/16 2133MHz ECC, ej buffrad | Seasonic Prime 850w | Xonar STX II 7.1 |

Trädvy Permalänk
Medlem
Registrerad
Sep 2016

ska kolla in det där med fullscreen. Och tänkte upptadera bios imorgon