dwb - Hur installerar man flash player?

Trädvy Permalänk
Medlem
Registrerad
Feb 2009

dwb - Hur installerar man flash player?

Hej!

Hur installerar man flashplayer för dwb?

Trädvy Permalänk
Medlem
Plats
$HOME
Registrerad
Jun 2006

Nej nej! Installera inte Flash för fan. Det är föråldrat skit som alla bör hålla sig borta från. Och det är inte min personliga åsikt, det är fakta. Flash är en direkt säkerhetsrisk, även på Linux.

Om du nu måste ha Flash skulle jag rekommendera att du kör det i en separat webbläsare i en virtuell maskin. Och om det är YouTube det gäller så ska HTML5-versionen fungera utmärkt där. Vilket ska fungera direkt ur lådan? Om det inte gör det är det något tjall med din webbläsare.

Men oavsett så använder dwb en utdaterad version av webkit-gtk.Eller ja, webkit-gtk är dött och numer utdaterat. Och jag vet att Arch Wiki avråder folk från att använda dwb, eftersom det kan innebära en säkerhetsrisk.

Ett bra alternativ till dwb är qutebrowser som har stöd för både Webengine och qt5-webkit-ng.

Arch Linux ~ Journal | Skärmskott | Punktfiler

Trädvy Permalänk
Medlem
Registrerad
Feb 2009
Skrivet av Hund:

Nej nej! Installera inte Flash för fan. Det är föråldrat skit som alla bör hålla sig borta från. Och det är inte min personliga åsikt, det är fakta. Flash är en direkt säkerhetsrisk, även på Linux.

Om du nu måste ha Flash skulle jag rekommendera att du kör det i en separat webbläsare i en virtuell maskin. Och om det är YouTube det gäller så ska HTML5-versionen fungera utmärkt där. Vilket ska fungera direkt ur lådan? Om det inte gör det är det något tjall med din webbläsare.

Men oavsett så använder dwb en utdaterad version av webkit-gtk.Eller ja, webkit-gtk är dött och numer utdaterat. Och jag vet att Arch Wiki avråder folk från att använda dwb, eftersom det kan innebära en säkerhetsrisk.

Ett bra alternativ till dwb är qutebrowser som har stöd för både Webengine och qt5-webkit-ng.

ok. Tack ! Ska ta och pröva qutebrowser.

Trädvy Permalänk
Medlem
Plats
$HOME
Registrerad
Jun 2006
Skrivet av llxt:

ok. Tack ! Ska ta och pröva qutebrowser.

Lycka till! Undrar du över något är det bara att fråga här eller på #qutebrowser på Freenode. Killen som ligger bakom webbläsaren är väldigt aktiv och hjälpsam.

Arch Linux ~ Journal | Skärmskott | Punktfiler

Trädvy Permalänk
Medlem
Registrerad
Feb 2009
Skrivet av Hund:

Lycka till! Undrar du över något är det bara att fråga här eller på #qutebrowser på Freenode. Killen som ligger bakom webbläsaren är väldigt aktiv och hjälpsam.

Hej igen. html5 playern fungerar inte out of the box. Är det något paket jag måste ladda ner/aktivera?

Trädvy Permalänk
Medlem
Plats
$HOME
Registrerad
Jun 2006
Skrivet av llxt:

Hej igen. html5 playern fungerar inte out of the box. Är det något paket jag måste ladda ner/aktivera?

Vad säger https://www.youtube.com/html5 ?

Skickades från m.sweclockers.com

Arch Linux ~ Journal | Skärmskott | Punktfiler

Trädvy Permalänk
Medlem
Registrerad
Feb 2009
Skrivet av Hund:
Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007

@llxt Du verkar inte ha några codecs installerade för H.264 eller webm. I ArchLinux har qutebrowser gst-libav och diverse gst-plugins paket som valfria beroenden, så jag gissar på att det är något gstreamer-paket du behöver beroende på vilken distro du kör.

Trädvy Permalänk
Medlem
Plats
$HOME
Registrerad
Jun 2006

Hm, de beroendena har jag alltid fått på köpet. Men testa att installera lixb264 och ffmpeg och se vad som händer.

Edit: Såg inte ovanstående inlägg.

Arch Linux ~ Journal | Skärmskott | Punktfiler

Trädvy Permalänk
Medlem
Registrerad
Feb 2009

Installerade "gst-libav" , "clutter-gst" , "gnome-video-effects" och "gst-plugins-bad". Nu fungerar youtube som det ska Tack för eran hjälp!