Forumdelen sponsras av

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Jul 2007

Skitskärm.

Har problem med skärmen, en 144 hz acer.
"Incorrect cable, please use the dual link dvi cable that came with your monitor"

Jag har precis flyttat och skärmen blev kvar i gamla lägenheten. Jag använde då en AOC 75 hz skärm sålänge.

Nu när jag kopplar in den vanliga acern, 144hz, så kommer detta felmeddelande upp. Jag har haft i min ägo 2 DVI Kablar sen urminnes tider. Det har alltid funkat bra men nu gör det ju uppenbarligen inte det och efterwom det funkat med 144 hz tidigare så lär ju inget ha förändrats. Blir fan galen på sån här skit.

Går jag in på nvidia settings så ståre att de är acer som är skärmen osv. Högerklickar jag och går in på skärmen via skrivbordet står det att mitt grafikkort är skärmen och stt de är en generic pblabla.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2012
Skrivet av thrillman:

Har problem med skärmen, en 144 hz acer.
"Incorrect cable, please use the dual link dvi cable that came with your monitor"

Jag har precis flyttat och skärmen blev kvar i gamla lägenheten. Jag använde då en AOC 75 hz skärm sålänge.

Nu när jag kopplar in den vanliga acern, 144hz, så kommer detta felmeddelande upp. Jag har haft i min ägo 2 DVI Kablar sen urminnes tider. Det har alltid funkat bra men nu gör det ju uppenbarligen inte det och efterwom det funkat med 144 hz tidigare så lär ju inget ha förändrats. Blir fan galen på sån här skit.

Går jag in på nvidia settings så ståre att de är acer som är skärmen osv. Högerklickar jag och går in på skärmen via skrivbordet står det att mitt grafikkort är skärmen och stt de är en generic pblabla.

Är du säker på att du har kört 144hz tidigare då och inte 60hz? Så vitt jag vet så måste det vara DVI-D Dual Link eller DP kabel.

Fractal Design R4 | i7 6700K | Asus Z170 Pro Gaming | Palit GTX 1080 GameRock Premium | 16GB DDR4 | Samsung 840 Pro
Asus ROG Swift PG248Q | Zowie EC2-A | CM Masterkeys Pro S | Sennheiser PC 360 G4ME

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Feb 2010

Har du testat med båda DVI-kablarna? Kan vara så att ena är dual link medans den andra inte är det.

Desktop: AMD Ryzen 5 1600X / 16GB RAM / GTX 1080 / 512GB SSD
Server: Intel Pentium G4400 / 4GB RAM / 17TB HDD

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2015
Skrivet av thrillman:

Har problem med skärmen, en 144 hz acer.
"Incorrect cable, please use the dual link dvi cable that came with your monitor"

Jag har precis flyttat och skärmen blev kvar i gamla lägenheten. Jag använde då en AOC 75 hz skärm sålänge.

Nu när jag kopplar in den vanliga acern, 144hz, så kommer detta felmeddelande upp. Jag har haft i min ägo 2 DVI Kablar sen urminnes tider. Det har alltid funkat bra men nu gör det ju uppenbarligen inte det och efterwom det funkat med 144 hz tidigare så lär ju inget ha förändrats. Blir fan galen på sån här skit.

Går jag in på nvidia settings så ståre att de är acer som är skärmen osv. Högerklickar jag och går in på skärmen via skrivbordet står det att mitt grafikkort är skärmen och stt de är en generic pblabla.

Hur ser kontakten på din kabel ut?

Kör själv en Benq 144hz och hade för mig att jag hade en dual link kabel men hittade bara single link när jag tittade efter.
Single link kan inte köra 144hz

Trädvy Permalänk
Medlem
Plats
Over the rainbow
Registrerad
Apr 2008

Varit med om single-link kablar som sett ut som duals också... Lagomt irriterande.

Datorskrälle: Asus Sabertooth X58, Intel Xeon X5650 Hexacore HT @ 4.4Ghz, 24 GB Hyper X DDR3, 2x EVGA GTX 1070 FTW, 2x Samsung 850 Pro SSD + Samsung 860 EVO, 3x HGST 7200RPM 3TB, Corsair HX520.

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Jul 2007

Mina är single link men har alltid kört på 144hz?

Fattar heller inte vad problemet är. Jag borde väl kunna köra 60-75-85 hz med single? Går ju fan inte ens att spela football manager för det är
Så suddigt

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2010
Skrivet av thrillman:

Mina är single link men har alltid kört på 144hz?

Fattar heller inte vad problemet är. Jag borde väl kunna köra 60-75-85 hz med single? Går ju fan inte ens att spela football manager för det är
Så suddigt

Skickades från m.sweclockers.com

Single link klarar inte av 144HZ. Du får helt enkelt ta och införskaffa en dual link kabel

Intel Core i7 8700K 4.8 Ghz | ASUS Prime-A Z370 | Samsung SSD EVO 850 500GB | Corsair 16GB (2x8GB) 3000Mhz | Custom loop | EVGA Geforce GTX 1080 TI 11GB | Fractal design R6 | Seasonic Focus 650W | Samsung CFG70

Trädvy Permalänk
Entusiast
Testpilot
Plats
Chalmers
Registrerad
Aug 2011
Skrivet av thrillman:

Mina är single link men har alltid kört på 144hz?

Inte i 1920 × 1080. Den bandbredden kräver Dual Link. Du kan ha kört 1280 × 720 @ 144 Hz över Single Link.

Citat:

Fattar heller inte vad problemet är. Jag borde väl kunna köra 60-75-85 hz med single? Går ju fan inte ens att spela football manager för det är
Så suddigt

Det blir inte suddigt av för låg uppdateringsfrekvens. Det blir däremot suddigt om du kör fel upplösning, alltså inte skärmens native.

Om du har en Dual Link-kabel, kan du ha anslutit den till en utgång som bara stöder Single Link? (Så kan vara fallet även om utgången rent fysiskt ser ut som Dual Link.)

5930K • Corsair DP 32 GiB • EVGA GTX 980 • 2x Swift PG278Q
Better SweClockersDisplayPort över USB-C

Köp processor för framtiden™, men inte grafikkort.

Trädvy Permalänk
Medlem
Registrerad
Jun 2005
Skrivet av thrillman:

Mina är single link men har alltid kört på 144hz?

Fattar heller inte vad problemet är. Jag borde väl kunna köra 60-75-85 hz med single? Går ju fan inte ens att spela football manager för det är
Så suddigt

Skickades från m.sweclockers.com

Det är som o lagra en 8gb fil på ett 4gb usb minne de går ju helt enkelt inte .

Köp dig rätt kabel och testa med?

Adblocker,MCbookPro,intel 3,8mhz,512gb