CSGO server, Config problem.

Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Jul 2013

CSGO server, Config problem.

Hejsan alla glada.

Jag har lagt upp en CSGO server hemma men har lite problem med att få den att ladda dom Configsen jag vill använda mig utav.
Kör jag T.ex. "exec esl5on5" så får jag bara meddelande "Couldet execute exec" Googlade som en tok igår, men just CSGO och Configs fattade jag mig aldrig riktigt på.

Så tänkte kolla med er om någon kanske sitter på några tips för att få detta att funka.

MVH

Main
MOBO: MSI B350M MORTAR, CPU: RYZEN 5 1600, RAM: 4x4GB DDR4 @ 3GHz, GPU: KFA2 GTX1080 EXOC SNPR, SSD: TOSHIBA TR150 480GB Chassi: NZXT H400i Svart/Rött, PSU: CoolerMaster V750 80+ Gold, Skärm: AOC G2460PF

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Tja, om du går in på din server config så kan du genom de första raderna få reda på rcon password.
Sedan går du in på servern och knappar in rcon_password "lösenord" och därpå rcon exec esl5on5

GTX 1080, Intel 5930K 4.0GHZ, Noctua NH-D15,ASUS X99 DELUXE, 16GB DDR4 Corsair, Fractal design r5, Corsair AX 1200i, Samsung 950 256GB, 1TB HDD.

AMD r9 280X Vapor-X, AMD 8350@4.4GHZ, 212 EVO,Gigabyte GA-970A-DS3P , 8GB DDR3 Corsair, Zalman Z11+, EVGA 500W, 120GB kingston v300 SSD, 1TBSeagate HDD.

Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Jul 2013
Skrivet av NewCamps:

Tja, om du går in på din server config så kan du genom de första raderna få reda på rcon password.
Sedan går du in på servern och knappar in rcon_password "lösenord" och därpå rcon exec esl5on5

Det har jag självklart gjort, var nog jag som lämnade lite för dåligt med INFO skulle jag tro.

Jag använder mig av "CSGOSL" för att skapa servern, jag har följt en massa guider som sa att mina configs skulle kopieras in i CSGO-mappen i CFG vilket jag har gjort, men problemet verkat vara, är att hur man än gör så går det inte att executa dom :/

Main
MOBO: MSI B350M MORTAR, CPU: RYZEN 5 1600, RAM: 4x4GB DDR4 @ 3GHz, GPU: KFA2 GTX1080 EXOC SNPR, SSD: TOSHIBA TR150 480GB Chassi: NZXT H400i Svart/Rött, PSU: CoolerMaster V750 80+ Gold, Skärm: AOC G2460PF

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2012

När du säger att du har lagt upp...
* Har du gjort en dedikerad server som ligger på LAN?
* Finns det något console output på serversidan av dina försök att genomföra kommandon?
* Har du några plugins eller liknande som blockar RCON?

Dina configs bör ligga i
...\srcds\csgo\cfg

PSU: Seasonic FOCUS Plus 750W Gold | MOBO: ASUS ROG STRIX Z390-F | CPU: i7 8700K @ 5 GHz w/ NZXT Kraken x72 | GPU: EVGA GeForce GTX 1070 Ti FTW ULTRA SILENT GAMING | RAM:Corsair Vengeance DDR4 3000MHz CL15 | SSD(s): NVMe M.2 v-Nand Samsung 970 EVO 1TB
AKA:FakeNinja

Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Jul 2013
Skrivet av FakeNinja:

När du säger att du har lagt upp...
* Har du gjort en dedikerad server som ligger på LAN?
* Finns det något console output på serversidan av dina försök att genomföra kommandon?
* Har du några plugins eller liknande som blockar RCON?

Dina configs bör ligga i
...\srcds\csgo\cfg

Hejsan. Configsen ligger i den mappen ja. Den låg uppe på WAN och LAN. Yes man ser i servern att man försökt köra kommandon men det säger samma sak där. inga plugins eller liknande installerade på servern.

Main
MOBO: MSI B350M MORTAR, CPU: RYZEN 5 1600, RAM: 4x4GB DDR4 @ 3GHz, GPU: KFA2 GTX1080 EXOC SNPR, SSD: TOSHIBA TR150 480GB Chassi: NZXT H400i Svart/Rött, PSU: CoolerMaster V750 80+ Gold, Skärm: AOC G2460PF

Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Jul 2013

Efter ett par omstarter så kan jag nu iaf köra exec esl5on5 från server

Får kolla om det funkar från servern när jag kommer hem då jag sitter på jobbet nu

Main
MOBO: MSI B350M MORTAR, CPU: RYZEN 5 1600, RAM: 4x4GB DDR4 @ 3GHz, GPU: KFA2 GTX1080 EXOC SNPR, SSD: TOSHIBA TR150 480GB Chassi: NZXT H400i Svart/Rött, PSU: CoolerMaster V750 80+ Gold, Skärm: AOC G2460PF